




<!DOCTYPE html>
<html>
    <head>
        <title>New plans unveiled for derelict site in centre of Tullamore - Offaly Express</title>
<meta name="description" content="NEW plans have been drawn up for the former Texas/Tesco site in Tullamore which could revitalise an area that has been derelict for a number of years. The plans..." />
<meta name="Keywords" content="Weavermay Limited,Texas,Tesco,Tullamore,oe1" />
<meta name="news_keywords" content="Weavermay Limited,Texas,Tesco,Tullamore,oe1" />
<meta name="sections" content="Home,News,Newsletter Offaly" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_9.ico?v=1499866587000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_9.ico?v=1499866587000" type="image/x-icon" />

<base href="https://www.offalyexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="New plans unveiled for derelict site in centre of Tullamore"      >
<meta property="og:description" content="NEW plans have been drawn up for the former Texas/Tesco site in Tullamore which could revitalise an area that has been derelict for a number of years. The plans include retail space, offices and cafe. Weavermay Limited intend to apply to Offaly County Council for planning permission to construct a o...">
<meta property="og:image" content="https://www.offalyexpress.ie/resizer/600/315/true/1625054748634.PNG--new_plans_for_old_texas_tesco_site_could_revitalise_the_area.PNG?1625054748000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.offalyexpress.ie/news/home/646349/new-plans-unveiled-for-derelict-site-in-centre-of-tullamore.html">
<meta property="fb:app_id" content="579220306801008">
<meta property="twitter:card"    content="summary_large_image">
<meta property="twitter:site"    content="@https://twitter.com/offaly_express">
<meta property="twitter:creator" content="@https://twitter.com/offaly_express">
<meta property="twitter:title" content="New plans unveiled for derelict site in centre of Tullamore">
<meta property="twitter:description" content="NEW plans have been drawn up for the former Texas/Tesco site in Tullamore which could revitalise an area that has been derelict for a number of years. The plans include retail space, offices and cafe....">
<meta property="twitter:url" content="https://www.offalyexpress.ie/news/home/646349/new-plans-unveiled-for-derelict-site-in-centre-of-tullamore.html">
<meta property="twitter:image" content="https://www.offalyexpress.ie/resizer/600/315/true/1625054748634.PNG--new_plans_for_old_texas_tesco_site_could_revitalise_the_area.PNG?1625054748000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.offalyexpress.ie/resizer/600/315/true/1625054748634.PNG--new_plans_for_old_texas_tesco_site_could_revitalise_the_area.PNG?1625054748000" />
<meta itemprop="url" content="https://www.offalyexpress.ie/news/home/646349/new-plans-unveiled-for-derelict-site-in-centre-of-tullamore.html" />
<link rel="canonical" href="https://www.offalyexpress.ie/news/home/646349/new-plans-unveiled-for-derelict-site-in-centre-of-tullamore.html" /><meta property="articleID" content="646349">
    <meta property="datePublished" content="2021-07-04T08:05:4Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.offalyexpress.ie/news/home/646349/new-plans-unveiled-for-derelict-site-in-centre-of-tullamore.html","mainEntityOfPage":"https://www.offalyexpress.ie/news/home/646349/new-plans-unveiled-for-derelict-site-in-centre-of-tullamore.html","headline":"New plans unveiled for derelict site in centre of Tullamore","text":"NEW plans have been drawn up for the former Texas/Tesco site in Tullamore which could revitalise an area that has been derelict for a number of years. The plans include retail space, offices and cafe. Weavermay Limited intend to apply to Offaly County Council for planning permission to construct a one single-storey dual-height 1,664 sq. metre retail store to include off licence. A three storey 874 square metre retail/office unit and a two-storey 281 sq metre cafe. The plan also includes car and bicycle parking and a new pedestrian and cycle walkway between Offaly Street and O'Connell Street. If the plan is given approval it will involve the demolition of buildings, extensions and sheds comprising 6,800 sq m and the removal of fencing. This is the second plan for the area. Offaly county council had previously sought a masterplan for the area after the same company applied to develop the site which has become an eyesore in the centre of Tullamore. [articlepreview id=\"646438\" link=\"https://www.offalyexpress.ie/news/home/646438/memory-lane-take-a-trip-down-memory-lane-with-this-gallery-from-the-offaly-archives.html\"] [articlepreview id=\"646325\" link=\"https://www.offalyexpress.ie/news/home/646325/bidding-wars-as-offaly-houses-sell-for-above-asking-price-at-auction.html\"]","keywords":"Weavermay Limited,Texas,Tesco,Tullamore,oe1","articleSection":"Home","publisher":{"@type":"Organization","name":"Offaly Express","logo":{"@type":"ImageObject","url":"https://www.offalyexpress.ie/images/logos/9/logo_colored.jpg"}},"image":{"contentUrl":"https://www.offalyexpress.ie/resizer/-1/-1/true/1625054748634.PNG--.PNG?1625054748000","url":"https://www.offalyexpress.ie/resizer/-1/-1/true/1625054748634.PNG--.PNG?1625054748000","@type":"ImageObject"},"author":{"@type":"Person","name":"Camilla McLoughlin"},"dateCreated":"2021-07-03T12:47:33Z","dateModified":"2021-07-04T08:04:41Z","datePublished":"2021-07-04T08:05:4Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 9;
virtualcmsPageInfo.domainId = 10;
virtualcmsPageInfo.channelName = 'Offalyexpress';
virtualcmsPageInfo.sectionId = 105;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Offalyexpress';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.offalyexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'New plans unveiled for derelict site in centre of Tullamore';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2021-07-04 10:05';
virtualcmsPageInfo.article.author = 'Camilla McLoughlin';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.offalyexpress.ie/news/home/646349/new-plans-unveiled-for-derelict-site-in-centre-of-tullamore.html';

</script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript">      
      $(document).ready(function () {
          $.cookieCuttr({
              cookieMessage: '<p class="msg">This website uses &#39;cookies&#39; to give you the best, most relevant experience. Using this website means you are Ok with this. You can change which cookies are set at any time - and find out more about them - <a class=\"popup\"  href=\"\/includes\/cookie\/settings.jsp\">by following this link<\/a></p>',
              cookieAnalytics: false,
              cookieNotificationLocationBottom: true,
              cookieAcceptButtonText: 'Ok',
              cookieDeclineButton: false
          });
          window.setTimeout(function(){
              $('.msg a.popup').fancybox({
                  openEffect	: 'none',
                  closeEffect	: 'none',
                  type: 'iframe'
              });
          }, 100);        
      });
  </script>
  
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<!--
  File:      virtual_cms\settings\custom\tracking_head\all_sites.html
  Version:   2.30.7
  Updated:   26/06/2021 by ICN (Iconic Newspapers)
  Note:      Consent Manager code must come first.
-->

<!-- Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->
<script type="text/javascript" async=true>
  (function() {
    var host = window.location.hostname;
    var element = document.createElement('script');
    var firstScript = document.getElementsByTagName('script')[0];
    var url = 'https://quantcast.mgr.consensu.org'
      .concat('/choice/', 'gB1RtW79tL5h4', '/', host, '/choice.js')
    var uspTries = 0;
    var uspTriesLimit = 3;
    element.async = true;
    element.type = 'text/javascript';
    element.src = url;

    firstScript.parentNode.insertBefore(element, firstScript);

    function makeStub() {
      var TCF_LOCATOR_NAME = '__tcfapiLocator';
      var queue = [];
      var win = window;
      var cmpFrame;

      function addFrame() {
        var doc = win.document;
        var otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);

        if (!otherCMP) {
          if (doc.body) {
            var iframe = doc.createElement('iframe');

            iframe.style.cssText = 'display:none';
            iframe.name = TCF_LOCATOR_NAME;
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }

      function tcfAPIHandler() {
        var gdprApplies;
        var args = arguments;

        if (!args.length) {
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          if (
            args.length > 3 &&
            args[2] === 2 &&
            typeof args[3] === 'boolean'
          ) {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          var retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stub'
          };

          if (typeof args[2] === 'function') {
            args[2](retr);
          }
        } else {
          queue.push(args);
        }
      }

      function postMessageEventHandler(event) {
        var msgIsString = typeof event.data === 'string';
        var json = {};

        try {
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}

        var payload = json.__tcfapiCall;

        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              var returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId
                }
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              if (event && event.source && event.source.postMessage) {
                event.source.postMessage(returnMsg, '*');
              }
            },
            payload.parameter
          );
        }
      }

      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}

        if (win === window.top) {
          break;
        }
        win = win.parent;
      }
      if (!cmpFrame) {
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };

    makeStub();

    var uspStubFunction = function() {
      var arg = arguments;
      if (typeof window.__uspapi !== uspStubFunction) {
        setTimeout(function() {
          if (typeof window.__uspapi !== 'undefined') {
            window.__uspapi.apply(window.__uspapi, arg);
          }
        }, 500);
      }
    };

    var checkIfUspIsReady = function() {
      uspTries++;
      if (window.__uspapi === uspStubFunction && uspTries < uspTriesLimit) {
        console.warn('USP is not accessible');
      } else {
        clearInterval(uspInterval);
      }
    };

    if (typeof window.__uspapi === 'undefined') {
      window.__uspapi = uspStubFunction;
      var uspInterval = setInterval(checkIfUspIsReady, 6000);
    }
  })();
</script>
<!-- End Quantcast Choice. Consent Manager Tag v2.0 (for TCF 2.0) -->


<!-- //Iconic functions Start -->
<script>
  // Read a page's GET URL variables and return them as an associative array.
  function getUrlVars(){
    var vars = [], hash;
    var hashes = window.location.href.slice(window.location.href.indexOf('?') + 1).split('&');
    for(var i = 0; i < hashes.length; i++)
    {
        hash = hashes[i].split('=');
        vars.push(hash[0]);
        vars[hash[0]] = hash[1];
    }
    return vars;
  }

  // Cookie functions
  function setCookie(name, value, days) {
    var date = new Date(),
    expires = 'expires=';
    if(days!=0){
      date.setTime(date.getTime() + 1000*60*60*24*days);
      expires += date.toGMTString();
      add_output('Cookie expires:' + expires + '.');
    }
    document.cookie = name + '=' + value + '; ' + expires + '; path=/;';
  }

  function getCookie(name) {
    var allCookies = document.cookie.split(';'),
      cookieCounter = 0,
      currentCookie = '';
    for (cookieCounter = 0; cookieCounter < allCookies.length; cookieCounter++) {
      currentCookie = allCookies[cookieCounter];
      while (currentCookie.charAt(0) === ' ') {
          currentCookie = currentCookie.substring(1, currentCookie.length);
      }
      if (currentCookie.indexOf(name + '=') === 0) {
          return currentCookie.substring(name.length + 1, currentCookie.length);
      }
    }
    return false;
  }

  // Determine if in test mode
  var test_mode=getUrlVars()['test_mode'];

  if(!test_mode){
    // If test mode not specified in url, then check cookie.
    test_mode=getCookie('test_mode');
  } else {
    setCookie("test_mode",test_mode, 0);    
  }

  if(test_mode=="1"){      
    // Test Mode
  } else {      
    test_mode="0";      
  }

  function isMobile(){
    if(/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent)){
      // true for mobile device
      return true;
    } else{
      // false for not mobile device
      return false;
    }
  }
</script>
<!-- //Iconic functions End -->


<!-- //Rubicon Magnite Demand Manager PreBid Start -->
<script async='async' src='https://ads.rubiconproject.com/prebid/11022_Iconic.js'></script>
<!-- //Rubicon Magnite Demand Manager PreBid End -->

<!-- //GoogleDFP Start-->
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>

<!-- //GAM Audience Targeting including Carbon Start-->
<script>
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    googletag.cmd.push(function () {
        if (googletag.pubads().getTargeting('carbon_segment').length === 0) {
            var carbon = JSON.parse(window.localStorage.getItem('ccRealtimeData'));
            googletag.pubads().setTargeting('carbon_segment', carbon ? carbon.audiences.map(function (i) { return i.id; }) : []);
        }
    })
</script>
<!-- //GAM Audience Targeting including Carbon End-->

<script>
  // initialize pbjs
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];

  // 26/06/2021: ICN: Fix mobile/desktop tag for Google DFP by using a googletag_targeting variable.
  var googletag_targeting='';
  
  if(isMobile()){
    googletag_targeting='mobile';
  } else {
    googletag_targeting='desktop';
  }

  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    //var mapping_div_gpt_ad_mpu1 = googletag.sizeMapping(). addSize([0, 0], [300, 600]).addSize([755, 100],[300, 250]).addSize([1020, 300], [300,250]).build();
    //var mapping_div_gpt_ad_mpu3 = googletag.sizeMapping(). addSize([0, 0], [300, 250]).addSize([755, 100],[300, 600]).addSize([1020, 300], [300,600]).build();
    var adUnitPath='/154725070/' + virtualcmsPageInfo.channelName.toLowerCase();
    console.log('googletag.defineSlot adUnitPath = "' + adUnitPath + '"');
    console.log('googletag_targeting = "' + googletag_targeting + '"');

    var slot1 = googletag.defineSlot(adUnitPath, [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","lb1");
    var slot2 = googletag.defineSlot(adUnitPath, [728, 90], 'div-gpt-ad-mid-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","lb2");
    var slot3 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu1");
    var slot4 = googletag.defineSlot(adUnitPath, [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu2");
    var slot5 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu3");
    var slot6 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu4').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu4");
    var slot7 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu5').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu5");
    var slot8 = googletag.defineSlot(adUnitPath, [[300, 600], [300, 250]], 'div-gpt-ad-mpu6').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","mpu6");
    var slot9 = googletag.defineSlot(adUnitPath, [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","wp");
    googletag.defineSlot(adUnitPath, [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","2x1");
    var slot10 = googletag.defineSlot(adUnitPath, [2, 3], 'div-gpt-ad-in-image').addService(googletag.pubads()).setTargeting("site",googletag_targeting).setTargeting("pos","2x3");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');

    if(articlemeta !== null && articlemeta !== '') {
      var contentid = articlemeta.getAttribute("content");
      googletag.pubads().setTargeting("articleID", contentid);
      }

    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().disableInitialLoad();
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();

    // function that calls the ad-server
    function callAdserver(gptSlots) {
      if (pbjs.adserverCalled) return;
      pbjs.adserverCalled = true;
      googletag.pubads().refresh(gptSlots);
    }
    // request pbjs bids when it loads
      pbjs.que.push(function() {
      pbjs.rp.requestBids({
      callback: callAdserver,
      gptSlotObjects: [slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10]
      });
    });
    // failsafe in case PBJS doesn't load
    setTimeout(function() {
    callAdserver([slot1,slot2,slot3,slot4,slot5,slot6,slot7,slot8,slot9,slot10]);
    }, 3500);
  });
</script>
<!-- //GoogleDFP End-->

<!-- //Carbon Revenue Management Platform Start -->
<script>
!function(a,e){a.cca=a.cca||{},a.cca.tapPrebidQue=[],a.cca.tapGAMQue=[];var n=a.cca;a.pbjs=a.pbjs||{que:[]};var t=a.pbjs;t.que.push(function(){t.onEvent("bidWon",function(a){n.tapReady||n.tapPrebidQue.push(JSON.stringify(a))})}),a.googletag=a.googletag||{cmd:[]};var c=a.googletag;c.cmd.push(function(){c.pubads().addEventListener("slotRenderEnded",function(a){n.tapReady||n.tapGAMQue.push(a)})})}(window);
</script>
<!-- //Carbon Revenue Management Platform End -->

<!-- //Loading Custom Font Start-->
<link href="https://fonts.googleapis.com/css2?family=Merriweather:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css2?family=Source+Sans+Pro:wght@400;700&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Oswald:200,300,400,500,600,700&display=swap" rel="stylesheet">
<!-- //Loading Custom Font End-->

<meta name="google-signin-clientid" content="992993758866-0nkn7nb0t7vd7257vamshuisn7ua9opk.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.offalyexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.offalyexpress.ie/articolo.jsp?idarticolo=646349&amp=false';
      var fb_appId = '579220306801008';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.offalyexpress.ie/articolo.jsp?idarticolo=646349&amp=false';
    </script>
    <script async type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script async type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>

 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.offalyexpress.ie/css/style_site.css?v=1625336486000" rel="stylesheet" type="text/css" />        
          <link href="https://www.offalyexpress.ie/css/style_site_9.css?v=1623185478000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.offalyexpress.ie/css/ico_article_standard_css.jsp?v=1623107296000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="offalyexpress macrosection_offalyexpress section_home "><!-- ##### SITE SPECIFIC CODE START #### -->

  <!-- Site:      offalyexpress                                                     -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                        -->

  <!-- //GoogleAnalytics Start -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
    if(hasAcceptedCookie('google-analytics-cookies')){
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
    ga('create', 'UA-52649329-1', 'auto', 'clientTracker');
    }
    else{
    ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
    ga('create', 'UA-52649329-1', 'auto', 'clientTracker', {'storage': 'none'});
    }
    ga('iconTracker.send', 'pageview');
    ga('clientTracker.send', 'pageview');
  </script>
  <!-- //GoogleAnalytics End -->

<!-- ##### SITE SPECIFIC CODE END #### -->

<!-- ##### SHARED CODE START #### -->

  <!-- File:      virtual_cms\settings\custom\tracking_body\shared.html    -->
  <!-- Updated:   26/06/2021 by ICN (Iconic Newspapers)                    -->

  <!-- //Taboola Start -->
  <script type="text/javascript">  window._taboola = window._taboola || [];  _taboola.push({article:'auto'});  !function (e, f, u) {    e.async = 1;    e.src = u;    f.parentNode.insertBefore(e, f);  }(document.createElement('script'),  document.getElementsByTagName('script')[0],  '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js');</script>
  <!-- //Taboola End -->

  <!-- //Connect Container: OnScroll Sovrn Start-->
  <script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
  <!-- //Connect Container: OnScroll Sovrn End-->

<!-- ##### SHARED CODE END #### -->
    
<link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ofx_head_css.jsp?v=1624115729000" />





<!-- Domain -->
<div id="domain" style="display:none">www.offalyexpress.ie</div>

<!-- Domain without prefix -->
<div id="domain_no_prefix" style="display:none">offalyexpress.ie</div>

<!-- Channel Name-->
<div id="channel_name" style="display:none">offalyexpress</div>

<!-- Contact details to show after the story. -->
<div id="story_contact" style="display:none">
<div class="text_edit ">
    <p class="text " >If you have a story, a photo or video to send us for the Offaly Express website or the Tullamore Tribune or Midland Tribune newspapers, please contact our editorial team on 057 93 21152. Or you can email <a href="news@offalyexpress.ie">news@offalyexpress.ie</a> at any time.  <p class="read_more" style="margin-top:10px; font-weight:bold"><a href="https://www.offalyexpress.ie">Read more from Offaly Express.</a></p></p>
</div>

</div>

<!-- Site Name -->
<div id="site_name" style="display:none">
  <div class="text_edit ">
    <p class="text " >Offaly Express</p>
</div>

</div>

<!-- Test Mode -->
<div id="test_mode" style="display:none"></div>

<!-- Detect Ad Blocking -->
<script src="https://iconicnews.ie/adserver/js/ads.js" type="text/javascript"></script>

<script>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</script>

<div class="top_section sticky" id="sticky_head">   
  <div class="container-fluid vc_bg_01 vc_bb_10">
      <div class="container">
          <div class="row top_bar">
              <div class="spacer t_5"></div>
              <div class="col-sm-9 col-md-6">
                  
        
                    <div class="menu vc_top_header" id="box_4a7372c0-e49a-47c6-9d87-2ff007a83452">
                    <ul class="menu_1">
<li class="send-us-your-news sezione_605 sezione">
<a  href="https://www.offalyexpress.ie/section/605/send-us-your-news"  ><span>Send Us Your News</span></a>
</li>
<li class="sponsored-content sezione_1218 sezione">
<a  href="https://www.offalyexpress.ie/section/1218/sponsored-content"  ><span>Sponsored Content</span></a>
</li>
<li class="epaper sezione_1207 404">
<a rel="nofollow" href="https://epaper.offalyexpress.ie" onclick="window.open(this.href,'',''); return false" ><span>ePaper</span></a>
</li>
<li class="archive sezione_1077 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/1077/archive"  ><span>Archive</span></a>
</li>
</ul>

                    </div>
    
              </div>
              <div class="col-sm-3 col-md-6">
                


<div id="cb7c7b0f-9332-47d2-bc19-4a0ba9c40e77"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":9,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"646349","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#cb7c7b0f-9332-47d2-bc19-4a0ba9c40e77').html(data);
            $('#cb7c7b0f-9332-47d2-bc19-4a0ba9c40e77 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca294e3451-0e87-4165-bfef-400154bfabd4" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="9" />
            
            <input type="hidden" name="idcanalericerca" value="9" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca294e3451-0e87-4165-bfef-400154bfabd4 input[name="q"]').example('|');
      
      $('#cerca294e3451-0e87-4165-bfef-400154bfabd4 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca294e3451-0e87-4165-bfef-400154bfabd4 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
                
                <!-- 25/05/2021: ICN: Show Current Date -->              
                <div class="current_date">
                  <p class="date">04/07/2021 <span class="ora_attuale_clock"></span></p>


                </div>
                
              </div>
          </div><!--row-->    
      </div><!--container-->
  </div><!--container-fluid-->
  <div class="container-fluid middle_header">
      <div class="container middle_header">
          <div class="row">
              <div class="col-md-3 col-sm-3"></div>
              <div class="col-md-6 col-sm-6">
                  
                  

    <div class="logo vc_logo vc_logo_head">
        <a href="https://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/9/logo_white.jpg?v=1621868470000" />
        </a>
    </div>

                  <div class="spacer t_5"></div>
              </div>
              <div class="col-md-3 col-sm-3 no_padding_right">
                  <div class="spacer t_30"></div>
                  <div class="col-md-12">
                      
                  </div>
                  <div class="col-md-12">
                      
                      <!-- CACHED -->

<!-- CACHED -->


<!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

                  </div>
              </div>
          </div><!--row-->
      </div>
  </div>
  <div class="bottom_header container-fluid vc_bg_02 vc_bg_header_menu  vc_header_print" id="sticky_head2">
      <div class="container">
          <div class="row">
              <div class="col-md-12 no_padding_left">
                  <div class="col-sm-12 col-md-12 col-lg-12">
                    
        
                    <div class="menu vc_menu_header2" id="box_86207b97-96a0-49ba-8a54-2c3f9eb99699">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_105 index">
<a  href="https://www.offalyexpress.ie/"  >
<span>Home</span>
<p class="vc_menu_description">Offaly news, sport, politics,weather, breaking news and more</p></a>
</li>
<li class="news sezione_145 sezione">
<a  href="https://www.offalyexpress.ie/section/145/news"  >
<span>News</span>
<p class="vc_menu_description">All the latest news from Offaly</p></a>
</li>
<li class="sport sezione_144 sezione">
<a  href="https://www.offalyexpress.ie/section/144/sport"  >
<span>Sport</span>
<p class="vc_menu_description">Keep up to date with the latest sports news in Offaly.</p></a>
</li>
<li class="coronavirus sezione_1111 sezione">
<a  href="https://www.offalyexpress.ie/section/1111/coronavirus"  >
<span>Coronavirus</span>
</a>
</li>
<li class="weather sezione_759 sezione">
<a  href="https://www.offalyexpress.ie/section/759/weather"  >
<span>Weather</span>
<p class="vc_menu_description">Offaly Weather</p></a>
</li>
<li class="offaly-life sezione_471 sezione">
<a  href="https://www.offalyexpress.ie/section/471/what-s-on"  >
<span>Offaly Life</span>
<p class="vc_menu_description">Offaly Life</p></a>
</li>
<li class="deaths sezione_532 sezione">
<a  href="https://www.offalyexpress.ie/section/532/deaths"  >
<span>Deaths</span>
</a>
</li>
<li class="motoring sezione_572 sezione">
<a  href="https://www.offalyexpress.ie/section/572/motoring"  >
<span>Motoring</span>
</a>
</li>
<li class="fun---games sezione_629 sezione">
<a  href="https://www.offalyexpress.ie/section/629/fun-games"  >
<span>Fun &amp; Games</span>
</a>
</li>
<li class="property sezione_628 sezione">
<a  href="https://www.offalyexpress.ie/section/628/property"  >
<span>Property</span>
</a>
</li>
<li class="contact-us sezione_448 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/448/contact-us"  >
<span>Contact us</span>
</a>
</li>
</ul>

                    
                        <script type="text/javascript">
                            var bannerbox_c508353fe40f42188917c37b46abef72 = undefined;
                            
                            $('#box_86207b97-96a0-49ba-8a54-2c3f9eb99699 ul:first').superfish({
                                autoArrows: false,
                                onShow: function() {    
                                  if (typeof bannerbox_c508353fe40f42188917c37b46abef72 != 'undefined') {
                                    $('#box_86207b97-96a0-49ba-8a54-2c3f9eb99699 .vc_banner_placeholder').empty();
                                    $(this).find('.vc_banner_placeholder').append(bannerbox_c508353fe40f42188917c37b46abef72.code);
                                    incrementAdvImpression(bannerbox_c508353fe40f42188917c37b46abef72.id);
                                    storeAdvImpression();
                                  }else {
                                    $(this).find('.vc_banner_placeholder').remove();
                                  }
                                }
                            });
                        </script>
                    </div>
    

                  </div>                
              </div>
          </div><!--row-->
      </div><!--container-->
  </div><!--container-fluid-->
</div><!--top_section-->

<div class="top_banner_ad">  
  
        
        
      
      
      
  
        
        
      
      
      
  <div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="col-md-12">
                <div class="spacer t_15"></div>
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
        </div><!--row-->
    </div><!--container-->
  </div><!--container-fluid-->  
</div>


<!-- Ad Blocker Detected Modal Start -->
<div id="ad_blocker_detected_modal" class="modal fade" role="dialog">
  <div class="modal-dialog">
    <div class="modal-content">
      <div class="modal-header">
        <button type="button" class="close" data-dismiss="modal">&times;</button>
        <div class="modal-title">
          <div>
              

    <div class="logo vc_logo site_logo">
        <a href="https://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/9/logo_black.jpg?v=1622397044000" />
        </a>
    </div>

              <div class="spacer t_5"></div>
          </div>
          <h4>We need your support!</h4>             
        </div>
      </div>
      <div class="modal-body">
        <p>Please allow ads as they help fund our trusted local news content.</p>
        <br />
        <p>Kindly add <span style="font-weight: 600; color: #555;" class="domain">us</span> to your ad blocker whitelist.</p>
        <br />
        <p>If you want further access to Ireland's best local journalism, consider subscribing to our <span class="epaper">ePaper and/or</span> free daily Newsletter .</p>
        <br />
        <p>Support our mission and join our community now.</p>
      </div>
      <div class="modal-footer" style="text-align: center;">
        <button id="epaper_button" type="button" class="btn btn-default btn-secondary epaper" data-dismiss="modal">ePaper</button>
        <button id="newsletter_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Free Newsletter</button>
        <button id="maybe_later_button" type="button" class="btn btn-default btn-secondary" data-dismiss="modal">Maybe Later</button>
        <!--<button id="buy_ad_free_pass_button" type="button" class="btn btn-default btn-warning" data-dismiss="modal">Buy an AdFree pass</button>-->
      </div>
    </div>
  </div>
</div><!-- Ad Blocker Detected Modal End -->


    <div class="row all_content_mobile">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1682);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-xs-12 col-sm-12 col-md-12">
                    <div class="spacer t_15"></div>
                    
        
        
      
      
      
                </div>
            </div><!--row-->
            <div class="row">
                <div class="col-md-8 custom_left_column">
                    <div class="col-md-12 hidden-print no_padding_left">
                        
<div class="breadcrumbs_orizzontale vc_new_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.offalyexpress.ie/section/103/offalyexpress">Offalyexpress</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_105 home">
                                <a href="https://www.offalyexpress.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                        <div class="spacer t_15"></div>
                    </div>
                    

<div class="vc_cont_article_body">
  


    <div class="vc_article_new_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">New plans unveiled for derelict site in centre of Tullamore</h1>
    </div>  


  <div class="spacer t_15"></div>
  <div class="row">
      


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_new_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_4c80ea8a-2131-440f-9d6a-1019d3f42c74">                
            <meta itemprop="thumbnailUrl" content="https://www.offalyexpress.ie/resizer/835/603/true/1625054748634.PNG--new_plans_for_old_texas_tesco_site_could_revitalise_the_area.PNG?1625054748000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="New plans for old Texas/Tesco site could revitalise the area" src="resizer/835/603/true/1625054748634.PNG--new_plans_for_old_texas_tesco_site_could_revitalise_the_area.PNG?1625054748000" alt="New plans for old Texas/Tesco site could revitalise the area" height="603" width="835" />
                        <p class="didascalia">New plans unveiled for derelict site in centre of Tullamore</p>
                    </div>
                </div>
    </div>  


      <div class="spacer t_15"></div>
      <div class="contents_author_byline">
          <div class="author_byline">
              <div class="col-md-6 col-lg-6  author_and_date">
                  


    <div class="vc_article_new_body_author_date vc_article">
    <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Camilla McLoughlin</p></div><p itemprop="datePublished" class="data_articolo data">4 Jul 2021</p>
    </div>  


              </div>

          </div>
      </div>

      <!-- Sticky Share Bar Start -->
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12" id="sticky_share">
        <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left no_padding_right share_content">
            

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 646349 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>
            
            <div class="register_button">
              <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
            </div>
        </div>        
      </div>
      <!-- Sticky Share Bar End -->

      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          <!--Tags Schede-->
          <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
          


    <div class="vc_article_tag">
    
    </div>  

    
          <!--End Tags Schede-->
      </div>
  </div><!--row-->
  <div class="row">
      <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
          





          <div class="vc_box_attached_images">
              
          </div>

          
          


    <div class="vc_article_body_new vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>NEW plans have been drawn up for the former Texas/Tesco site in Tullamore which could revitalise an area that has been derelict for a number of years. The plans include retail space, offices and cafe.</p> 
<p>Weavermay Limited intend to apply to Offaly County Council for planning permission to construct a one single-storey dual-height 1,664 sq. metre retail store to include off licence. A three storey 874 square metre retail/office unit and a two-storey 281 sq metre cafe.</p> 
<p>The plan also includes car and bicycle parking and a new pedestrian and cycle walkway between Offaly Street and O'Connell Street.</p> 
<p>If the plan is given approval it will involve the demolition of buildings, extensions and sheds comprising 6,800 sq m and the removal of fencing.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>This is the second plan for the area. Offaly county council had previously sought a masterplan for the area after the same company applied to develop the site which has become an eyesore in the centre of Tullamore.</p> 
<p></p>
<div class="vc_shortcode_article_preview"> 
 <a href="https://www.offalyexpress.ie/news/home/646438/memory-lane-take-a-trip-down-memory-lane-with-this-gallery-from-the-offaly-archives.html" class="vc_cont_image"><img class="vc_image" src="https://www.offalyexpress.ie/resizer/150/-1/true/1625384281189.jpg--throwback_thursday__take_a_trip_down_memory_lane_with_this_gallery_from_the_offaly_archives.jpg?1625384281000" /></a> 
 <div class="vc_cont"> 
  <p class="vc_title"><a href="https://www.offalyexpress.ie/news/home/646438/memory-lane-take-a-trip-down-memory-lane-with-this-gallery-from-the-offaly-archives.html">MEMORY LANE: Take a trip down memory lane with this gallery from the Offaly archives</a></p> 
  <div class="vc_subtitle"></div> 
  <div class="vc_summary"></div> 
 </div> 
</div>
<p></p> 
<p></p>
<div class="vc_shortcode_article_preview"> 
 <a href="https://www.offalyexpress.ie/news/home/646325/bidding-wars-as-offaly-houses-sell-for-above-asking-price-at-auction.html" class="vc_cont_image"><img class="vc_image" src="https://www.offalyexpress.ie/resizer/150/-1/true/1624819590127.jpg--four_offaly_houses_sell_for_above_asking_price_at_auction.jpg?1624819590000" /></a> 
 <div class="vc_cont"> 
  <p class="vc_title"><a href="https://www.offalyexpress.ie/news/home/646325/bidding-wars-as-offaly-houses-sell-for-above-asking-price-at-auction.html">Bidding wars as Offaly houses sell for above asking price at auction</a></p> 
  <div class="vc_subtitle"></div> 
  <div class="vc_summary"></div> 
 </div> 
</div>
<p></p>
<div class="bannervcms banner_taboola_mid_article_desktop"> 
 <div id="taboola-mf-mid-article-desktop"></div> 
 <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-mid-desk',
    container: 'taboola-mf-mid-article-desktop',
    placement: 'MF Mid Article Desktop',
    target_type: 'mix'
  });
</script>
</div>
<script type="text/javascript">incrementAdvImpression(1797);</script>
                  </div>
    </div>  


          
          <!-- Second Sticky Share Bar Start -->
          <div class="col-xs-12 col-sm-12 share_content no_padding_left" style="margin-top:15px; border-right:none">
              

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_new_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_email" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

              <div class="register_button">
                <a class="register_button_link" href="/register"><img src="/userUpload/sign_up_button.png"></a>
              </div>
          </div>
          <!-- Second Sticky Share Bar End -->


          <!--


    <div class="vc_article_body_new vc_article">
    
    </div>  

            -->
      </div>    
  </div><!--row-->
</div><!--vc_cont_article_body-->

<script>
  window.onscroll = function() {stickyShare()};

  var sticky_share = document.getElementById("sticky_share");
  var sticky_share_top = sticky_share.offsetTop + 350;

  function stickyShare() {
    if (window.pageYOffset > sticky_share_top) {
      sticky_share.classList.add("sticky_share");
    } else {
      sticky_share.classList.remove("sticky_share");
    }
  }  

  $(function(){
    $(".register_button_link").click(function(){
      // $("#show_login_button_1").removeClass("collapsed");
    });
  });
</script>
                    <div class="spacer t_15"></div>
                    
                    <!-- 02/06/2021: ICN: This "story_contact_container" div will be populated by the "story_contact" div in the site header file (via a script). -->
                    <div id="story_contact_container">
                    </div>
                    
                    <div class="text_edit vc_textedit_article_page">
    
</div>

                    <div class="spacer t_15"></div>
                    <div class="scroll_test">
                        
        
        <div data-render="true"  class="bannervcms banner_taboola_below_article_desktop null" format="taboola_below_article_desktop" ><div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1799);</script>
</div>
      
      
      
                    </div>
                    <div class="spacer t_15"></div>
                    




                </div>


                <!-- ### Right hand column Start ### -->
                <div class="col-md-4 hidden-print custom_right_column no_padding_right no_padding_left">                    
                                    
                  <!-- MPU 1 -->
                  <div class="mpu1">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  mpu" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- Most Popular Section -->
                  <div class="most_popular_section">
                    <div class="col-md-12 most_popular no_padding_left">
                        <p>Most Popular</p>
                    </div>
                    

                    <div class="spacer t_15"></div>
                    
                    








<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos1 null Offalyexpress vc_section_what-s-on vc_macro_section_offalyexpress offalylife articolo cms_article "
           id="box_d405c859-248a-4055-b8f7-2dd8401335e4"  articleid="645582"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/offaly-life/645582/throwback-thursday-take-a-trip-down-memory-lane-with-this-gallery-from-the-offaly-archives.html"><img class="lazy" alt="THROWBACK THURSDAY: Take a trip down memory lane with this gallery from the Offaly archives" title="THROWBACK THURSDAY: Take a trip down memory lane with this gallery from the Offaly archives" data-original="https://www.offalyexpress.ie/resizer/165/93/true/1625122093260.jpg--.jpg?1625122093000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/offaly-life/645582/throwback-thursday-take-a-trip-down-memory-lane-with-this-gallery-from-the-offaly-archives.html">THROWBACK THURSDAY: Take a trip down memory lane with this gallery from the Offaly archives</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos2 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_5a83ff89-dcad-427a-a6fb-b2f8ef833154"  articleid="646301"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/646301/memory-lane-take-a-trip-down-memory-lane-with-this-gallery-of-grad-pictures-from-the-offaly-archives.html"><img class="lazy" alt="MEMORY LANE: Take a trip down memory lane with this gallery of Grad pictures from the Offaly archives" title="MEMORY LANE: Take a trip down memory lane with this gallery of Grad pictures from the Offaly archives" data-original="https://www.offalyexpress.ie/resizer/165/93/true/1625296724465.jpg--.jpg?1625296724000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/646301/memory-lane-take-a-trip-down-memory-lane-with-this-gallery-of-grad-pictures-from-the-offaly-archives.html">MEMORY LANE: Take a trip down memory lane with this gallery of Grad pictures from the Offaly archives</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos3 null Offalyexpress vc_section_news vc_macro_section_offalyexpress news articolo cms_article "
           id="box_ed319c84-9724-4e82-bf9f-6c3616ab51f2"  articleid="645819"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/news/645819/big-housing-plans-unveiled-for-this-field-in-offaly.html"><img class="lazy" alt="Big housing plans unveiled for this field in Offaly" title="Big housing plans unveiled for this field in Offaly" data-original="https://www.offalyexpress.ie/resizer/165/93/true/1603284591025.jpg--.jpg?1603284592000"  width="165" height="93"></a>
			
			<p class="didascalia">The Rectory Field in Birr. There's a plan to develop social housing here, as well as a vegetable growing commonage for the community </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/news/645819/big-housing-plans-unveiled-for-this-field-in-offaly.html">Big housing plans unveiled for this field in Offaly</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos4 null Offalyexpress vc_section_gaelic-games vc_macro_section_sport vc_macro_section_offalyexpress gaelicgames articolo cms_article "
           id="box_67a13191-26ac-47b4-87b0-e5c5cc0aeae5"  articleid="646307"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/gaelic-games/646307/offaly-make-changes-for-kildare-showdown-as-mcnamee-left-off.html"><img class="lazy" alt="Offaly make changes for Kildare showdown as McNamee left off?" title="Offaly make changes for Kildare showdown as McNamee left off?" data-original="https://www.offalyexpress.ie/resizer/165/93/true/1625298733731.jpg--.jpg?1625298735000"  width="165" height="93"></a>
			
			<p class="didascalia">Carl Stewart in action against Kildare last year.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/gaelic-games/646307/offaly-make-changes-for-kildare-showdown-as-mcnamee-left-off.html">Offaly make changes to starting team for Kildare showdown</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos5 null Offalyexpress vc_section_gaelic-games vc_macro_section_sport vc_macro_section_offalyexpress gaelicgames articolo cms_article "
           id="box_0e2e3304-330d-4d73-8d8f-b3c925b25733"  articleid="646375"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/gaelic-games/646375/third-gear-offaly-leave-loads-of-room-for-improvement-in-facile-win.html"><img class="lazy" alt="Third gear Offaly leave loads of room for improvement in facile win" title="Third gear Offaly leave loads of room for improvement in facile win" data-original="https://www.offalyexpress.ie/resizer/165/93/true/1625328514226.jpg--.jpg?1625328515000"  width="165" height="93"></a>
			
			<p class="didascalia">Liam Langton</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/gaelic-games/646375/third-gear-offaly-leave-loads-of-room-for-improvement-in-facile-win.html">Third gear Offaly leave loads of room for improvement in facile win</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos6 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_9a107c42-ad89-4ef4-831c-41c15039305c"  articleid="645832"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/645832/update-on-ten-white-tailed-eagles-released-at-offaly-beauty-spot.html"><img class="lazy" alt="Update on ten white-tailed eagles released at Offaly beauty spot" title="Update on ten white-tailed eagles released at Offaly beauty spot" data-original="https://www.offalyexpress.ie/resizer/165/93/true/GN4_DAT_9398879.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">The white-tailed eagle is a success story but it is subject to human predation.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/645832/update-on-ten-white-tailed-eagles-released-at-offaly-beauty-spot.html">Update on ten white-tailed eagles released at Offaly beauty spot</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos7 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_204a3eba-7873-4c1c-9a2c-2922e4a53dbb"  articleid="645447"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/645447/huge-driving-ban-for-offaly-woman-who-deceived-insurance-company.html"><img class="lazy" alt="Huge driving ban for Offaly woman who 'deceived' insurance company" title="Huge driving ban for Offaly woman who 'deceived' insurance company" data-original="https://www.offalyexpress.ie/resizer/165/93/true/GN4_DAT_12003670.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">Huge driving ban for Offaly woman who 'deceived' insurance company </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/645447/huge-driving-ban-for-offaly-woman-who-deceived-insurance-company.html">Huge driving ban for Offaly woman who 'deceived' insurance company</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos8 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_0fd2bd87-6a02-4963-8d86-013eac1009fb"  articleid="645605"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/645605/dublin-lads-on-charity-walk-across-ireland-receive-incredible-welcome-in-offaly-town.html"><img class="lazy" alt="Dublin lads on charity walk across Ireland receive incredible welcome in Offaly" title="Dublin lads on charity walk across Ireland receive incredible welcome in Offaly" data-original="https://www.offalyexpress.ie/resizer/165/93/true/1625127543563.jpg--.jpg?1625127543000"  width="165" height="93"></a>
			
			<p class="didascalia">Dublin lads on charity walk across Ireland receive incredible welcome in Offaly</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/645605/dublin-lads-on-charity-walk-across-ireland-receive-incredible-welcome-in-offaly-town.html">Dublin lads on charity walk across Ireland receive incredible welcome in Offaly</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos9 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_0f9405db-8c00-4c3a-abd5-253c53d925b5"  articleid="646189"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/646189/trial-of-two-offaly-men-cut-short-as-jury-is-discharged.html"><img class="lazy" alt="Trial of two Offaly men cut short as jury is discharged" title="Trial of two Offaly men cut short as jury is discharged" data-original="https://www.offalyexpress.ie/resizer/165/93/true/1625241630063.jpg--.jpg?1625241631000"  width="165" height="93"></a>
			
			<p class="didascalia">Jury discharged at Tullamore Circuit Court</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/646189/trial-of-two-offaly-men-cut-short-as-jury-is-discharged.html">Trial of two Offaly men cut short as jury is discharged</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>





<div class="anteprima_articolo article_cont vc_txt_sn vc_article_most_popular_news_preview_medium pos10 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_315f4fc1-b290-4dd1-99ad-2e525797baff"  articleid="646014"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/646014/offaly-man-seeks-court-adjournment-to-work-on-the-bog.html"><img class="lazy" alt="Offaly man seeks court adjournment to work on the bog" title="Offaly man seeks court adjournment to work on the bog" data-original="https://www.offalyexpress.ie/resizer/165/93/true/1479489238321.jpg--.jpg?1479489239000"  width="165" height="93"></a>
			
			<p class="didascalia">Offaly man seeks court adjournment to work on the bog </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/646014/offaly-man-seeks-court-adjournment-to-work-on-the-bog.html">Offaly man seeks court adjournment to work on the bog</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_most_popular_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>

                    

                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 2 -->
                  <div class="mpu2">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  mpu" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
                  </div>

                  <div class="spacer t_25"></div>

                  <!-- Multimedia -->
                  <div class="top_videos_section">
                      <div class="col-md-12 most_popular no_padding_left">
                          <p>Multimedia</p>
                      </div>
                      
                      

                                  
                      <div class="spacer t_15"></div>
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Offalyexpress vc_section_what-s-on vc_macro_section_offalyexpress offalylife articolo cms_article "
           id="box_9324b340-dd5f-4c42-b7a8-b192b222a694"  articleid="640301"  vcpos="501"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/offaly-life/640301/reader-callout-send-us-your-offalyoutdoors-pictures.html"><img class="lazy" alt="READER CALLOUT: Send us your #OffalyOutdoors pictures" title="READER CALLOUT: Send us your #OffalyOutdoors pictures" data-original="https://www.offalyexpress.ie/resizer/165/93/true/1623325281612.jpg--.jpg?1623325281000"  width="165" height="93"></a>
			
			<p class="didascalia">READER CALLOUT: Send us your #OffalyOutdoors pictures </p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/offaly-life/640301/reader-callout-send-us-your-offalyoutdoors-pictures.html">READER CALLOUT: Send us your #OffalyOutdoors pictures</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Offalyexpress vc_section_news vc_macro_section_offalyexpress news video cms_article "
           id="box_5f4d9144-4c27-44fd-9865-4d8c0004d39a"  articleid="640071"  vcpos="502"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/video/news/640071/hospitality-heroes-legendary-kilkenny-hotel-better-than-ever-as-doors-reopen.html"><img class="lazy" alt="HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen" title="HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen" data-original="https://www.offalyexpress.ie/resizer/165/93/true/3b1dbf66d9f17281c6c7e24ffb7efbb7.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/video/news/640071/hospitality-heroes-legendary-kilkenny-hotel-better-than-ever-as-doors-reopen.html">HOSPITALITY HEROES: Legendary Kilkenny hotel better than ever as doors reopen</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Offalyexpress vc_section_multimedia vc_macro_section_home vc_macro_section_offalyexpress multimedia video cms_article "
           id="box_60dc7bf0-b7de-4144-9525-164184d2e105"  articleid="638642"  vcpos="503"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/video/multimedia/638642/hospitality-heroes-have-a-unique-experience-and-enjoy-the-wonderful-wild-atlantic-way.html"><img class="lazy" alt="HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way" title="HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way" data-original="https://www.offalyexpress.ie/resizer/165/93/true/57da09a7638cb25c808a49e3b3ea97f0.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/video/multimedia/638642/hospitality-heroes-have-a-unique-experience-and-enjoy-the-wonderful-wild-atlantic-way.html">HOSPITALITY HEROES: Have a unique experience and enjoy the wonderful Wild Atlantic Way</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Offalyexpress vc_section_multimedia vc_macro_section_home vc_macro_section_offalyexpress multimedia video cms_article "
           id="box_40e2b5eb-2b23-428b-97d8-0ee57590c0aa"  articleid="637658"  vcpos="504"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/video/multimedia/637658/hospitality-heroes-whatever-youre-looking-for-youll-find-it-in-the-heart-of-tipperary.html"><img class="lazy" alt="HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary" title="HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary" data-original="https://www.offalyexpress.ie/resizer/165/93/true/1622480807255.png--.png?1622480807000"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Whatever you&rsquo;re looking for, you&rsquo;ll find it in the heart of Tipperary</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/video/multimedia/637658/hospitality-heroes-whatever-youre-looking-for-youll-find-it-in-the-heart-of-tipperary.html">HOSPITALITY HEROES: Whatever you’re looking for, you’ll find it in the heart of Tipperary</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Offalyexpress vc_section_home vc_macro_section_offalyexpress home video cms_article "
           id="box_95bd5fd0-683f-46ee-a0c2-2bca9bc1fbb2"  articleid="636788"  vcpos="505"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/video/home/636788/hospitality-heroes-embracing-the-great-outdoors-added-value-to-beautiful-woodland-hotel.html"><img class="lazy" alt="HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel" title="HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel" data-original="https://www.offalyexpress.ie/resizer/165/93/true/51c5ac59c97085b541b289661443835e.jpg--.jpg"  width="165" height="93"></a>
			
			<p class="didascalia">HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/video/home/636788/hospitality-heroes-embracing-the-great-outdoors-added-value-to-beautiful-woodland-hotel.html">HOSPITALITY HEROES: Embracing the great outdoors added value to beautiful woodland hotel</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Offalyexpress vc_section_multimedia vc_macro_section_home vc_macro_section_offalyexpress multimedia video cms_article "
           id="box_e7c78362-ad2e-43fb-bd9b-1052495b46cb"  articleid="636657"  vcpos="506"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/video/multimedia/636657/hospitality-heroes-putting-a-beautiful-town-on-the-wild-atlantic-way-at-the-top-of-people-s-minds.html"><img class="lazy" alt="HOSPITALITY HEROES: Putting a 'beautiful town' on the Wild Atlantic Way at the top of people's minds" title="HOSPITALITY HEROES: Putting a 'beautiful town' on the Wild Atlantic Way at the top of people's minds" data-original="https://www.offalyexpress.ie/resizer/165/93/true/34abd00387d7cc27831f0820eb5b88ce.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/video/multimedia/636657/hospitality-heroes-putting-a-beautiful-town-on-the-wild-atlantic-way-at-the-top-of-people-s-minds.html">HOSPITALITY HEROES: Putting a 'beautiful town' on the Wild Atlantic Way at the top of people's minds</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Offalyexpress vc_section_home vc_macro_section_offalyexpress home video cms_article "
           id="box_4107e020-349e-4ca3-b73c-a22d6e51ab94"  articleid="635356"  vcpos="507"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/video/home/635356/hospitality-heroes-irish-open-venue-mount-juliet-estate-looking-forward-to-giving-a-five-star-service-once-again.html"><img class="lazy" alt="HOSPITALITY HEROES: " title="HOSPITALITY HEROES: " data-original="https://www.offalyexpress.ie/resizer/165/93/true/e40acf5377fe99d1160cc6b1537666df.jpg--.jpg"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/video/home/635356/hospitality-heroes-irish-open-venue-mount-juliet-estate-looking-forward-to-giving-a-five-star-service-once-again.html">HOSPITALITY HEROES: Irish Open venue Mount Juliet Estate looking forward to giving a five star service once again</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Offalyexpress vc_section_home vc_macro_section_offalyexpress home gallery cms_article "
           id="box_803b9657-d04a-4c5d-aa60-817c6d5b05b5"  articleid="601325"  vcpos="508"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/gallery/home/601325/gallery-readers-pictures-from-out-and-about-in-a-winter-wonderland-in-offaly.html"><img class="lazy" alt="GALLERY: Readers pictures from out and about in a winter wonderland in Offaly " title="GALLERY: Readers pictures from out and about in a winter wonderland in Offaly " data-original="https://www.offalyexpress.ie/resizer/165/93/true/1610442644549_1610442686.jpg--.jpg?1610442686000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/gallery/home/601325/gallery-readers-pictures-from-out-and-about-in-a-winter-wonderland-in-offaly.html">GALLERY: Out and about in a winter wonderland in Offaly</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      <div class="row ghost_container">
    <div class="col-sm-6 col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Offalyexpress vc_section_home vc_macro_section_offalyexpress home gallery cms_article "
           id="box_8165f3b0-af83-4735-92c7-512a2479097e"  articleid="587740"  vcpos="509"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/gallery/home/587740/gallery-offaly-school-recognises-tremendous-achievements-of-students-at-academic-awards.html"><img class="lazy" alt="GALLERY: Offaly school recognises tremendous achievements of students at Academic Awards" title="GALLERY: Offaly school recognises tremendous achievements of students at Academic Awards" data-original="https://www.offalyexpress.ie/resizer/165/93/true/1604939679440.JPG--.JPG?1604939680000"  width="165" height="93"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/gallery/home/587740/gallery-offaly-school-recognises-tremendous-achievements-of-students-at-academic-awards.html">GALLERY: Offaly school recognises tremendous achievements of students at Academic Awards</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-sm-6 col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_more_news_preview_medium null Offalyexpress vc_section_fun-games vc_macro_section_what-s-on vc_macro_section_offalyexpress fungames articolo cms_article "
           id="box_2e76988f-d904-46b8-a20c-4c9a642da83f"  articleid="566066"  vcpos="510"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/fun---games/566066/minnock-makes-irish-team-for-world-mountain-running-championships.html"><img class="lazy" alt="Minnock makes Irish team for World Mountain Running Championships" title="Minnock makes Irish team for World Mountain Running Championships" data-original="https://www.offalyexpress.ie/resizer/165/93/true/1597317144920_1597317895.jpg--.jpg?1597317895000"  width="165" height="93"></a>
			
			<p class="didascalia">Barry Minnock in action last week.</p>
                    </div>
                    </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/fun---games/566066/minnock-makes-irish-team-for-world-mountain-running-championships.html">Minnock makes Irish team for World Mountain Running Championships</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_more_news_preview_medium .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
                      
                  
                      

                      
                  </div>
                  
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 4 -->
                  <div class="mpu4">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  mpu" format="rectangle_300x250_4" ><div id='div-gpt-ad-mpu4'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu4'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1743);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>

                  <!-- Twitter widget -->
                  <div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Offaly_Express" data-widget-id="689129365007912960">Tweets by @Offaly_Express</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(946);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 5 -->
                  <div class="mpu5">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_5  mpu" format="rectangle_300x250_5" ><div id='div-gpt-ad-mpu5'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu5'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1744);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- Facebook widget -->
                  <div class="vc_box_facebook_stream">
    
        
        <div data-render="true"  class="bannervcms banner_facebook_stream " format="facebook_stream" ><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v10.0&appId=1846914185489331&autoLogAppEvents=1" nonce="dgFnw0SF"></script>
<div class="fb-page" data-href="https://www.facebook.com/OffalyNews" data-tabs="timeline" data-width="400" data-height="950" data-small-header="true" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="false"><blockquote cite="https://www.facebook.com/OffalyNews" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/OffalyNews">Offaly News</a></blockquote></div><script type="text/javascript">incrementAdvImpression(1775);</script>
</div>
      
      
      
</div><!--vc_box_facebook_stream-->
                  <div class="spacer t_25"></div>
                  
                  <!-- MPU 6 -->
                  <div class="mpu6">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_6  mpu" format="rectangle_300x250_6" ><div id='div-gpt-ad-mpu6'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu6'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1745);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- MPU 7 -->
                  <div class="mpu7">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_7  mpu" format="rectangle_300x250_7" ><a rel="nofollow" href="https://www.offalyexpress.ie/clickhere.jsp?id=1753&mode=adv&l=https%3A%2F%2Fepaper.offalyexpress.ie%2F"  onclick="window.open(this.href); return false;"  ><img src='upload/1623421009354.jpg' alt='' /><script type="text/javascript">incrementAdvImpression(1753);</script>
</a></div>
      
      
      
                    <div class="spacer t_25"></div>
                  </div>
                  
                  <!-- MPU 8 -->                
                  <div class="mpu8">
                    
        
        
      
      
      
                    <div class="spacer t_25"></div>
                  </div>                 
                
                </div>
                <!-- ### Right hand column End ### -->


            </div><!--row-->
            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 no_padding_left">
                

<div class="top_spacer">
  <div class="spacer t_30"></div>
</div>
<div class="container tablet_view_width right_padding align_display">
  <div class"col-md-12">
      <p class="more_news_title">More News</p>
      <div class="spacer t_15"></div>
  </div>

  


  <div class="col-md-12 no_padding_left no_padding_right">      
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_7fab7ab3-61de-4897-84e7-1c7d06d7dc3a"  articleid="646441"  vcpos="701"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/646441/revealed-latest-number-of-covid-19-cases-in-each-area-in-offaly.html"><img class="lazy" alt="REVEALED: Latest number of Covid-19 cases in each area in Offaly" title="REVEALED: Latest number of Covid-19 cases in each area in Offaly" data-original="https://www.offalyexpress.ie/resizer/750/421/true/1625386476434.jpg--.jpg?1625386479000"  width="750" height="421"></a>
			
			<p class="didascalia">REVEALED: Latest number of Covid-19 cases in each area in Offaly</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.offalyexpress.ie/">Home</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/646441/revealed-latest-number-of-covid-19-cases-in-each-area-in-offaly.html">REVEALED: Latest number of Covid-19 cases in each area in Offaly</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>
      <div class="col-md-6 no_padding_left">
        


<div class="anteprima_articolo article_cont vc_txt_bn vc_article_preview_medium_bottom_news null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_e582a67b-e738-4297-bf80-563bf89ab6aa"  articleid="646349"  vcpos="702"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-12 col-sm-12 col-md-12 col-lg-12">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/646349/new-plans-unveiled-for-derelict-site-in-centre-of-tullamore.html"><img class="lazy" alt="New plans for old Texas/Tesco site could revitalise the area" title="New plans for old Texas/Tesco site could revitalise the area" data-original="https://www.offalyexpress.ie/resizer/750/421/true/1625054748634.PNG--.PNG?1625054748000"  width="750" height="421"></a>
			
			<p class="didascalia">New plans unveiled for derelict site in centre of Tullamore</p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.offalyexpress.ie/">Home</a>
                </p>
                </div></div><div class="cont3 col-xs-12 col-sm-12 col-md-12 col-lg-12 sponsored_content_padding_mb2 ">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/646349/new-plans-unveiled-for-derelict-site-in-centre-of-tullamore.html">New plans unveiled for derelict site in centre of Tullamore</a>
</h2></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_preview_medium_bottom_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
      </div>            
  </div>

  <div class="col-md-12 no_padding_left">
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_f4f54db4-d3e7-4bff-921d-fc29ca5be9cb"  articleid="646438"  vcpos="703"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/646438/memory-lane-take-a-trip-down-memory-lane-with-this-gallery-from-the-offaly-archives.html"><img  alt="THROWBACK THURSDAY: Take a trip down memory lane with this gallery from the Offaly archives" title="THROWBACK THURSDAY: Take a trip down memory lane with this gallery from the Offaly archives" src="https://www.offalyexpress.ie/resizer/165/93/true/1625384281189.jpg--.jpg?1625384281000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.offalyexpress.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/646438/memory-lane-take-a-trip-down-memory-lane-with-this-gallery-from-the-offaly-archives.html">MEMORY LANE: Take a trip down memory lane with this gallery from the Offaly archives</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_8530da93-207d-4648-adfd-f4a6c5f8314b"  articleid="646336"  vcpos="704"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/646336/how-raheem-sterling-and-harry-kane-have-helped-an-offaly-club-hit-by-vandals.html"><img  alt="England Euro 2020 goal helps Offaly club hit by vandals" title="England Euro 2020 goal helps Offaly club hit by vandals" src="https://www.offalyexpress.ie/resizer/165/93/true/1618834672404_1618834687.jpg--.jpg?1618834687000"  width="165" height="93"></a>
			
			<p class="didascalia">England Euro 2020 goal helps Offaly club hit by vandals </p>
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.offalyexpress.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/646336/how-raheem-sterling-and-harry-kane-have-helped-an-offaly-club-hit-by-vandals.html">How Raheem Sterling and Harry Kane have helped an Offaly club hit by vandals</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
    <div class="col-md-6 no_padding_left">
      <div class="row ghost_container">
    <div class="col-md-12">
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_261c1e44-d712-4bb0-98c9-6d16a4193227"  articleid="646328"  vcpos="705"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/646328/fancy-a-different-career-a-new-recruitment-process-underway.html"><img  alt="Fancy a job in the navy - new recruitment process underway" title="Fancy a job in the navy - new recruitment process underway" src="https://www.offalyexpress.ie/resizer/165/93/true/1556873718629.jpg--.jpg?1556873719000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.offalyexpress.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/646328/fancy-a-different-career-a-new-recruitment-process-underway.html">Fancy a different career? A new recruitment process underway</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
    <div class="col-md-12">
        <div class="spacer t_10"></div>
        


<div class="anteprima_articolo article_cont vc_txt_sn vc_article_small_more_news null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_ee0eda71-b167-4b74-8bf5-2e43abe71912"  articleid="646325"  vcpos="706"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/646325/bidding-wars-as-offaly-houses-sell-for-above-asking-price-at-auction.html"><img  alt="Four Offaly houses sell for above asking price at auction" title="Four Offaly houses sell for above asking price at auction" src="https://www.offalyexpress.ie/resizer/165/93/true/1624819590127.jpg--.jpg?1624819590000"  width="165" height="93"></a>
			
			
                    </div>
                    
                <p class="sezione vc_section_link">
                      <a href="https://www.offalyexpress.ie/">Home</a>
                </p>
                </div><div class="cont3 col-xs-6 col-sm-6 col-md-6 col-lg-6 no_padding_left">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/646325/bidding-wars-as-offaly-houses-sell-for-above-asking-price-at-auction.html">Bidding wars as Offaly houses sell for above asking price at auction</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>


<script>
$(document).ready(function(){
    $( ".vc_article_small_more_news .occhiello" ).parent().css({ 
        "background-color":"#d9d9d9",
        "width":"100%",
        "margin-left":"0"
    });
});
</script>
    </div>
</div><!--row-->
    </div>
      
  </div>

  

</div>

<div class="spacer t_20"></div>


                <!-- Leaderboard 2 -->
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_bottom_728x90 " format="leaderboard_bottom_728x90" ><div id='div-gpt-ad-mid-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mid-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1686);</script>
</div>
      
      
      
                <div class="spacer t_25"></div>
            </div>

            <div class="popuptest" id="popuptest">
                <img class="popup_image" src="images/DLIcon.png" />
                <button type="button" id="popup_button" onclick="showhide(id);"><i class="fa fa-times"></i></button>
                <script>
                    $('#popup_button').click(function(e){
                        e.preventDefault(); //to prevent standard click event
                        $('#popuptest').hide();
                    });
                </script>
                <div class="col-md-12 col-lg-12 popup_headline">
                    <h3 class="main_subtitle">
                      We've got Donegal Covered...
                    </h3>
                    <p class="main_subtitle_text">Subscribe or register today to discover more from DonegalLive.ie</p>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 buy_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Buy a paper</h5>
                        <p>Buy the e-paper of the Donegal Democrat, Donegal People's Press, Donegal Post and Inish Times here for instant access to Donegal's premier news titles.</p>
                        <div class="cont_dynamic_button vc_digitaledition_popup" >
            
            <a href="http://epaper.derrynow.com/iconic/newsstand/title/derrynewsmonday"  target="_blank">Buy Now</a>
        </div><!-- CACHED -->

                    </div>
                </div>
                <div class="col-xs-6 col-sm-6 col-md-6 col-lg-6 epaper_section">
                    <div class="col-md-12 col-lg-12 online_edition no_padding_left no_padding_right">
                        <h5 class="popup_subtitles">Get the news</h5>
                        <p>Keep up with the latest news from Donegal with our daily newsletter featuring the most important stories of the day delivered to your inbox every evening at 5pm.</p>
                        <div class="cont_dynamic_button vc_newsletter_popup" >
            
            <a href="https://www.derrynow.com/register?idcanale=21&callback_url="  target="_blank">Register Here</a>
        </div><!-- CACHED -->

                    </div>
                </div>
            </div>
            
            <script>
            var shown;
            $(document).ready( function() {
                $(".popuptest").hide(); //hide your div initially
                var topOfOthDiv = $(".scroll_test").offset().top;
                $(window).scroll(function() {
                    if($(window).scrollTop() > topOfOthDiv) {
                        if (!shown) {
                            shown = true;
                            // 02/06/2021: ICN: Don't show for now.
                            // $(".popuptest").show();
                        }
                    }else{
                        if($(window).scrollTop() < topOfOthDiv) { 
                            shown = "";
                            $(".popuptest").hide(); 
                    }
                    }
                });
            });
            
            </script>
        </div>
    </div>
    
    <link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ofx_footer_css.jsp?v=1624116498000" />



<!-- Removed custom footer information and addresses -->

<div class="footer">
  <div class="container-fluid bottom_footer vc_bb1_01 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
          <div class="col-md-12">
            
        
                    <div class="menu vc_menu_footer null" id="box_1987d0b8-b395-4c1c-bf19-e919052177fa">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_105 index">
<a  href="https://www.offalyexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_145 sezione">
<a  href="https://www.offalyexpress.ie/section/145/news"  ><span>News</span></a>
</li>
<li class="sport sezione_144 sezione">
<a  href="https://www.offalyexpress.ie/section/144/sport"  ><span>Sport</span></a>
</li>
<li class="coronavirus sezione_1111 sezione">
<a  href="https://www.offalyexpress.ie/section/1111/coronavirus"  ><span>Coronavirus</span></a>
</li>
<li class="weather sezione_759 sezione">
<a  href="https://www.offalyexpress.ie/section/759/weather"  ><span>Weather</span></a>
</li>
<li class="offaly-life sezione_471 sezione">
<a  href="https://www.offalyexpress.ie/section/471/what-s-on"  ><span>Offaly Life</span></a>
</li>
<li class="deaths sezione_532 sezione">
<a  href="https://www.offalyexpress.ie/section/532/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_572 sezione">
<a  href="https://www.offalyexpress.ie/section/572/motoring"  ><span>Motoring</span></a>
</li>
<li class="fun---games sezione_629 sezione">
<a  href="https://www.offalyexpress.ie/section/629/fun-games"  ><span>Fun &amp; Games</span></a>
</li>
<li class="property sezione_628 sezione">
<a  href="https://www.offalyexpress.ie/section/628/property"  ><span>Property</span></a>
</li>
<li class="archive sezione_1077 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/1077/archive"  ><span>Archive</span></a>
</li>
<li class="cookie-policy sezione_437 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/437/cookie-policy"  ><span>Cookie policy</span></a>
</li>
<li class="privacy-policy sezione_426 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/426/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_476 sezione">
<a  href="https://www.offalyexpress.ie/section/476/rss"  ><span>Rss</span></a>
</li>
<li class="contact-us sezione_448 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/448/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
          </div>
        </div>
        <div class="spacer t_25"></div>
        <div class="row footer_info">
            <div class="col-md-12">
                Iconic Newspapers is Ireland's largest independently owned regional newspaper and media group, with an unrivalled audience in print, online and mobile. We have 17 regional newspapers and 14 digital sites.
            </div>
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Digital Titles</p>
              <li><a href="https://www.carlowlive.ie">Carlow Live</a></li>
              <li><a href="https://www.derrynow.com">Derry Now</a></li>
              <li><a href="https://www.donegallive.ie">Donegal Live</a></li>
              <li><a href="https://www.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://www.kildarenow.com">Kildare Now</a></li>
              <li><a href="https://www.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://www.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://www.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://www.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://www.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://www.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://www.offalyexpress.ie">Offaly Express</a></li>
              <li><a href="https://www.tipperarylive.ie">Tipperary Live</a></li>
              <li><a href="https://www.waterfordlive.ie">Waterford Live</a></li>              
            </div>            
            <div class="col-xs-6 col-sm-6 col-md-6 col-lg-3">
              <p class="footer_sub_heading">Iconic Print Titles</p>
              <li><a href="https://epaper.tipperarylive.ie">Clonmel Nationalist</a></li>
              <li><a href="https://epaper.derrynow.com">County Derry Post</a></li>
              <li><a href="https://epaper.derrynow.com">Derry News</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal Post</a></li>
              <li><a href="https://epaper.donegallive.ie">Donegal People's Press</a></li>
              <li><a href="https://epaper.dundalkdemocrat.ie">Dundalk Democrat</a></li>
              <li><a href="https://epaper.donegallive.ie">Inish Times</a></li>
              <li><a href="https://epaper.kilkennypeople.ie">Kilkenny People</a></li>
              <li><a href="https://epaper.leinsterexpress.ie">Leinster Express</a></li>
              <li><a href="https://epaper.leinsterleader.ie">Leinster Leader</a></li>
              <li><a href="https://epaper.leitrimobserver.ie">Leitrim Observer</a></li>
              <li><a href="https://epaper.limerickleader.ie">Limerick Leader</a></li>
              <li><a href="https://epaper.longfordleader.ie">Longford Leader</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Midland Tribune</a></li>
              <li><a href="https://epaper.tipperarylive.ie">Tipperary Star</a></li>
              <li><a href="https://epaper.offalyexpress.ie">Tullamore Tribune</a></li>
            </div>            
        </div>
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated sites are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to  www.pressombudsman.ie or www.presscouncil.ie</p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
  </div><!--container-fluid-->
</div><!--footer-->
<div class="test_mode" id="test_output" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  Test Mode
</div>
<div class="test_mode" style="display:none; color:rgb(48, 119, 60); font-size: 14px; font-family: Arial, Helvetica, sans-serif;">
  <!-- Trigger modal with a button -->
  <button id="show_ad_blocker_detected_modal_button" type="button" class="btn btn-info btn-lg">Test Ad Blocker Detected Modal</button>
</div>


    <script type="text/javascript" src="https://www.offalyexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.offalyexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.offalyexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=646349" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_top_header\" id=\"box_4a7372c0-e49a-47c6-9d87-2ff007a83452\">\n                    <ul class=\"menu_1\">\n<li class=\"send-us-your-news sezione_605 sezione\">\n<a  href=\"https://www.offalyexpress.ie/section/605/send-us-your-news\"  ><span>Send Us Your News<\/span><\/a>\n<\/li>\n<li class=\"sponsored-content sezione_1218 sezione\">\n<a  href=\"https://www.offalyexpress.ie/section/1218/sponsored-content\"  ><span>Sponsored Content<\/span><\/a>\n<\/li>\n<li class=\"epaper sezione_1207 404\">\n<a rel=\"nofollow\" href=\"https://epaper.offalyexpress.ie\" onclick=\"window.open(this.href,'',''); return false\" ><span>ePaper<\/span><\/a>\n<\/li>\n<li class=\"archive sezione_1077 pagina-bianca\">\n<a  href=\"https://www.offalyexpress.ie/section/1077/archive\"  ><span>Archive<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_4a7372c0-e49a-47c6-9d87-2ff007a83452').html( $(ajaxMenuHtml.html).html() );
      </script>
      <script type="text/javascript">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</script>
        
        
      
      
      
        <!-- GRAPESHOT channel tag Start-->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag Start-->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag End-->

<!-- Carbon Analytics Start -->
      <script>
        !function(a,l,b,c,k,s,t,g,A){a.CustomerConnectAnalytics=k,a[k]=a[k]||function(){
          (a[k].q=a[k].q||[]).push(arguments)},g=l.createElement(b),A=l.getElementsByTagName(b)[0],
          g.type="text/javascript",g.async=!0,g.src=c+"?id="+s+"&parentId="+t,A.parentNode.insertBefore(g,A)
        }(window,document,"script","//carbon-cdn.ccgateway.net/script","cca",window.location.hostname,"2dd6fde0d6");
      </script>
<!-- Carbon Analytics End -->

<!-- Taboola Tag Start -->
<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<!-- Taboola Tag End -->

<!-- //Lotame Start-->
<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>
<!-- //Lotame End-->

<!-- //IndexExchange Start -->
<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>
<!-- //IndexExchange End -->

<!-- Jamatto Paywall Tag Start -->
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>
<!-- Jamatto Paywall Tag End -->

<!-- Quantcast Tag -->
<script type="text/javascript">
window._qevents = window._qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

window._qevents.push({
qacct:"p-gB1RtW79tL5h4",
uid:"__INSERT_EMAIL_HERE__"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-gB1RtW79tL5h4.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>