

<!DOCTYPE html>
<html>
    <head>
        <title>Offaly Local Notes (July 24) - Offaly Express</title>
<meta name="description" content="BALLYCOMMON TELEWORK &amp; TRAINING&nbsp;CENTRE NOTES UPCOMING COURSES 2018 Call (057) 93 53177/53441 for more info on all course listed below. Please note that..." />
<meta name="Keywords" content="Offaly notes" />
<meta name="news_keywords" content="Offaly notes" />
<meta name="sections" content="Local news,Gaelic games" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_9.ico?v=1499866587000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_9.ico?v=1499866587000" type="image/x-icon" />

<base href="https://www.offalyexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Offaly Local Notes (July 24)"      >
<meta property="og:description" content="BALLYCOMMON TELEWORK &amp; TRAINING&nbsp;CENTRE NOTES UPCOMING COURSES 2018 Call (057) 93 53177/53441 for more info on all course listed below. Please note that courses are subject to&nbsp;enrollment&nbsp;numbers.&nbsp;&nbsp; Go&nbsp;to&nbsp;&nbsp;www.facebook.com/ballyc ommonteleworkandtrainingcent...">
<meta property="og:image" content="https://www.offalyexpress.ie/resizer/600/315/true/GN4_DAT_6601672.jpg--offaly_local_notes__july_24_.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.offalyexpress.ie/news/local-news/325646/offaly-local-notes-july-24.html">
<meta property="fb:app_id" content="476964682493635">
<meta property="twitter:title" content="Offaly Local Notes (July 24)">
<meta property="twitter:description" content="BALLYCOMMON TELEWORK &amp; TRAINING&nbsp;CENTRE NOTES UPCOMING COURSES 2018 Call (057) 93 53177/53441 for more info on all course listed below. Please note that courses are subject to&nbsp;enrollment&...">
<meta property="twitter:url" content="https://www.offalyexpress.ie/news/local-news/325646/offaly-local-notes-july-24.html">
<meta property="twitter:image" content="https://www.offalyexpress.ie/resizer/600/315/true/GN4_DAT_6601672.jpg--offaly_local_notes__july_24_.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.offalyexpress.ie/resizer/600/315/true/GN4_DAT_6601672.jpg--offaly_local_notes__july_24_.jpg" />
<meta itemprop="url" content="https://www.offalyexpress.ie/news/local-news/325646/offaly-local-notes-july-24.html" />
<link rel="canonical" href="https://www.offalyexpress.ie/news/local-news/325646/offaly-local-notes-july-24.html" /><meta property="articleID" content="325646">
    <meta property="datePublished" content="2018-07-24T13:05:19Z">

        
<script type="application/ld+json">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</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 9;
virtualcmsPageInfo.domainId = 10;
virtualcmsPageInfo.channelName = 'Offalyexpress';
virtualcmsPageInfo.sectionId = 279;
virtualcmsPageInfo.sectionName = 'Local news';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'News';
virtualcmsPageInfo.sectionTreeWt[2] = 'Offalyexpress';
virtualcmsPageInfo.sectionTreeWt[3] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.offalyexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Offaly Local Notes (July 24)';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-07-24 15:05';
virtualcmsPageInfo.article.author = 'Justin Kelly';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.offalyexpress.ie/news/local-news/325646/offaly-local-notes-july-24.html';

</script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649329-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649329-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/offalyexpress', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/offalyexpress', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/offalyexpress', [300, 250], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/offalyexpress', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/offalyexpress', [[300, 600], [300, 250]], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/offalyexpress', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/offalyexpress', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    googletag.defineSlot('/327481562/iconic/offalyexpress', [2, 2], 'div-gpt-ad-taboola').addService(googletag.pubads()).setTargeting("pos","2x2");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<meta name="google-signin-clientid" content="992993758866-0nkn7nb0t7vd7257vamshuisn7ua9opk.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.offalyexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.offalyexpress.ie/articolo.jsp?idarticolo=325646&amp=false';
      var fb_appId = '476964682493635';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.offalyexpress.ie/articolo.jsp?idarticolo=325646&amp=false';
    </script>
    <script type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        
      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.offalyexpress.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.offalyexpress.ie/css/style_site_9.css?v=1509012652000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.offalyexpress.ie/css/ico_article_standard_css.jsp?v=1531747822000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="offalyexpress macrosection_news section_local_news ">
    
<link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ofx_head_css.jsp?v=1484582239000" />
        
        <div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
            <div class="spacer t_25"></div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">24/07/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="056065cf-ff9e-4ba6-beea-1bbde00339d9"></div><script type="text/javascript">
    var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now<\/span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","id_canale_ajax":9,"invio_contenuto_testo":"ok","idarticolo":"325646","ajax":true,"torna_login_testo":"back to login","amp":"false"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#056065cf-ff9e-4ba6-beea-1bbde00339d9').html(data);
            $('#056065cf-ff9e-4ba6-beea-1bbde00339d9 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca88c2ad08-07b4-4951-9728-288eadf806f8" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="9" />
            
            <input type="hidden" name="idcanalericerca" value="9" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca88c2ad08-07b4-4951-9728-288eadf806f8 input[name="q"]').example('|');
      
      $('#cerca88c2ad08-07b4-4951-9728-288eadf806f8 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca88c2ad08-07b4-4951-9728-288eadf806f8 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/9/logo_white.jpg?v=1521536746000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_0707a3f4-b227-4b96-92b8-ce36c80d146d">
                    <ul class="menu_1">
<li class="home attivo sezione_105 index">
<a  href="https://www.offalyexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_145 sezione">
<a  href="https://www.offalyexpress.ie/section/145/news"  ><span>News</span></a>
</li>
<li class="sport sezione_144 sezione">
<a  href="https://www.offalyexpress.ie/section/144/sport"  ><span>Sport</span></a>
</li>
<li class="weather sezione_759 sezione">
<a  href="https://www.offalyexpress.ie/section/759/weather"  ><span>Weather</span></a>
</li>
<li class="lifestyle sezione_471 sezione">
<a  href="https://www.offalyexpress.ie/section/471/Lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="arts-and-entertainment sezione_408 sezione">
<a  href="https://www.offalyexpress.ie/section/408/what-s-on"  ><span>Arts and Entertainment</span></a>
</li>
<li class="deaths sezione_532 sezione">
<a  href="https://www.offalyexpress.ie/section/532/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_572 sezione">
<a  href="https://www.offalyexpress.ie/section/572/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_415 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/415/about-us"  ><span>About us</span></a>
</li>
<li class="rss sezione_476 sezione">
<a  href="https://www.offalyexpress.ie/section/476/rss"  ><span>Rss</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/offaly_express.js"></script><script type="text/javascript">incrementAdvImpression(1630);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                    
                                    <li> > </li><li><a href="https://www.offalyexpress.ie/section/103/offalyexpress">Offalyexpress</a></li>
                                
                                <li> > </li><li><a href="https://www.offalyexpress.ie/section/145/news">News</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_279 local-news">
                                <a href="https://www.offalyexpress.ie/section/279/local-news">Local news</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Offaly Local Notes (July 24)</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Justin Kelly" src="resizer/45/45/true/1532436003891.jpg--.jpg?1532436004000" alt="Justin Kelly" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Justin Kelly</p></div><p itemprop="datePublished" class="data_articolo data">24 Jul 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">justin.kelly@iconicnews.ie</p></div>
                
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 0a2d3cbd-7d01-4f6d-8b11-746d87bf65aa">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.offalyexpress.ie/news/local-news/325646/offaly-local-notes-july-24.html" data-text="Offaly Local Notes (July 24)" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.0a2d3cbd-7d01-4f6d-8b11-746d87bf65aa .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.0a2d3cbd-7d01-4f6d-8b11-746d87bf65aa  .buttons').hide();
                    }, 200);
                }
                $('.0a2d3cbd-7d01-4f6d-8b11-746d87bf65aa .sharre_fb_tw, .0a2d3cbd-7d01-4f6d-8b11-746d87bf65aa .buttons').on({
                    mouseenter:function(){
                        $('.0a2d3cbd-7d01-4f6d-8b11-746d87bf65aa  .buttons').show();                                        
                        if($('.0a2d3cbd-7d01-4f6d-8b11-746d87bf65aa  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.offalyexpress.ie/news/local-news/325646/offaly-local-notes-july-24.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.offalyexpress.ie/news/local-news/325646/offaly-local-notes-july-24.html');
                            twitter.attr('data-url', 'https://www.offalyexpress.ie/news/local-news/325646/offaly-local-notes-july-24.html');
                            twitter.attr('data-text', 'Offaly Local Notes (July 24)');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', '6319ec5e-abc7-4fc6-b9b5-5b5b041ca683');                        


                            $('.0a2d3cbd-7d01-4f6d-8b11-746d87bf65aa  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('6319ec5e-abc7-4fc6-b9b5-5b5b041ca683', {
                                    "onstartinteraction": function(){
                                        $('.0a2d3cbd-7d01-4f6d-8b11-746d87bf65aa .sharre_fb_tw, .0a2d3cbd-7d01-4f6d-8b11-746d87bf65aa .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.0a2d3cbd-7d01-4f6d-8b11-746d87bf65aa .sharre_fb_tw, .0a2d3cbd-7d01-4f6d-8b11-746d87bf65aa .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.0a2d3cbd-7d01-4f6d-8b11-746d87bf65aa .sharre_fb_tw, .0a2d3cbd-7d01-4f6d-8b11-746d87bf65aa .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.offalyexpress.ie/news/local-news/325646/offaly-local-notes-july-24.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_f70aef24-432e-4683-8ec3-4cd372da5c19">                
            <meta itemprop="thumbnailUrl" content="https://www.offalyexpress.ie/resizer/750/563/true/GN4_DAT_6601672.jpg--offaly_local_notes__july_24_.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Offaly Local Notes (July 24)" src="resizer/750/563/true/GN4_DAT_6601672.jpg--offaly_local_notes__july_24_.jpg" alt="Offaly Local Notes (July 24)" height="563" width="750" />
                        <p class="didascalia">Offaly Local Notes (July 24)</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 325646 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p><span style="color: #800000;"><strong>BALLYCOMMON TELEWORK &amp; TRAINING&nbsp;CENTRE NOTES</strong></span></p> 
<p><span style="color: #000000;"><strong> UPCOMING COURSES 2018</strong></span></p> 
<p>Call (057) 93 53177/53441 for more info on all course listed below.</p> 
<p>Please note that courses are subject to&nbsp;enrollment&nbsp;numbers.&nbsp;&nbsp;</p> 
<p>Go&nbsp;to&nbsp;&nbsp;www.facebook.com/ballyc ommonteleworkandtrainingcentre &nbsp; to stay up to date with all courses and events ran at the centre.&nbsp;</p> 
<p>Manual Handling - BTTC</p> 
<p>Fri 27th July 9.00 - 12.30</p> 
<p>Fri 24th Aug 9.00 - 12.30&nbsp;</p> 
<p>Safe Pass - BTTC</p> 
<p>Wed 25th July 2018</p> 
<p>Sat 25th Aug 2018</p> 
<p>Basic First Aid - BTTC</p> 
<p>Wednesday 1st&nbsp;August&nbsp;1 full Day</p> 
<p>Citizens Online:&nbsp;FREE&nbsp;</p> 
<p>Basic every day Internet skills – 5 x 2 hour classes</p> 
<p>Killeigh N.S</p> 
<p>Date to be confirmed</p> 
<p>5 x weeks</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p><img src="https://www.offalyexpress.ie/upload/1532436212047.png" alt="" width="554" height="384" /></p> 
<p>Create and Decorate – BTTC</p> 
<p>Decoupage</p> 
<p>22nd&nbsp;Aug, 05th, 12th&nbsp;and 19th&nbsp;Sept</p> 
<p>4 Nights&nbsp;&nbsp;&nbsp;7-9pm</p> 
<p>Kids Summer Camp - BTTC</p> 
<p>Aug 7th – 10th</p> 
<p>10am – 1pm</p> 
<p>Computers – Arts – Activities – Games</p> 
<p>Intensive ECDL - BTTC</p> 
<p>13th,14th,15th,20th,21st&nbsp;22nd, and 24th&nbsp;August</p> 
<p>7 days 9am – 5pm</p> 
<p>ECDL - BTTC</p> 
<p>1 night a week 7pm - 10pm</p> 
<p>Starting October 2nd</p> 
<p>Friendly Call Service&nbsp;</p> 
<p>Mon - Thurs</p> 
<p>Meals on Wheels&nbsp;</p> 
<p>Mon, Wed, Fri</p> 
<p>_____________________________________________________________________________________________________</p> 
<p><span style="color: #800000;"><strong>BALLYCUMBER GAA NOTES</strong></span></p> 
<p><strong>K Buggy Coaches Division 2 Football League Final</strong></p> 
<p>Shamrocks 1-13 Ballycumber 0-9</p> 
<p>The positives for both Clubs to be taken from this game are that it was as good as at least three training sessions and it appeared that no player got injured. With round 4 of the Senior B Championship being played this weekend a clean bill of health is important. With no disrespect to Geashill who had the pitch in excellent condition, surely a pitch closer to both Clubs could have been found and this was reflected in the sparse attendance for a League Final.</p> 
<p>In the game Shamrocks got the better start and aided by three frees and two points from play, one of which was waved wide but awarded by the referee, they led by five before Gary Larkin got Ballycumber on the board after fifteen minutes. Sean Hackett added a second and Cormac Quinn pointed a free to complete the first half tally. Shamrocks added four points in the 26th,27th, 28th&nbsp;and 29th&nbsp;minutes to give them a commanding half time lead of 0—9 to 0—3.</p> 
<p>Playing down the hill in the second half Ballycumber performed much better. Luke Gavin Mangan put the ball across the goalmouth in the first minute but the in rushing forwards failed to make contact and the danger was cleared. Luke got a good point, Gary Larkin kicked another and Sean Hackett added hid second score of the game. Cormac Quinn pointed a free and two minutes later kicked a 45 over the bar. In break aways Shamrocks added two points from play and a point from a free. As Ballycumber pressed up the pitch a breaking ball at midfield fell in favour of Shamrocks and seconds later the ball was in the net.&nbsp;&nbsp;Both teams added a point from frees to finish the game with a victory for Shamrocks.</p> 
<p>Team: Leo Guinan, Alan Flanagan, Karl Daly, Clive Keena, John Egan, Jack Quinn, Ethan Keena, Tom Corcoran, John Corcoran, Cormac Quinn, Sean Hackett, Gary Larkin, Luke Gavin Mangan, Emmet Kelly, Conrad Casey.</p> 
<p><strong>Frank Healy</strong></p> 
<p>Best wishes for a speedy recovery from injuries received in an accident to former Club Chairman and long time Scor Organiser, Frank Healy.</p> 
<p><strong>Tullamore Court Hotel Senior B Football Championship</strong></p> 
<p>Raheen 3-9 Ballcumber 1-13.</p> 
<p>A good start is half the battle proved true for Raheen in BNM O’Connor Park on Saturday evening. They scored a goal from the throw in and added three points, two from frees in the first five minutes. Adrian Kelly opened the scoring for Ballycumber in the seventh minute and two minutes later Luke Gavin Mangan scored another point after great work in midfield by Alan Flanagan. A long scoreless period followed before Raheen added two more points. Cormac Quinn pointed a free after a foul on Clive Keena. The leaders replied with a point from a free and Cormac completed the first half scoring with another point from a free.</p> 
<p>Playing with the aid of the breeze in the second half Ballycumber got off to a good start with a well taken point by Colin Daly. A high ball into the Ballycumber goal mouth wasn’t cleared and the Raheen corner forward drove the ball past Leo Guinan for a goal in the fourth minute. Two points from Nigel Grennan and one from Sean Hackett cancelled out the goal but still left four points difference at 2—6 to 0—8. Sean Hackett found Colin Daly with a great pass and Colin put the ball in the back of the net in the thirteenth minute. Nigel Grennan received a pass from Karl Daly and he split the posts to draw the sides level. Raheen then scored three points in a three minute spell to regain the lead. Points from Cormac Quinn and Luke Gavin Mangan left a point between the sides. Ballycumber were pushing hard for the equaliser when a Raheen substitute was left unmarked behind the defence and an accurate foot pass from out the field left him one on one with Leo and he coolly put the ball in the net. Cormac Quinn pointed a free in the 30th&nbsp;minute and a minute later he pointed another free after a high tackle on John Corcoran to leave two points between the sides at full time.</p> 
<p>Ballycumber will play Bracknagh in Cappincur on Thursday 2nd&nbsp;August at 7.17pm in round 5 of the championship. It is hoped that Chris McDonald, Ritchie Dunne and Adrian Kelly will be available for selection.</p> 
<p>Best wishes to Joe Lowry for a speedy recovery from surgery on his knee.</p> 
<p>Team: Leo Guinan, John Egan, Alan Flanagan, Emmet Kelly, Clive Keena, Jack Quinn, Ethan Keena, John Corcoran, Tom Corcoran, Cormac Quinn, Sean Hackett, Gary Larkin, Luke Gavin Mangan, Nigel Grennan, Adrian Kelly, Colin Daly, Karl Daly.</p> 
<p><strong>Junior B Football</strong></p> 
<p>With all games now played in the group, Ballycumber have qualified for the semi final of the Junior B Championship by finishing second to Shamrocks and await completion of the other group to know the opposition.</p> 
<p><strong>Dance Classes</strong></p> 
<p>Learn how to Waltz, Quickstep, Foxtrot and Line Dance. Classes held every Monday night in Ballycumber Community Centre. Beginners classes from 8pm to 9pm. Intermediates from 9pm to 10pm and dancing for all from 10pm to 11pm.</p> 
<p><strong>Lotto</strong></p> 
<p>The numbers drawn this week were 2,7,12,32. No jackpot winner, two match three winners. Next week’s draw will be held in The Gav Inn on Monday night at 10 o’clock for a jackpot of 6800euros.</p> 
<p>Play lotto on line at&nbsp;https://www.locallotto.ie/ localhome.asp?LL_ID=415&nbsp;until 8pm on Monday or buy tickets from local shops, pubs and from usual lotto sellers.</p> 
<p>The Club are very thankful to all our regular lotto players for their continued support.</p> 
<p><strong>Offaly Ladies</strong></p> 
<p>Offaly ladies footballers came out on the wrong side of a 3—15 to 2—11 scoreline in their game with Wicklow in Clane on Sunday in the All Ireland Intermediate Football Championship.</p> 
<p><strong>Gaelic Sunday</strong></p> 
<p>On Sunday 4th&nbsp;August 1918 a series of Football, Hurling and Camogie matches were organised throughout the Country to defy a ban on Public Gatherings imposed by the Authorities.</p> 
<p>The 100th&nbsp;Anniversary of that significant event will be celebrated on Sunday 5th&nbsp;August 2018.</p> 
<p>_____________________________________________________________________________________________________</p> 
<p><span style="color: #800000;"><strong>DAINGEAN GAA</strong></span></p> 
<p><strong>Lotto</strong></p> 
<p>The numbers drawn on July 16th were 5,9,27 and 30.&nbsp;</p> 
<p>There was NO JACKPOT WINNER and there was one match 3 winner Rose McManus(c/o Ned Smyth). Next weeks jackpot increases to €5,000. Many thanks to all of our ticket sellers and buyers and to those who continue to play online.</p> 
<p><strong>Intermediate Championship</strong></p> 
<p>Daingean defeated Ferbane in the Intermediate championship on Saturday evening last on a scoreline of 1-11 to 12 points.<br />Daingean were never behind in this fixture, but Ferbane were always within touching distance.&nbsp; There was only a point between them going into the last 5 minutes, however&nbsp; Daingean managed to weather the storm and leave Durrow with a 2 point win. Daingean Team: C Curley,A Bolger, T Cocoman, P Ferguson, S Burns, C Carey, Larry Reilly,C McEvoy, D Walsh, T Spelman, J Kenny, S Tierney, J Hayes, C Brennan, C Hayes<br />Subs Used: Johnny McGrath for John Kenny, David Feely for Colm Brennan</p> 
<p><strong>I'm a Celeb Fundraiser&nbsp;- 28th July</strong></p> 
<p>Tickets are on sale every Wednesday evening between 19:30 and 20:30 from the club dressing rooms.<br />Tickets can also be purchased at any time (during opening hours) from &quot;The Gaelic Bar&quot;, Tom Darcy's Gala, Postoffice, Scullys XL, Tullamore Court Hotel and Tommy Clarke's Barbershop. Please note there is a limited number of tickets so if interested in attending, please purchase your tickets(cost €20) as soon as possible.</p> 
<p>_____________________________________________________________________________________________________</p> 
<p><span style="color: #800000;"><strong>RHODE GAA</strong></span></p> 
<p>Senior Football Championship&nbsp;</p> 
<p>Rhode Senior Footballers played out a 2-08 to 0-14 Draw against Ferbane in Bord Na Mona O'Connor Park on Sunday afternoon last. Rhode seniors were down by 4 points at the half but Rhode never gave up and continued to draw themselves back into the game and in the dying minutes&nbsp; Rhode were a point up but with further injury time played and a free for Ferbane drew the game and final whistle was blew. Rhode Seniors continue their unbeaten run in the championship .&nbsp;</p> 
<p>Team: Ken Garry, Mark Rigney, Eoin Rigney, James McPadden, Brian Darby, Niall Darby, Gareth McNamee, Alan McNamee, Conor McNamee, Dylan Kavanagh, Pauric Sullivan, Ciaran Heavey, Paul McPadden, Anton Sullivan, Niall McNamee. Subs Dean Morris for Ken Garry, Shane Sullivan for Alan McNamee, Jake Kavanagh for Mark Rigney, Shane Lowry for Anton Sullivan (Black Card) .</p> 
<p><strong>Division 1 League Final&nbsp;</strong></p> 
<p><br />Rhode Senior Footballers take on Cappincur in the Division 1 League Final this Saturday the 28th of July in Clonbulloge at 7:30pm. Please Support.</p> 
<p><strong>Junior A Football Championship&nbsp;</strong></p> 
<p>Rhode Junior A footballers secured their third win in the championship beating Clara on a score-line of 2-14 to 1-11.&nbsp;</p> 
<p>Team: Dean Morris, Damien Jones, Mossy Muldoon, Derek Cocoman, Jack Kilmurray, Keith Murphy, Karl Hannon, Lorcan Reilly, James Murphy, Anto Kilmurray, Robert Leavy, Dan O'Brien , Shane Lowry, Donal Hickey, Stephen O'Connell, Subs Luke Doyle for Jack Kilmurray, Ricky Cully for Mossy Muldoon Jack Downing for James Murphy, Frankie Glennon, for Anto Kilmurray.&nbsp;</p> 
<p><strong>Junior B football Championship&nbsp;</strong></p> 
<p>Rhode Junior footballers lost out in qualifying for the latter stages of Junior B Championship following&nbsp; 6-06 to 2-09 defeat to Shamrocks in the final game of the group. Well Done to players and management for giving it there all. It is&nbsp; always great to be able to put out&nbsp; a third team.&nbsp;</p> 
<p>Team: Damien Jones, John Murphy, Fergal McNamee, Luke Doyle, Karl Green, Jack Kilmurray, Brendan Curley, Mark Hynes, Dan Reilly, Kieron Hope, P Murphy, Johnaton Geraghty, Paschal Kellaghan, John Burke. subs used Gordan Kerrigan, Kieron McNanus and Paul Glennon.&nbsp;</p> 
<p><strong>U13 League Champions</strong></p> 
<p>On Friday evening last Rhode U,13 footballers traveled to Daingean to take on Na Fianna in the League Final. From the start of the game Rhode took the lead and never took the foot of the peddle throughout the game&nbsp; which had us leading by 2-08 to 1-02 at the break. Rhode kept hitting home the scores and got their just rewards winning the League on a final score of 5-17 to 2-03.&nbsp;A massive thank you has to go to the management team of Stephen Darby, Seamus Cocoman, Michael Kennedy, Pauric Murphy, Craig Byrne.&nbsp;</p> 
<p>Panel: Joshua Kellaghan, Cian Cocoman, Cameron Egan, Ethan Hannon, Noah Swaine, Ryan Kellaghan, Matt Heavey , Ben Kennedy, Evan Farrelly, Ryan Murphy, Ross Kellaghan, Charlie Cullen, Ryan Quinn, Barry Dunne, Gavin Murphy, Jamie Glennon, Adam Kellaghan, Liam Walsh, Richie Glennon, Billy Quinn, Aaron Byrne.&nbsp;</p> 
<p><strong>U13 Football championship</strong></p> 
<p>Rhode U13s took on Tullamore in Championship on Monday evening last in Tullamore. Rhode were down by two points at half-time but never gave up and won the game on a score-line of 4-7 to 3-04 .&nbsp;</p> 
<p>Panel: Joshua Kellaghan, Mark O'Meara, Cameron Egan, Ethan Hannon, Sean Daly, Ryan Kellaghan, Matt Heavey, Noah Swaine, Ben Kennedy, Ryan Murphy, Ross Kellaghan, Charlie Cullen, Ryan Quinn, Barry Dunne, Gavin Murphy, Cian Cocoman, Adam Kellaghan, Jamie Glennon, Liam Walsh , Jamie Ennis.&nbsp;</p> 
<p><strong>U13 Football Championship Fixture&nbsp;</strong></p> 
<p>Rhode U13 Footballer's take on Shamrock's&nbsp; on Wednesday evening July 25th at 7:30 in Mucklagh.&nbsp;</p> 
<p><strong>La na gclub/ Gaelic Sunday&nbsp; Commemoration&nbsp;</strong></p> 
<p><br />Join Rhode GAA club in Commemorating the Centennial of Gaelic Sunday on Saturday August 4th ,&nbsp; A hundred year ago in August 1918 Gaelic football teams played matches all over the country in defiance of the ruling British forces.&nbsp; To replicate the game played against Edenderry in 1918 Rhode Senior footballers will be playing Edenderry in the Offaly Senior Championship at 6:00pm . Following the match we will be having a BBQ in Killeens @9pm with music by caz entry €10. Also on the night there will be a presentation to Rhode/Croghan Lourdes fund .</p> 
<p>On The Saturday Morning Rhode under-age club will mark the historic occasion by playing a blitz involving our teams from Rhode Warriors up to our U13s . The blitz will kick off at 11am . Refreshments on the day. All Welcome.</p> 
<p><strong>Kellogg's Offaly GAA&nbsp;Cul&nbsp;Camps</strong></p> 
<p>Over 200 boys and girls took part in the cul camps in Fr.Dowling Park Rhode. It is an historic high for attendance in the Rhode camp. The weather conditions Monday to Friday helped create a wonderful mood among participants&nbsp; as they had a jam packed week full of fun where they gave an excellent display of their footballing skills throughout the week. Yet Again the Rhode Camp went international as we welcomed Sam Robertson (Saudi Arabia) Issabelle, Daniel and Maggie&nbsp; Mae Leavy (New York USA)&nbsp; Its always a delight to have them with us and hopefully we will see you next year.&nbsp; On the final day the Club gave all the&nbsp; kids in attendance&nbsp; &nbsp;a goody bag.&nbsp;</p> 
<p><br />A massive thank you to the fabulous coaches who as always do a fantastic job throughout the week.&nbsp;</p> 
<p><br />Amy kerrigan&nbsp; &nbsp; Supervisor ( Rhode)</p> 
<p><br />Mary Kerrigan&nbsp; &nbsp;Supervisor&nbsp; ( Rhode)</p> 
<p><br />Keith McGuinness Supervisor ( Edenderry)&nbsp;</p> 
<p><br />Ruairi McNamee ( Rhode)</p> 
<p><br />Gareth McNamee ( Rhode)</p> 
<p><br />Aishling Jones &nbsp;( Daingean)&nbsp;&nbsp;</p> 
<p></p> 
<p>Paula Harte&nbsp; &nbsp; &nbsp; (Daingean)</p> 
<p><br />Eddie Bennett&nbsp; &nbsp;(Clonbulloge)</p> 
<p><br />Shauna Farrelly &nbsp; (Edenderry)&nbsp;</p> 
<p></p> 
<p>Adam Mahon &nbsp; &nbsp; &nbsp; (Edenderry)&nbsp;</p> 
<p></p> 
<p>Shane Cummins&nbsp; ( Edenderry)&nbsp;</p> 
<p><br />Eoin Dunne&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; (Edenderry)&nbsp;</p> 
<p><br />Ciaran Farrell&nbsp; &nbsp; &nbsp; &nbsp;(Edenderry)</p> 
<p><br />A big thank you also goes to Minor Club Secretary Tracey Murphy, PRO Robert Kellaghan and Groundsman Paul McNamee&nbsp; for their up keep on the field and dressing rooms and Parking for the summer&nbsp;camp&nbsp;and making sure everything ran smoothly for the coaches. Thanks also to Chairman Joe Malone, John Glennon and Mick Fleming for their help stewarding the parking and Traffic.&nbsp;</p> 
<p><strong>Congratulations&nbsp;</strong></p> 
<p>Massive Congratulations to Rhode Junior Player Aidan Brereton and his wife Alison on the birth of their baby daughter Roisin.&nbsp;</p> 
<p><strong>Lotto</strong></p> 
<p>There was no winner of the Rhode GAA Lotto Draw that took place on the 16th&nbsp;of July for a Jackpot of €15,000.&nbsp; The numbers drawn were 9 11 12 29.&nbsp;&nbsp;The club would like to thank all those who supported the draw and thanks to Killeen’s for the use of their premises and for their help and cooperation.&nbsp; The following matched three numbers and received €200.</p> 
<p>Ciara Glennon</p> 
<p><strong>Get&nbsp;well</strong></p> 
<p>Get&nbsp;well&nbsp;wishes&nbsp;are extended&nbsp;to&nbsp;all&nbsp;of the&nbsp;people&nbsp;of the&nbsp;parish&nbsp;who are ill or hospitalised at the moment especially Bridgie Kerrigan, Kathleen Swaine and Tadhg Murphy.&nbsp;</p> 
<p>_____________________________________________________________________________________________________</p> 
<p><span style="color: #800000;"><strong>LEAMONAGHAN PARISH BULLETIN</strong></span></p> 
<p><strong>FAMILY</strong></p> 
<p>On the Wednesdays of July, our four-parish pastoral area have been hosting four one-hour gatherings of reflection on the theme of Family. The fourth and final reflection will be held in Teach Liath, near Boora Church on this Wednesday July 25 from 7.30 to 8.30pm, on the theme of ‘Family and Faith’ People from all parts of our parish and our pastoral area are warmly<br />welcome to join in this time of reflection.</p> 
<p>Pope Francis says: Take time, quality time. This means listening attentively and patiently to everything the other person wants to say. Do not be rushed, put aside your own needs and worries, and make space. Often the other spouse or family member does not need and solution to his/her problems, but simply to be heard, to feel that someone has acknowledged their pain, fear or disappointment, their hopes, joys and dreams.</p> 
<p>_____________________________________________________________________________________________________</p> 
<p><span style="color: #800000;"><strong>RAHEEN GAA</strong></span></p> 
<p><strong>LOTTO</strong></p> 
<p>The numbers drawn in the Lotto draw which took place on Monday 16 July 2018 were 10 11 21 26. There was No Jackpot Winner of €4,200 and 1 Match 3 Winner (John Cusack C/O Joan Condron) (€200 Each). Next week’s draw will take place in Direen’s, Cloneygowan on Monday 30 July 2018.</p> 
<p><strong>SENIOR B FOOTBALL CHAMPIONSHIP</strong></p> 
<p>Raheen Senior Footballers made it 2 wins in a row in the Senior B Championship as they came out on top against Ballycumber with 2 points to spare last Saturday evening in BNM O’Connor Pk on a scoreline of 3-09 to 1-13. The win against a side who have been a bogey team for Raheen for the last few years puts Raheen firmly in the mix for Qualification for the knockout stages with 3 rounds to go. Raheen couldn’t have dreamt of a better start as they hit the ground running straight from the throw in opening the scoring with a goal inside the first minute when Raheen captain Liam Boland intercepted a Ballycumber clearance about 30m out and ran through to blast his shot to the top left corner of the net. Raheen followed this up with 3 points in a row before Ballycumber got off the mark with a point on 7 mins followed by another a min later. There then followed a 10 min scoreless period before Conor Carroll struck over Raheen’s 4th point. The remainder of the half saw both sides add 2 points apiece so at the break Raheen were in control leading 1-06 to 0-04. Ballycumber struck first with the opening 2 points of the second half but Raheen responded with vengance with their second goal when a scramble out on the wing saw the ball come to Brian Crombie who cracked the ball to the net. Ballycumber responded with a point before Raheen were dealt a blow on 6 mins when midfielder Declan Byrne was harshly black carded. Ballycumber took full advantage scoring 1-02 over the next 15 mins to draw level before Raheen turned it back in their favour with 3 points within a minute as Ballycumber replied with 2 points. Then in the final min came the clincher for Raheen when sub Mark Garry was put through in the middle inside the 45 and he set his sights firmly on goal as he shot low past the keeper to the net for goal no 3. Ballycumber did hit back with 2 points in injury time but it was not enough as Raheen held on for the win.</p> 
<p>RAHEEN: James Boland, Eoin Corcoran, Brian Corcoran, Adam Kelly, Mikey Keogh, James Lalor, Jack Keogh (0-01), Liam<br />Boland (1-00), Declan Byrne, Liam Gorman (0-04), Conor Carroll (0-02), Paddy Arnold, Brian Crombie (1-00), Niall Dempsey (0-01), Jack O’Brien.</p> 
<p>SUBS: Conor McNally (for Declan Byrne), Richie Reynolds (0-01) (for Paddy Arnold), Mark Garry (1-00) (for Brian Crombie).</p> 
<p><strong>SENIOR B FOOTBALL CHAMPIONSHIP</strong></p> 
<p>Raheen Senior Footballers look to make it 3 wins in a row when they face Tubber in Rd 5 of the Senior B Championship on Saturday week (04 Aug) @ 7:15pm in Durrow. All Support would be appreciated.</p> 
<p><strong>SYMPATHY</strong></p> 
<p>Raheen GAA Club would like to extend Deepest Sympathy to the Byrne Family, Cadamstown following their recent bereavement. RIP.</p> 
<p>_____________________________________________________________________________________________________</p> 
<p><strong><span style="color: #800000;">NA FIANNA GAA</span></strong></p> 
<p><strong>U13 FOOTBALL CHAMPIONSHIP</strong></p> 
<p>It was a mixed week in the Championship for Na Fianna U13 Footballers, firstly on Tuesday evening the No 1 Team faced Clara in the final round of the group stage with Clara winning in a high scoring encounter, then on Wednesday evening the No 2 Team were given a Walkover by Tullamore in their final round of the group stage which puts Na Fianna through to the Final against St Broughans only team with Date, Time &amp;amp; Venue TBC.</p> 
<p>NA FIANNA: Cillian McHugh, Ronan Briophill, Finn Hasset, Tadhg Clear, Finn McCormack, Eoin Dunne, Rory Grehan, Danny Gorman, Kevin Sweeney, John Green, Cian Malone, Aaron Rattigan, Dan Daly, Cein Gorman, Peter McKeagney.</p> 
<p>SUBS: Cillian Murphy (for John Greene), Jack Fox (for Tadhg Clear)</p> 
<p><strong>U15 FOOTBALL CHAMPIONSHIP</strong></p> 
<p>Na Fianna U15 Football No 1 Team alike the No 2 Team the previous week got their Championship off to a comprehensive winning start against Rhode Og last Tuesday week in Ballinagar on a scoreline of 7-12 to 4-08 with the scores spread throughout the team as 9 players got on the scoreboard. .</p> 
<p>NA FIANNA: Martin Kelly, Brian Malone, Ben Colton, David Owens, Dylan Cahill (0-03), Fergal Dolan, Aaron Gorman, Cathal Younge, Diarmuid Finneran (1-00), Shane Corcoran (1-00), Ronan Daly (1-00), Rurai Dunne (1-01), Oisin Henchy (0-03), Joel Troy (1-00) and Robbie Gallagher (1-05).</p> 
<p>Subs: Ciaran Murphy (1-00), Sean Flood, Stephen Hackett, Eamon Bolger and Eoghan Hyland.</p> 
<p><strong>U13 FOOTBALL LEAGUE FINAL</strong></p> 
<p>Na Fianna U13 Footballers lost out to Rhode in the League Final last Friday evening in Daingean.</p> 
<p>NA FIANNA: Killian McHugh, Finn McCormack, Finn Hassett, Rory Grehan, John Greene, Ronan Brophill, Eoin Dunne, Cian Malone, Danny Gorman, Dan Daly, Cein Gorman, Aaron Rattigan, Jamie Byrne, Adam Carthy, Ryan Kinahan.</p> 
<p>SUBS: Sam Dunne, Sean Cuskelly, Evan Gorman, Jack Fox, Cillian Murphy, Tadhg Clear, Peter McKeagney, Ryan Mulpeter, Brian Connolly.</p> 
<p><strong>MINOR (U17) FOOTBALL CHAMPIONSHIP</strong></p> 
<p>Na Fianna Minor Footballers get their Championship campaign underway this Wednesday evening (25 July) at 7:30pm against St Broughans in Geashill. Best of Luck to Players &amp; Management. All Support would be appreciated.</p> 
<p><strong>U15 FOOTBALL CHAMPIONSHIP</strong></p> 
<p>Following their opening round win Na Fianna U15 Footballers No 1 Team will have it all to do to try to make it 2 wins out of 2 as they face last year’s U14 Championship winners St Broughans in Rd 2 next Monday evening (30 July) @ 7:30pm in Brackangh. All Support would be appreciated.</p> 
<p><strong>U16 FOOTBALL LEAGUE WINNERS PRESENTATION OF MEDALS</strong></p> 
<p>The Na Fianna U16 Footballers who were successful in winning the 2017 Div 2 League Title were presented with their winning medals by Offaly County Footballers Conor Carroll and James Lalor in the Clubhouse, Geashill last Sunday afternoon. There was a fine turnout of players &amp; families. The Club would like to Thank James &amp; Conor for doing the presentation and their words of encouragement.</p> 
<p>_____________________________________________________________________________________________________</p> 
<p><span style="color: #800000;"><strong>CLARA GAA</strong></span></p> 
<p><strong>Lotto Results Sunday 22nd July</strong></p> 
<p>Numbers drawn were: 13-21-25-31. There was no Jackpot winner. We had 2 match 3's who will receive €75 each.</p> 
<p>- Josie Simpson</p> 
<p>- Peg Finn.</p> 
<p>Next week's Jackpot is €3,650 and the draw will be held during Bingo on Sunday 29 July.</p> 
<p><strong>Junior A Football Championship</strong></p> 
<p>Clara Junior A hosted Rhode on Sunday last (22nd), Rhode took the lead at half time on a scoreline of 0-10 to Clara's 0-6.&nbsp; Unfortunately Clara couldn't turn it around in the second half with the final score of Clara 1-11 Rhode 2-14.&nbsp;</p> 
<p><strong>U17 Hurling Championship</strong></p> 
<p>The Clara U17 hurlers commenced their championship on Friday evening last (20th) with a home game against Kinnitty/Lusmagh. This game was as good as over in the first 20 minutes as the Clara players took the shackles off and absolutely blitzed the visitors. The half time score was Clara 2-15 to Kinnitty/Lusmagh's 0-03. The score of the half came from midfielder Patrick Phelan after an incredible piece of stick work on the 65 yard line. Kinnitty/Lusmagh got their match ups right and got stuck into Clara in the second half and tied up the Clara danger men. Kinnitty/Lusmagh outscored Clara in the second half by 0-10 to 0-06 points. The full time score was Clara 2-21 to Kinnitty/Lusmagh's 0-12. This was a good run out for the Clara lads in their opening game.</p> 
<p>One player's individual performance has to be pointed out as Cormac Delaney scored a massive 2-17, 2-05 coming from play as he was unmarkable on the evening. This has to be up there with any individual players scoring in a single game in the club's history.</p> 
<p>The Clara team and scorers were:</p> 
<p>1. Dylan Taylor,&nbsp;2. Adam Kelly,&nbsp;4. Aodhan Moran,&nbsp;5. Steven Falsey,&nbsp;6. James Moran,&nbsp;7. Dion Conroy,&nbsp;8. Pat Phelan (0-02),&nbsp;9. Edward Cullen, 10. Conor Dolan (0-01),&nbsp;11. Thomas Devine (0-01),&nbsp;12. Adam Kelly,&nbsp;13. Cormac Delaney (2-17) (0-11 frees),&nbsp;15. Ciaran Ennis,&nbsp;</p> 
<p>Subs used: Sean Delaney,&nbsp;Marcus Dalton,&nbsp;Barry Egan,&nbsp;Kai Dunne,&nbsp;Callum Dunne,&nbsp;Adam McCloskey,&nbsp;Conor Kinahan,&nbsp;Jack Buckley,&nbsp;Shane Gavin.</p> 
<p><strong>Senior Football Championship</strong></p> 
<p>The Clara Senior football team made the short trip to Bord na Mona O' Connor Park on Saturday last (21st) in the fourth round of the senior football championship. From the throw in, this Clara team looked a different outfit from the first few games, focused, motivated and hungry. Thomas Deehan opened the scoring in the first 30 seconds of the game, he then followed up with his second on the sixth minute from a free. Thomas scored a peach of a point&nbsp;from way out the field which left the score 0-03 to 0-01 after 12 minutes. Full back Carl Stewart got Clara's fourth from a 45. Ross Brady struck over a free from under the stand and in the next phase of play Josh Fleming got his first. Midway through the half Clara's goalkeeper Joey Deehan pulled off an incredible save from a softly given Tullamore penalty. Thomas got his third score from play just on the 20 minute mark. After some dogged play by half back Colm Doyle he played John O'Hara in for Clara's first goal in the 25th minute. A minute later Josh got his second and was then followed up by a score from Bobby Mitchell. A couple more chances were created but not taken before the half time whistle blew. The half time score was Clara 1-09 to Tullamore's 0-03.</p> 
<p>The second half started as the first ended with a super goal from Bobby Mitchell in the 31st minute. There was an 8 minute stoppage as Thomas Deehan was taken out of the game in what was a very dangerous tackle as both his feet were off the ground. This didn't help Clara as the long break took the intensity out of their play. Tullamore continued to chip away at the Clara lead as Josh got his third from play in the 52nd minute. This was followed up by a fine point from Luke Dignam who was close to the corner flag a minute later. John O'Hara got his first point from open play in the 54th minute. Pa Smith opened the Tullamore defense and was unlucky not to get a third Clara goal as he took the paint off the top of the cross bar. Tullamore converted their second penalty with a few minutes left as Ross Brady closed out the scoring for Clara in the 69th minute.</p> 
<p>Full time score Clara 2-14 to Tullamore's 1-12.</p> 
<p>This was a good display from a well balanced Clara team. All the younger player's stood tall in a very open game of football.</p> 
<p>The Clara team and scorers were: 1. Joey Deehan,&nbsp;2. Conor Egan,&nbsp;3. Carl Stewart 0-01 (45),&nbsp;4. Seamus O'Brien,&nbsp;5. Matt Mitchell,&nbsp;6. John Ledwith,&nbsp;7. Colm Doyle,&nbsp;8. David Falsey,&nbsp;9. Ross Brady 0-02 (0-01 free),&nbsp;10. Robert Mitchell (1-01),&nbsp;11. ThomasDeehan 0-04 (0-01 free),&nbsp;12. Cathal O'Meara,&nbsp;13. Josh Fleming (0-03),&nbsp;14. John O'Hara (1-01),&nbsp;15. Luke Dignam ( 0-01)</p> 
<p>Subs:&nbsp;Graham Guilfoyle for Thomas Deehan (injured);&nbsp;Scott Brady for Josh Fleming;&nbsp;Pa Smith 0-01 for Matt Mitchell;&nbsp;Aaron Ngo for Conor Egan</p> 
<p><strong>Fixtures</strong></p> 
<p>Wednesday 25 July:&nbsp;&nbsp;U17 Football Championship - Green Round 1 -&nbsp;Clara V St. Vincent's in Clara at 7:30pm</p> 
<p>Intermediate Hurling Championship - Round 5 - Clara V Ballyskenagh / Killavilla in Killurin at 7:30pm</p> 
<p>Monday 30 July:&nbsp;Intermediate Hurling Championship - Round 2&nbsp; - Clara V Birr in Moystown at 7:30pm</p> 
<p>U15 Football Championship - Green Round 3 - Clara V Ferbane in Clara @7:30pm</p> 
<p>_____________________________________________________________________________________________________</p> 
<p><span style="color: #800000;"><strong>OFFALY HERITAGE</strong></span></p> 
<p><span style="color: #800000;"><strong><img src="https://www.offalyexpress.ie/upload/1532437283248.png" alt="" width="580" height="393" /></strong></span></p> 
<p>If you want to contribute, contact Offaly Heritage using the details below:</p> 
<p><img src="https://www.offalyexpress.ie/upload/1532437295619.png" alt="" width="559" height="439" /></p> 
<p>_____________________________________________________________________________________________________</p> 
<p></p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Offaly notes">Offaly notes</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/local-news/325646/offaly-local-notes-july-24.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="325646" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.offalyexpress.ie\/news\/local-news\/325646\/offaly-local-notes-july-24.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_741b5cdc-322d-4f1e-8ba0-1b9d1bf77dc8\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.offalyexpress.ie/news/local-news/305805/offaly-community-notes-april-3.html\"><img alt=\"Offaly Community Notes\" title=\"Offaly Community Notes\" src=\"https://www.offalyexpress.ie/resizer/340/191/true/1522755056031.jpg--.jpg?1522755056000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Local news<\/p><h2 class=\"titolo\"><a href=\"https://www.offalyexpress.ie/news/local-news/305805/offaly-community-notes-april-3.html\">Offaly Community Notes (April 3)<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_741b5cdc-322d-4f1e-8ba0-1b9d1bf77dc8').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      

Insert these parameters on configuration: newsstand_link, newsstand_title

<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="5c519aa6-3296-40b9-9ecf-905598f9f8c0"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Offalyexpress vc_section_Lifestyle vc_macro_section_offalyexpress lifestyle articolo cms_article "
           id="box_41f61c0e-456a-4c90-bce9-3188a54ed966"  articleid="325395"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/lifestyle/325395/offaly-man-trades-vogue-for-victory-with-the-birr-hurlers.html"><img class="lazy" alt="Offaly man trades Vogue for victory with the Birr hurlers" title="Offaly man trades Vogue for victory with the Birr hurlers" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1532336398963_1532337971.jpg--.jpg?1532337972000"  width="81" height="57"></a>
			
			<p class="didascalia">Offaly man trades Vogue for victory with the Birr hurlers </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/lifestyle/325395/offaly-man-trades-vogue-for-victory-with-the-birr-hurlers.html">Offaly man trades Vogue for victory with the Birr hurlers</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home video cms_article "
           id="box_2aa00a94-e639-4c8b-bb3d-50262f074cad"  articleid="325332"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/video/home/325332/watch-brother-of-missing-offaly-woman-fiona-pender-produces-heartbreaking-documentary.html"><img class="lazy" alt="WATCH: Brother of missing Offaly woman Fiona Pender produces heartbreaking documentary" title="WATCH: Brother of missing Offaly woman Fiona Pender produces heartbreaking documentary" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1532272487817.png--.png?1532272487000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/video/home/325332/watch-brother-of-missing-offaly-woman-fiona-pender-produces-heartbreaking-documentary.html">WATCH: Brother of missing Offaly woman Fiona Pender produces heartbreaking documentary</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_28fea5ea-c2e4-41c6-a68c-1f264485769c"  articleid="325604"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/325604/relive-your-youth-at-the-harriers-night-this-saturday.html"><img class="lazy" alt="Relive your youth at 'The Harriers Night' this Saturday" title="Relive your youth at 'The Harriers Night' this Saturday" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1532427060279.jpg--.jpg?1532427060000"  width="81" height="57"></a>
			
			<p class="didascalia">Relive your youth at 'The Harriers Night' this Saturday</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/325604/relive-your-youth-at-the-harriers-night-this-saturday.html">Relive your youth at 'The Harriers Night' this Saturday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_f4a392c3-e783-479d-8ab2-f44aeab09738"  articleid="325360"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/325360/offaly-road-down-to-one-lane-after-serious-crash.html"><img class="lazy" alt="Offaly road down to one lane after serious crash" title="Offaly road down to one lane after serious crash" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1532289499255.jpg--.jpg?1532289499000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/325360/offaly-road-down-to-one-lane-after-serious-crash.html">Offaly road down to one lane after serious crash</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Offalyexpress vc_section_news vc_macro_section_offalyexpress news articolo cms_article "
           id="box_73bd773e-aec8-4698-a5d6-5a8f15b74d58"  articleid="325524"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/news/325524/tributes-paid-to-young-midlands-man-21-after-tragic-death.html"><img class="lazy" alt="Tributes paid to young Midlands man (21) after tragic death" title="Tributes paid to young Midlands man (21) after tragic death" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1532360905073_1532360947.jpg--.jpg?1532360948000"  width="81" height="57"></a>
			
			<p class="didascalia">Leinster Champion boxer Ryan Hall</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/news/325524/tributes-paid-to-young-midlands-man-21-after-tragic-death.html">Tributes paid to young Midlands man (21) after tragic death</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport articolo cms_article "
           id="box_f54ef51e-7a45-4456-9041-10fc582d4d2a"  articleid="325680"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/sport/325680/offaly-hurler-cuts-loose-and-scores-2-17-in-club-championship-game.html"><img class="lazy" alt="Offaly hurler cuts loose and scores 2-17 in club championship game" title="Offaly hurler cuts loose and scores 2-17 in club championship game" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1532441357576_1532441377.jpg--.jpg?1532441378000"  width="81" height="57"></a>
			
			<p class="didascalia">Stock image</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/sport/325680/offaly-hurler-cuts-loose-and-scores-2-17-in-club-championship-game.html">Offaly hurler cuts loose and scores 2-17 in club championship game</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Offalyexpress vc_section_Lifestyle vc_macro_section_offalyexpress lifestyle articolo cms_article "
           id="box_12ca8c3d-083b-464f-89f0-30239dcb8fcf"  articleid="325519"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/lifestyle/325519/on-set-with-spielberg-offaly-priest-recalls-meeting-the-worlds-most-acclaimed-film-director.html"><img class="lazy" alt="On Set With Spielberg - Offaly priest recalls meeting world&rsquo;s most acclaimed film director" title="On Set With Spielberg - Offaly priest recalls meeting world&rsquo;s most acclaimed film director" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1532360860385.jpg--.jpg?1532360860000"  width="81" height="57"></a>
			
			<p class="didascalia">On Set With Spielberg - Offaly priest recalls meeting world&rsquo;s most acclaimed film director</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">FEATURE
        </p>
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/lifestyle/325519/on-set-with-spielberg-offaly-priest-recalls-meeting-the-worlds-most-acclaimed-film-director.html">On Set With Spielberg - Offaly priest recalls meeting the world’s most acclaimed film director</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Offalyexpress vc_section_weather vc_macro_section_offalyexpress weather articolo cms_article "
           id="box_ab9ecd0e-018c-43bb-83ee-6ba8164d773c"  articleid="325626"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/weather/325626/met-eireann-s-weather-forecast-for-the-rest-of-the-week.html"><img class="lazy" alt="Met &Eacute;ireann's weather forecast for the rest of the week" title="Met &Eacute;ireann's weather forecast for the rest of the week" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1505640698074.jpg--.jpg?1505640698000"  width="81" height="57"></a>
			
			<p class="didascalia">Met &Eacute;ireann's weather forecast for the rest of the week </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/weather/325626/met-eireann-s-weather-forecast-for-the-rest-of-the-week.html">Met &Eacute;ireann's weather forecast for the rest of the week</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_db4faf75-31bd-4883-b991-3ff81ce1a9f7"  articleid="325252"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/325252/winning-500-000-euromillions-ticket-sold-in-edenderry.html"><img class="lazy" alt="Winning &euro;500,000 Euromillions ticket sold in Edenderry" title="Winning &euro;500,000 Euromillions ticket sold in Edenderry" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1532161756758.jpg--.jpg?1532161756000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/325252/winning-500-000-euromillions-ticket-sold-in-edenderry.html">Winning €500,000 Euromillions ticket sold in Edenderry</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport articolo cms_article "
           id="box_df2a30c8-9874-4499-89ab-0ad91c4a8658"  articleid="325577"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/sport/325577/shane-lowry-parts-company-with-caddy-after-nine-years.html"><img class="lazy" alt="Shane Lowry parts company with caddy after nine years" title="Shane Lowry parts company with caddy after nine years" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1512467552792.jpg--.jpg?1512467554000"  width="81" height="57"></a>
			
			<p class="didascalia">Shane Lowry parts company with caddy after nine years</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/sport/325577/shane-lowry-parts-company-with-caddy-after-nine-years.html">Shane Lowry parts company with caddy after nine years</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Offalyexpress vc_section_fun-games vc_macro_section_Lifestyle vc_macro_section_offalyexpress fungames articolo cms_article "
           id="box_e3ef93ca-7603-41fd-aa6b-8eb4e32482fd"  articleid="325449"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/fun---games/325449/offaly-is-legit-home-to-ireland-s-hottest-hurler.html"><img class="lazy" alt="Offaly is home to Ireland hottest hurler" title="Offaly is home to Ireland hottest hurler" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1532336398963_1532337971.jpg--.jpg?1532337972000"  width="81" height="57"></a>
			
			<p class="didascalia">Offaly is home to Ireland hottest hurler</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/fun---games/325449/offaly-is-legit-home-to-ireland-s-hottest-hurler.html">Offaly is legit home to Ireland's hottest hurler</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport articolo cms_article "
           id="box_dd67c5c7-cc78-48aa-9aed-b0b02bad8e08"  articleid="325279"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/sport/325279/shane-lowry-shares-brutally-honest-instagram-post-after-missing-cut-at-british-open.html"><img class="lazy" alt="Shane Lowry shares brutally honest Instagram post after missing cut at British Open" title="Shane Lowry shares brutally honest Instagram post after missing cut at British Open" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1532181916001.jpg--.jpg?1532181916000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/sport/325279/shane-lowry-shares-brutally-honest-instagram-post-after-missing-cut-at-british-open.html">Shane Lowry shares brutally honest Instagram post after missing cut at British Open</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Offaly_Express" data-widget-id="689129365007912960">Tweets by @Offaly_Express</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(946);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ofx_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/9/logo_white.jpg?v=1521536746000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_c02584d6-7f9e-40c3-ba9c-d4b1a9f82f7f">
                    <ul class="menu_1">
<li class="home sezione_105 index">
<a  href="https://www.offalyexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_145 sezione">
<a  href="https://www.offalyexpress.ie/section/145/news"  ><span>News</span></a>
</li>
<li class="sport sezione_144 sezione">
<a  href="https://www.offalyexpress.ie/section/144/sport"  ><span>Sport</span></a>
</li>
<li class="lifestyle sezione_471 sezione">
<a  href="https://www.offalyexpress.ie/section/471/Lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="arts-and-entertainment sezione_408 sezione">
<a  href="https://www.offalyexpress.ie/section/408/what-s-on"  ><span>Arts and Entertainment</span></a>
</li>
<li class="deaths sezione_532 sezione">
<a  href="https://www.offalyexpress.ie/section/532/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_572 sezione">
<a  href="https://www.offalyexpress.ie/section/572/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_415 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/415/about-us"  ><span>About us</span></a>
</li>
<li class="privacy-policy sezione_426 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/426/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_476 sezione">
<a  href="https://www.offalyexpress.ie/section/476/rss"  ><span>Rss</span></a>
</li>
<li class="contact-us sezione_448 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/448/contact-us"  ><span>Contact us</span></a>
</li>
<li class="cookie-policy sezione_437 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/437/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br>www.pressombudsman.ie or www.presscouncil.ie <br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.offalyexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.offalyexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.offalyexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=325646" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('a8f22173-ef0d-486d-9ebc-58cf80248eef');
    $('#5c519aa6-3296-40b9-9ecf-905598f9f8c0').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#5c519aa6-3296-40b9-9ecf-905598f9f8c0 .label_tab_1').bind('click loadFirst',function(){
        $('#5c519aa6-3296-40b9-9ecf-905598f9f8c0 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.a8f22173-ef0d-486d-9ebc-58cf80248eef').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#5c519aa6-3296-40b9-9ecf-905598f9f8c0 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>