

<!DOCTYPE html>
<html>
    <head>
        <title>All the weekend's CCFL Results - Offaly Express</title>
<meta name="description" content="Only a few games were played but it was a great weekend for Offaly teams" />
<meta name="Keywords" content="Offaly Sport" />
<meta name="news_keywords" content="Offaly Sport" />
<meta name="sections" content="Sport,Other sports" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_9.ico?v=1499866587000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_9.ico?v=1499866587000" type="image/x-icon" />

<base href="https://www.offalyexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="All the weekend's CCFL Results"      >
<meta property="og:description" content="Only a few games were played but it was a great weekend for Offaly teams">
<meta property="og:image" content="https://www.offalyexpress.ie/resizer/600/315/true/imported_images/6a5b3aebb5021f3a4ffd828bc211de6e.jpg--all_the_weekend_s_ccfl_results.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.offalyexpress.ie/news/sport/303287/all-the-weekend-s-ccfl-results.html">
<meta property="fb:app_id" content="476964682493635">
<meta property="twitter:title" content="All the weekend's CCFL Results">
<meta property="twitter:description" content="Only a few games were played but it was a great weekend for Offaly teams">
<meta property="twitter:url" content="https://www.offalyexpress.ie/news/sport/303287/all-the-weekend-s-ccfl-results.html">
<meta property="twitter:image" content="https://www.offalyexpress.ie/resizer/600/315/true/imported_images/6a5b3aebb5021f3a4ffd828bc211de6e.jpg--all_the_weekend_s_ccfl_results.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.offalyexpress.ie/resizer/600/315/true/imported_images/6a5b3aebb5021f3a4ffd828bc211de6e.jpg--all_the_weekend_s_ccfl_results.jpg" />
<meta itemprop="url" content="https://www.offalyexpress.ie/news/sport/303287/all-the-weekend-s-ccfl-results.html" />
<link rel="canonical" href="https://www.offalyexpress.ie/news/sport/303287/all-the-weekend-s-ccfl-results.html" /><meta property="datePublished" content="2018-03-18T17:47:0Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.offalyexpress.ie/news/sport/303287/all-the-weekend-s-ccfl-results.html","headline":"All the weekend's CCFL Results","text":"Under 19 Division 1 Banagher Utd 2 Kenagh Utd 1; Combined Counties Cup 3rd Round Tullamore Town 4 Portlaoise Shamrocks 1; Monksland Utd 3 (2) Birr Town 3 (4) pens aet CCFL Womens Cup Semi Final Killeigh A 2 Birr Town 1 Ml Dolan Div 1 Cup 2nd Round Ballymahon 5 Newtown FC 1; Grange Utd 7 Castlepollard Celtic 2; Senior Division Mullingar Ath 3 Willow Park 1; Division 1 Saturday UCL Harps 0 Camlin Utd 6","keywords":"Offaly Sport","articleSection":"Sport","image":{"contentUrl":"https://www.offalyexpress.ie/resizer/-1/-1/true/imported_images/6a5b3aebb5021f3a4ffd828bc211de6e.jpg--.jpg","url":"https://www.offalyexpress.ie/resizer/-1/-1/true/imported_images/6a5b3aebb5021f3a4ffd828bc211de6e.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Offaly Express Reporter"},"dateCreated":"2018-03-18T17:45:38Z","dateModified":"2018-03-18T17:45:38Z","datePublished":"2018-03-18T17:47:0Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="https://www.offalyexpress.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="https://www.offalyexpress.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="https://www.offalyexpress.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="https://www.offalyexpress.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="https://www.offalyexpress.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 9;
virtualcmsPageInfo.domainId = 10;
virtualcmsPageInfo.channelName = 'Offalyexpress';
virtualcmsPageInfo.sectionId = 144;
virtualcmsPageInfo.sectionName = 'Sport';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.offalyexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'All the weekend\'s CCFL Results';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2018-03-18 18:47';
virtualcmsPageInfo.article.author = 'Offaly Express Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649329-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649329-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="992993758866-0nkn7nb0t7vd7257vamshuisn7ua9opk.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.offalyexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.offalyexpress.ie/articolo.jsp?idarticolo=303287&amp=false';
      var fb_appId = '476964682493635';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.offalyexpress.ie/articolo.jsp?idarticolo=303287&amp=false';
    </script>
    <script type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1199157.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(887);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.offalyexpress.ie/css/style_site.css?v=1516290004000" rel="stylesheet" type="text/css" />        
          <link href="https://www.offalyexpress.ie/css/style_site_9.css?v=1509012652000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.offalyexpress.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="offalyexpress macrosection_offalyexpress section_sport ">
    
<link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ofx_head_css.jsp?v=1484582239000" />
        
        <div id=6013707></div>
<script>ADTECH.enqueueAd(6013707);</script>
<script type="text/javascript">incrementAdvImpression(913);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id=6013704></div>
<script>ADTECH.enqueueAd(6013704);</script>
<script type="text/javascript">incrementAdvImpression(919);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id=6013703></div>
<script>ADTECH.enqueueAd(6013703);</script>
<script type="text/javascript">incrementAdvImpression(914);</script>
</div>
      
      
      
            </div>
            <div class="spacer t_25"></div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">19/03/2018 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="6a9529c6-e6b4-4f08-9fc7-a8d98e375542"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"303287","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=9',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#6a9529c6-e6b4-4f08-9fc7-a8d98e375542').html(data);
                $('#6a9529c6-e6b4-4f08-9fc7-a8d98e375542 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercad784d313-880e-4631-b1a4-29382239e0d5" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="9" />
            
            <input type="hidden" name="idcanalericerca" value="9" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercad784d313-880e-4631-b1a4-29382239e0d5 input[name="q"]').example('|');
      
      $('#cercad784d313-880e-4631-b1a4-29382239e0d5 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercad784d313-880e-4631-b1a4-29382239e0d5 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/9/logo_white.jpg?v=1521029623000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_4081753c-265b-488a-a4b3-f494961b8dff">
                    <ul class="menu_1">
<li class="home sezione_105 index">
<a  href="https://www.offalyexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_145 sezione">
<a  href="https://www.offalyexpress.ie/section/145/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_144 sezione">
<a  href="https://www.offalyexpress.ie/section/144/sport"  ><span>Sport</span></a>
</li>
<li class="weather sezione_759 sezione">
<a  href="https://www.offalyexpress.ie/section/759/weather"  ><span>Weather</span></a>
</li>
<li class="lifestyle sezione_471 sezione">
<a  href="https://www.offalyexpress.ie/section/471/Lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="arts-and-entertainment sezione_408 sezione">
<a  href="https://www.offalyexpress.ie/section/408/what-s-on"  ><span>Arts and Entertainment</span></a>
</li>
<li class="deaths sezione_532 sezione">
<a  href="https://www.offalyexpress.ie/section/532/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_572 sezione">
<a  href="https://www.offalyexpress.ie/section/572/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_415 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/415/about-us"  ><span>About us</span></a>
</li>
<li class="rss sezione_476 sezione">
<a  href="https://www.offalyexpress.ie/section/476/rss"  ><span>Rss</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=6013695></div>
<script>ADTECH.enqueueAd(6013695);</script><script type="text/javascript">incrementAdvImpression(1188);</script>
</div>
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/offaly_express.js"></script><script type="text/javascript">incrementAdvImpression(1630);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.offalyexpress.ie/section/103/offalyexpress">Offalyexpress</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_144 sport">
                                <a href="https://www.offalyexpress.ie/section/144/sport">Sport</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">All the weekend's CCFL Results</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Only a few games were played but it was a great weekend for Offaly teams</h2>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Offaly Express Reporter" src="resizer/45/45/true/1521395081636.jpg--.jpg?1521395081000" alt="Offaly Express Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Offaly Express Reporter</p></div><p itemprop="datePublished" class="data_articolo data">18 Mar 2018</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">news@offalyexpress.ie</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw f1b02fee-eae6-49bd-9c9d-ec4f983f9362">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.offalyexpress.ie/news/sport/303287/all-the-weekend-s-ccfl-results.html" data-text="All the weekend's CCFL Results" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.f1b02fee-eae6-49bd-9c9d-ec4f983f9362 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.f1b02fee-eae6-49bd-9c9d-ec4f983f9362  .buttons').hide();
                    }, 200);
                }
                $('.f1b02fee-eae6-49bd-9c9d-ec4f983f9362 .sharre_fb_tw, .f1b02fee-eae6-49bd-9c9d-ec4f983f9362 .buttons').on({
                    mouseenter:function(){
                        $('.f1b02fee-eae6-49bd-9c9d-ec4f983f9362  .buttons').show();                                        
                        if($('.f1b02fee-eae6-49bd-9c9d-ec4f983f9362  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'https://www.offalyexpress.ie/news/sport/303287/all-the-weekend-s-ccfl-results.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'https://www.offalyexpress.ie/news/sport/303287/all-the-weekend-s-ccfl-results.html');
                            twitter.attr('data-url', 'https://www.offalyexpress.ie/news/sport/303287/all-the-weekend-s-ccfl-results.html');
                            twitter.attr('data-text', 'All the weekend\'s CCFL Results');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', 'e716d546-74b4-40a5-b3a1-87f5631368fb');                        


                            $('.f1b02fee-eae6-49bd-9c9d-ec4f983f9362  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('e716d546-74b4-40a5-b3a1-87f5631368fb', {
                                    "onstartinteraction": function(){
                                        $('.f1b02fee-eae6-49bd-9c9d-ec4f983f9362 .sharre_fb_tw, .f1b02fee-eae6-49bd-9c9d-ec4f983f9362 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.f1b02fee-eae6-49bd-9c9d-ec4f983f9362 .sharre_fb_tw, .f1b02fee-eae6-49bd-9c9d-ec4f983f9362 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.f1b02fee-eae6-49bd-9c9d-ec4f983f9362 .sharre_fb_tw, .f1b02fee-eae6-49bd-9c9d-ec4f983f9362 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "https://www.offalyexpress.ie/news/sport/303287/all-the-weekend-s-ccfl-results.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_b84dd9fd-8c1b-4807-aa36-c424fab70308">                
            <meta itemprop="thumbnailUrl" content="https://www.offalyexpress.ie/resizer/750/563/true/imported_images/6a5b3aebb5021f3a4ffd828bc211de6e.jpg--sligo_leitrim___district_soccer_fixtures___results.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Sligo Leitrim &amp; District Soccer Fixtures &amp; Results" src="resizer/750/563/true/imported_images/6a5b3aebb5021f3a4ffd828bc211de6e.jpg--sligo_leitrim___district_soccer_fixtures___results.jpg" alt="Sligo Leitrim &amp; District Soccer Fixtures &amp; Results" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 303287 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p><strong>Under 19 Division 1</strong><br />Banagher Utd 2 Kenagh Utd 1;</p> 
<p><strong>Combined Counties Cup 3rd Round</strong><br />Tullamore Town 4 Portlaoise Shamrocks 1; <br />Monksland Utd 3 (2) Birr Town 3 (4) pens aet</p> 
<p><strong>CCFL Womens Cup Semi Final</strong><br />Killeigh A 2 Birr Town 1</p> 
<p><strong>Ml Dolan Div 1 Cup 2nd Round</strong><br />Ballymahon 5 Newtown FC 1; <br />Grange Utd 7 Castlepollard Celtic 2;</p> 
<p><strong>Senior Division</strong><br />Mullingar Ath 3 Willow Park 1;</p> 
<p><strong>Division 1 Saturday</strong><br />UCL Harps 0 Camlin Utd 6</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="6013705"></div> 
 <script>ADTECH.enqueueAd(6013705);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(917);</script>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Offaly Sport">Offaly Sport</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/sport/303287/all-the-weekend-s-ccfl-results.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="303287" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https://www.offalyexpress.ie/news/sport/303287/all-the-weekend-s-ccfl-results.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_fb0f9be9-3810-4cd9-bd18-829d68020093\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"https://www.offalyexpress.ie/news/sport/303290/postponed-offaly-double-header-refixed-for-same-times-tomorrow.html\"><img alt=\"Postponed Offaly double header refixed for same times tomorrow\" title=\"Postponed Offaly double header refixed for same times tomorrow\" src=\"https://www.offalyexpress.ie/resizer/340/191/true/1493976514162_1493976537.png--.png?1493976538000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.offalyexpress.ie/news/sport/303290/postponed-offaly-double-header-refixed-for-same-times-tomorrow.html\">Postponed Offaly double header refixed for same times tomorrow<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"https://www.offalyexpress.ie/news/gaelic-games/303263/o-connor-park-double-header-postponed-due-to-weather.html\"><img alt=\"O'Connor Park double header postponed due to weather\" title=\"O'Connor Park double header postponed due to weather\" src=\"https://www.offalyexpress.ie/resizer/340/191/true/1493976514162_1493976537.png--.png?1493976538000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Gaelic games<\/p><h2 class=\"titolo\"><a href=\"https://www.offalyexpress.ie/news/gaelic-games/303263/o-connor-park-double-header-postponed-due-to-weather.html\">O'Connor Park double header postponed due to weather<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"https://www.offalyexpress.ie/news/sport/303104/irish-trainers-dominate-at-2018-cheltenham-festival.html\"><img alt=\"Irish Trainers dominate at 2018 Cheltenham Festival\" title=\"Irish Trainers dominate at 2018 Cheltenham Festival\" src=\"https://www.offalyexpress.ie/resizer/340/191/true/1521140779285.jpg--.jpg?1521140779000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.offalyexpress.ie/news/sport/303104/irish-trainers-dominate-at-2018-cheltenham-festival.html\">Irish Trainers dominate at 2018 Cheltenham Festival<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"https://www.offalyexpress.ie/news/sport/302972/champions-league-quarter-final-draw.html\"><img alt=\"Champions League Quarter Final Draw\" title=\"Champions League Quarter Final Draw\" src=\"https://www.offalyexpress.ie/resizer/340/191/true/1521198239586.jpg--.jpg?1521198239000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Sport<\/p><h2 class=\"titolo\"><a href=\"https://www.offalyexpress.ie/news/sport/302972/champions-league-quarter-final-draw.html\">Champions League Quarter Final Draw<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_fb0f9be9-3810-4cd9-bd18-829d68020093').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id=6013708></div>
<script>ADTECH.enqueueAd(6013708);</script>
<script type="text/javascript">incrementAdvImpression(915);</script>
</div>
      
      
      


  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    
        <div class="cont_img vc_image">
            <a href="http://epaper.offalyexpress.ie/iconic/books/offalyexpress/2017/20170912offalyexpress/" onclick="window.open(this.href,'',''); return false;" >    
                <img defer-src="https://www.offalyexpress.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.offalyexpress.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20170912offalyexpress" alt="" title="" />
            </a>
        </div>
        <p class="shop vc_shop"><a href="http://epaper.offalyexpress.ie/iconic/shop/?testata=offalyexpress" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.offalyexpress.ie/iconic/index.jsp?group=offalyexpress" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="8eb03054-b321-404c-820f-0ba6a2e47ce0"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article " id="box_11edaf41-ce43-4077-816d-916a5b3dd4f0"  articleid="302864"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/302864/offaly-blogger-announced-as-brand-ambassador-for-luxury-italian-haircare-brand.html"><img class="lazy" alt="Offaly blogger announced as brand ambassador for luxury Italian haircare brand" title="Offaly blogger announced as brand ambassador for luxury Italian haircare brand" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1521134956738.JPG--.JPG?1521134958000"  width="81" height="57"></a>
			
			<p class="didascalia">Lisa McGowan of Lisa&rsquo;s Lust List will be the brand ambassador for Alter Ego</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/302864/offaly-blogger-announced-as-brand-ambassador-for-luxury-italian-haircare-brand.html">Offaly blogger announced as brand ambassador for luxury Italian haircare brand</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Offalyexpress vc_section_deaths vc_macro_section_offalyexpress deaths articolo cms_article " id="box_6f4fc10c-9f95-4de4-b744-ef336f00d38f"  articleid="303221"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/deaths/303221/offaly-deaths-and-funerals-march-18.html"><img class="lazy" alt="Offaly deaths and funerals" title="Offaly deaths and funerals" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1486027461657.jpg--.jpg?1486027462000"  width="81" height="57"></a>
			
			<p class="didascalia">Offaly deaths and funerals</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/deaths/303221/offaly-deaths-and-funerals-march-18.html">Offaly deaths and funerals (March 18)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article " id="box_043f1be6-ef72-4082-a7f7-95862bafb69b"  articleid="302688"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/302688/met-eireann-weather-forecast-for-the-coming-days.html"><img class="lazy" alt="St Patrick's Day is set to be very cold but should be mainly dry" title="St Patrick's Day is set to be very cold but should be mainly dry" data-original="https://www.offalyexpress.ie/resizer/81/57/true/GN4_DAT_7801168.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">St Patrick's Day is set to be very cold but should be mainly dry</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/302688/met-eireann-weather-forecast-for-the-coming-days.html">Met Eireann Weather Forecast for the coming days</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Offalyexpress vc_section_weather vc_macro_section_offalyexpress weather articolo cms_article " id="box_bd3efe3f-ed29-4f3f-906e-ca0887f68424"  articleid="303219"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/weather/303219/met-eireann-weather-forecast-for-today.html"><img class="lazy" alt="Met Eireann weather forecast for today" title="Met Eireann weather forecast for today" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1477489804241.jpg--.jpg?1477489805000"  width="81" height="57"></a>
			
			<p class="didascalia">Met Eireann weather forecast for today</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/weather/303219/met-eireann-weather-forecast-for-today.html">Met Eireann weather forecast for today</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article " id="box_899c4641-b5b5-4064-9bd2-976797f381dd"  articleid="303218"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/303218/warning-extreme-caution-urged-on-roads-after-overnight-snow-and-sub-zero-temperatures.html"><img class="lazy" alt="WARNING: Extreme caution urged on roads after over snow and frost" title="WARNING: Extreme caution urged on roads after over snow and frost" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1521345117942.jpg--.jpg?1521345120000"  width="81" height="57"></a>
			
			<p class="didascalia">WARNING: Extreme caution urged on roads after over snow and frost</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/303218/warning-extreme-caution-urged-on-roads-after-overnight-snow-and-sub-zero-temperatures.html">WARNING: Extreme caution urged on roads after overnight snow and sub zero temperatures</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Offalyexpress vc_section_weather vc_macro_section_offalyexpress weather articolo cms_article " id="box_fd600754-0d76-45db-8ee3-7c962122ad23"  articleid="303261"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/weather/303261/latest-met-eireann-satellite-picture-shows-heavy-snowfall-across-eastern-parts.html"><img class="lazy" alt="Latest Met Eireann satellite picture shows heavy snowfall across eastern parts" title="Latest Met Eireann satellite picture shows heavy snowfall across eastern parts" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1521380238075.jpg--.jpg?1521380238000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/weather/303261/latest-met-eireann-satellite-picture-shows-heavy-snowfall-across-eastern-parts.html">Latest Met Eireann satellite picture shows heavy snowfall across eastern parts</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport articolo cms_article " id="box_64d1711a-a41e-4d4e-aacf-1c136ac5da20"  articleid="303290"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/sport/303290/postponed-offaly-double-header-refixed-for-same-times-tomorrow.html"><img class="lazy" alt="Postponed Offaly double header refixed for same times tomorrow" title="Postponed Offaly double header refixed for same times tomorrow" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1493976514162_1493976537.png--.png?1493976538000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/sport/303290/postponed-offaly-double-header-refixed-for-same-times-tomorrow.html">Postponed Offaly double header refixed for same times tomorrow</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article " id="box_832781d1-37a9-4eb2-9079-ed7d2ea10def"  articleid="302989"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/302989/breaking-new-commuter-bus-links-dublin-to-offaly-laois-kildare-and-meath.html"><img class="lazy" alt="New commuter bus route to link Dublin with Laois, Kildare, Offaly and Meath" title="New commuter bus route to link Dublin with Laois, Kildare, Offaly and Meath" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1521196884908_1521196918.jpg--.jpg?1521196919000"  width="81" height="57"></a>
			
			<p class="didascalia">New commuter bus route to link Dublin with Laois, Kildare, Offaly and Meath</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/302989/breaking-new-commuter-bus-links-dublin-to-offaly-laois-kildare-and-meath.html">BREAKING: New commuter bus links Dublin to Offaly, Laois, Kildare and Meath</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home video cms_article " id="box_0cb8d9b4-fd57-4bd8-8693-43606049532f"  articleid="303216"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/video/home/303216/watch-blizzard-like-conditions-return-overnight.html"><img class="lazy" alt="WATCH: Blizzard like conditions return overnight" title="WATCH: Blizzard like conditions return overnight" data-original="https://www.offalyexpress.ie/resizer/81/57/true/4535588-20180318_031956mp4.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/video/home/303216/watch-blizzard-like-conditions-return-overnight.html">WATCH: Blizzard like conditions return overnight</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Offalyexpress vc_section_news vc_macro_section_offalyexpress news articolo cms_article " id="box_31e4a956-a50f-4c49-b757-3a4c19afdeb8"  articleid="303180"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/news/303180/weather-forecast-getting-even-colder-tonight-and-tomorrow-with-snow-showers-spreading-westwards.html"><img class="lazy" alt="Getting even colder tonight with snow showers spreading westwards" title="Getting even colder tonight with snow showers spreading westwards" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1514453348343.jpg--.jpg?1514453348000"  width="81" height="57"></a>
			
			<p class="didascalia">Getting even colder tonight with snow showers spreading westwards</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/news/303180/weather-forecast-getting-even-colder-tonight-and-tomorrow-with-snow-showers-spreading-westwards.html">Weather Forecast: Getting even colder tonight and tomorrow with snow showers spreading westwards</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport articolo cms_article " id="box_82cb8aac-8894-4dd9-b7b4-a3ef7087a4c4"  articleid="303176"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/sport/303176/offaly-great-blasts-decision-to-play-weakened-team-against-antrim.html"><img class="lazy" alt="Joachim Kelly" title="Joachim Kelly" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1479985327100_1521307337.jpg--.jpg?1521307338000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/sport/303176/offaly-great-blasts-decision-to-play-weakened-team-against-antrim.html">Offaly great blasts decision to play weakened team against Antrim</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport articolo cms_article " id="box_76ebb1a5-6c0d-4a4e-82e3-8284b909f61a"  articleid="303288"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/sport/303288/all-the-weekend-s-offaly-gaa-results.html"><img class="lazy" alt="All the weekend's Offaly GAA results" title="All the weekend's Offaly GAA results" data-original="https://www.offalyexpress.ie/resizer/81/57/true/GN4_DAT_7022601_1488128639.jpg--.jpg?1488128640000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/sport/303288/all-the-weekend-s-offaly-gaa-results.html">All the weekend's Offaly GAA results</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id=6013702></div>
<script>ADTECH.enqueueAd(6013702);</script>
<script type="text/javascript">incrementAdvImpression(916);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Offaly_Express" data-widget-id="689129365007912960">Tweets by @Offaly_Express</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(946);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id=6013705></div>
<script>ADTECH.enqueueAd(6013705);</script>
<script type="text/javascript">incrementAdvImpression(917);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id=6013709></div>
<script>ADTECH.enqueueAd(6013709);</script>
<script type="text/javascript">incrementAdvImpression(918);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ofx_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/9/logo_white.jpg?v=1521029623000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_9455a543-fea0-42a6-a938-88adda9eb0d1">
                    <ul class="menu_1">
<li class="home sezione_105 index">
<a  href="https://www.offalyexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_145 sezione">
<a  href="https://www.offalyexpress.ie/section/145/news"  ><span>News</span></a>
</li>
<li class="sport attivo selezionato sezione_144 sezione">
<a  href="https://www.offalyexpress.ie/section/144/sport"  ><span>Sport</span></a>
</li>
<li class="lifestyle sezione_471 sezione">
<a  href="https://www.offalyexpress.ie/section/471/Lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="arts-and-entertainment sezione_408 sezione">
<a  href="https://www.offalyexpress.ie/section/408/what-s-on"  ><span>Arts and Entertainment</span></a>
</li>
<li class="deaths sezione_532 sezione">
<a  href="https://www.offalyexpress.ie/section/532/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_572 sezione">
<a  href="https://www.offalyexpress.ie/section/572/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_415 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/415/about-us"  ><span>About us</span></a>
</li>
<li class="privacy-policy sezione_426 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/426/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_476 sezione">
<a  href="https://www.offalyexpress.ie/section/476/rss"  ><span>Rss</span></a>
</li>
<li class="contact-us sezione_448 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/448/contact-us"  ><span>Contact us</span></a>
</li>
<li class="cookie-policy sezione_437 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/437/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br>www.pressombudsman.ie or www.presscouncil.ie <br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.offalyexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.offalyexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.offalyexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=303287" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('b3920153-f654-43a3-829d-68a89c30db05');
    $('#8eb03054-b321-404c-820f-0ba6a2e47ce0').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#8eb03054-b321-404c-820f-0ba6a2e47ce0 .label_tab_1').bind('click loadFirst',function(){
        $('#8eb03054-b321-404c-820f-0ba6a2e47ce0 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.b3920153-f654-43a3-829d-68a89c30db05').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#8eb03054-b321-404c-820f-0ba6a2e47ce0 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(888);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>