

<!DOCTYPE html>
<html>
    <head>
        <title>Sadness at death of Slieve Bloom champion Mick Dowling - Offaly Express</title>
<meta name="description" content="A keen supporter and promoter of the Slieve Bloom Mountains has sadly passed away. Mick Dowling from Camross, Co Laois was chairman of the Laois Tour Guides, He..." />
<meta name="Keywords" content="Slieve Blooms" />
<meta name="news_keywords" content="Slieve Blooms" />
<meta name="sections" content="Home,News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_9.ico?v=1499866587000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_9.ico?v=1499866587000" type="image/x-icon" />

<base href="https://www.offalyexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Sadness at death of Slieve Bloom champion Mick Dowling"      >
<meta property="og:description" content="A keen supporter and promoter of the Slieve Bloom Mountains has sadly passed away. Mick Dowling from Camross, Co Laois was chairman of the Laois Tour Guides, Heritage Officer in the Slieve Bloom Association, and a committee member of Laois Heritage Society. He was also on the Laois Leader board and ...">
<meta property="og:image" content="https://www.offalyexpress.ie/resizer/600/315/true/1570787999534.jpg--sadness_at_death_of_slieve_bloom_champion_mick_dowling.jpg?1570787999000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="https://www.offalyexpress.ie/news/home/485429/sadness-at-death-of-slieve-bloom-champion-mick-dowling.html">
<meta property="fb:app_id" content="476964682493635">
<meta property="twitter:title" content="Sadness at death of Slieve Bloom champion Mick Dowling">
<meta property="twitter:description" content="A keen supporter and promoter of the Slieve Bloom Mountains has sadly passed away. Mick Dowling from Camross, Co Laois was chairman of the Laois Tour Guides, Heritage Officer in the Slieve Bloom Assoc...">
<meta property="twitter:url" content="https://www.offalyexpress.ie/news/home/485429/sadness-at-death-of-slieve-bloom-champion-mick-dowling.html">
<meta property="twitter:image" content="https://www.offalyexpress.ie/resizer/600/315/true/1570787999534.jpg--sadness_at_death_of_slieve_bloom_champion_mick_dowling.jpg?1570787999000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="https://www.offalyexpress.ie/resizer/600/315/true/1570787999534.jpg--sadness_at_death_of_slieve_bloom_champion_mick_dowling.jpg?1570787999000" />
<meta itemprop="url" content="https://www.offalyexpress.ie/news/home/485429/sadness-at-death-of-slieve-bloom-champion-mick-dowling.html" />
<link rel="canonical" href="https://www.offalyexpress.ie/news/home/485429/sadness-at-death-of-slieve-bloom-champion-mick-dowling.html" /><meta property="articleID" content="485429">
    <meta property="datePublished" content="2019-10-11T13:05:49Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"https://www.offalyexpress.ie/news/home/485429/sadness-at-death-of-slieve-bloom-champion-mick-dowling.html","mainEntityOfPage":"https://www.offalyexpress.ie/news/home/485429/sadness-at-death-of-slieve-bloom-champion-mick-dowling.html","headline":"Sadness at death of Slieve Bloom champion Mick Dowling","text":"A keen supporter and promoter of the Slieve Bloom Mountains has sadly passed away. Mick Dowling from Camross, Co Laois was chairman of the Laois Tour Guides, Heritage Officer in the Slieve Bloom Association, and a committee member of Laois Heritage Society. He was also on the Laois Leader board and a member of Laois Public Participation Network. A farmer and a bachelor, over the years Mr Dowling led thousands of walkers young and old through his beloved mountains, sharing his expert knowledge and love of the landscape and history. His death at the age of 84 took place on Thursday, October 10. Cllr Seamus McDonald is chairman of the Slieve Bloom Association. \"We are all shocked. Mick was leading walks every Sunday up to a few weeks ago. He presented a slide show in Mountmellick recently for heritage week. He was in great form and we didn't think he would go so quickly. \"He was a great historian, his knowledge went back thousands of years. He was a member of our association all his life and was a former chairman. He will be a great loss to Laois heritage and tourism,\" Cllr McDonald said. Minister for Justice Charlie Flanagan has spoken about his sadness also. \"I am deeply saddened to hear of the passing of my friend Michael Dowling. I've known Mick all my life, he was a champion of rural development, rooted in Camross. He was an expert on local history and heritage. In many respects, he was Laois's own sheanchaí. My sympathies to the family and community in Camross,\" he said. Laois Heritage Society has shared their sadness at the news. \"Very sad news coming in this morning of the passing of one of our committee members Mick Dowling. Laois has lost a great advocate for heritage in the Slieve Blooms and surrounding areas. May he RIP.\" the group said on Facebook. There are no funeral arrangements as yet.","keywords":"Slieve Blooms","articleSection":"Home","publisher":{"@type":"Organization","name":"Offaly Express","logo":{"@type":"ImageObject","url":"https://www.offalyexpress.ie/images/logos/9/logo_colored.jpg"}},"image":{"contentUrl":"https://www.offalyexpress.ie/resizer/-1/-1/true/1570787999534.jpg--.jpg?1570787999000","url":"https://www.offalyexpress.ie/resizer/-1/-1/true/1570787999534.jpg--.jpg?1570787999000","@type":"ImageObject"},"author":{"@type":"Person","name":"Lynda Kiernan"},"dateCreated":"2019-10-11T13:04:29Z","dateModified":"2019-10-11T13:05:39Z","datePublished":"2019-10-11T13:05:49Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="js/jquery-migrate-1.2.1.min.js"></script>
<script type="text/javascript" src="js/jquery.bxSlider.min.js"></script>
<script type="text/javascript" src="js/flash.js"></script>
<script type="text/javascript" src="js/jquery-example.js"></script>
<script type="text/javascript" src="js/superfish/hoverIntent.js"></script>
<script type="text/javascript" src="js/superfish/superfish.js"></script>
<script type="text/javascript" src="js/superfish/supersubs.js"></script>
<script type="text/javascript" src="js/confirm/jquery.confirm.js"></script>  
<script type="text/javascript" src="js/jquery.scrollTo.js" defer></script>  
<script type="text/javascript" src="js/validate/jquery.validate.min.js" ></script>  
<script type="text/javascript" src="js/ajaxfileupload.js" defer></script>
<script type="text/javascript" src="js/fancybox/source/jquery.fancybox.pack.js"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="js/story_telling/StoryTelling.js"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="js/utils.js"></script>
<script type="text/javascript" src="js/galleria/galleria-1.2.6.min.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.imagesloaded.js"></script>
<script type="text/javascript" src="js/wookmark/jquery.wookmark.min.js" defer></script>
<script type="text/javascript" src="js/wookmark/jquery.colorbox-min.js" defer></script>
<script type="text/javascript" src="js/jquery.lazyload.min.js"></script>
<script type="text/javascript" src="js/jquery.cookie.js"></script>
<script type="text/javascript" src="js/cookiecuttr/jquery.cookiecuttr.js" defer></script>
<script type="text/javascript" src="js/bootstrap/js/bootstrap.min.js"></script>
  <link rel="stylesheet" href="js/bootstrap/css/bootstrap.min.css" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="plugin/font-awesome/css/font-awesome.min.css" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 9;
virtualcmsPageInfo.domainId = 10;
virtualcmsPageInfo.channelName = 'Offalyexpress';
virtualcmsPageInfo.sectionId = 105;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.sectionTreeWt = {};
virtualcmsPageInfo.sectionTreeWt[1] = 'Offalyexpress';
virtualcmsPageInfo.sectionTreeWt[2] = virtualcmsPageInfo.sectionName;
  virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.offalyexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Sadness at death of Slieve Bloom champion Mick Dowling';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2019-10-11 15:05';
virtualcmsPageInfo.article.author = 'Lynda Kiernan';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;
virtualcmsPageInfo.article.link = 'https://www.offalyexpress.ie/news/home/485429/sadness-at-death-of-slieve-bloom-champion-mick-dowling.html';

</script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="https://www.offalyexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>







<script src="https://tags.crwdcntrl.net/c/8327/cc_af.js"></script>

<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649329-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649329-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>

<script async src="//js-sec.indexww.com/ht/p/185246-208257804354114.js"></script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {
    var mapping_div_gpt_ad_top_leaderboard = googletag.sizeMapping(). addSize([0, 0], [320, 50]).addSize([755, 100],[728, 90]).addSize([1020, 300], [[970,250], [728, 90]]).build();
    googletag.defineSlot('/327481562/iconic/offalyexpress', [[970, 250], [728, 90], [320, 50]], 'div-gpt-ad-top-leaderboard').defineSizeMapping(mapping_div_gpt_ad_top_leaderboard).addService(googletag.pubads()).setTargeting("pos","lb1");
    googletag.defineSlot('/327481562/iconic/offalyexpress', [728, 90], 'div-gpt-ad-mid-leaderboard').addService(googletag.pubads()).setTargeting("pos","lb2");
    googletag.defineSlot('/327481562/iconic/offalyexpress', [[300, 600], [300, 250]], 'div-gpt-ad-mpu1').addService(googletag.pubads()).setTargeting("pos","mpu1");
    googletag.defineSlot('/327481562/iconic/offalyexpress', [300, 250], 'div-gpt-ad-mpu2').addService(googletag.pubads()).setTargeting("pos","mpu2");
    googletag.defineSlot('/327481562/iconic/offalyexpress', [300, 250], 'div-gpt-ad-mpu3').addService(googletag.pubads()).setTargeting("pos","mpu3");
    googletag.defineSlot('/327481562/iconic/offalyexpress', [1, 1], 'div-gpt-ad-skin').addService(googletag.pubads()).setTargeting("pos","wp");
    googletag.defineSlot('/327481562/iconic/offalyexpress', [2, 1], 'div-gpt-ad-teads').addService(googletag.pubads()).setTargeting("pos","2x1");
    var element = document.querySelector('meta[name="sections"]');
    var content = element && element.getAttribute("content");
    var articlemeta = document.querySelector('meta[property="articleID"]');
    if(articlemeta !== null && articlemeta !== '') {
     var contentid = articlemeta.getAttribute("content");
     googletag.pubads().setTargeting("articleID", contentid);
     }
    googletag.pubads().setTargeting("iconic-section", content.split(','));
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>
<!-- Start of Bibblio RCM includes -->
<link rel="stylesheet" type="text/css" href="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.css">
<script src="https://cdn.bibblio.org/rcm/3.6/bib-related-content.min.js"></script>
<!-- End of Bibblio RCM includes -->

<!-- //Connect Container: Iconic Newspapers-->
<script src="//get.s-onetag.com/5c94eb3a-6326-4d79-8125-7d44e5a67191/tag.min.js" async defer></script>
<meta name="google-signin-clientid" content="992993758866-0nkn7nb0t7vd7257vamshuisn7ua9opk.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="https://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'https://www.offalyexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'https://www.offalyexpress.ie/articolo.jsp?idarticolo=485429&amp=false';
      var fb_appId = '476964682493635';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'https://www.offalyexpress.ie/articolo.jsp?idarticolo=485429&amp=false';
    </script>
    <script type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="https://www.offalyexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="https://aka-cdn-ns.adtech.de/dac/1482.1/w1199157.js"></script>
<script src="https://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="https://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(887);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="https://www.offalyexpress.ie/css/style_site.css?v=1566374969000" rel="stylesheet" type="text/css" />        
          <link href="https://www.offalyexpress.ie/css/style_site_9.css?v=1549014999000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="https://www.offalyexpress.ie/css/ico_article_standard_css.jsp?v=1566375176000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="offalyexpress macrosection_offalyexpress section_home ">
    
<link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ofx_head_css.jsp?v=1562600553000" />
        
        <div class='background'>
<div id='div-gpt-ad-skin'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-skin'); });
</script>
</div>
</div><script type="text/javascript">incrementAdvImpression(1679);</script>

      
      
      

        
        
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id='div-gpt-ad-top-leaderboard'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-top-leaderboard'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1680);</script>
</div>
      
      
      
            </div>
            <div class="spacer t_25"></div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">11/10/2019 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                


<div id="ed380b7f-5e6d-406c-bfde-b6ac099314a3"></div><script type="text/javascript">
    var sendParam = {"welcome_fields":"nome","label_login_facebook":"facebook","label_login_google":"google","amp":"false","id_canale_ajax":9,"elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","idarticolo":"485429","tipo_layout":"header","registrati_testo":"<span>register now<\/span>","torna_login_testo":"back to login","ajax":true,"invio_contenuto_testo":"ok","password_dimenticata_testo":"forgot your password?","login_testo":"Login","recupera_password_invia_testo":"proceed","classname":"vc_sign_in","elementsOrder":"apri_login,user_login","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","elementsOrder_logged":"username,modifica_dati,logout"};
    $.ajax({
        url:'/widget/head/login.jsp',
        cache: false,
        type: 'post',
        data: sendParam,
        success: function(data){
            $('#ed380b7f-5e6d-406c-bfde-b6ac099314a3').html(data);
            $('#ed380b7f-5e6d-406c-bfde-b6ac099314a3 > div.login').unwrap()
        }
    });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercabc123d4a-679d-482d-b324-f60cb83f50e1" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="9" />
            
            <input type="hidden" name="idcanalericerca" value="9" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercabc123d4a-679d-482d-b324-f60cb83f50e1 input[name="q"]').example('|');
      
      $('#cercabc123d4a-679d-482d-b324-f60cb83f50e1 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercabc123d4a-679d-482d-b324-f60cb83f50e1 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="https://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/9/logo_white.jpg?v=1546593123000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_9ab3eea2-0073-46ee-a700-b898a8cc6be2">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_105 index">
<a  href="https://www.offalyexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_145 sezione">
<a  href="https://www.offalyexpress.ie/section/145/news"  ><span>News</span></a>
</li>
<li class="sport sezione_144 sezione">
<a  href="https://www.offalyexpress.ie/section/144/sport"  ><span>Sport</span></a>
</li>
<li class="weather sezione_759 sezione">
<a  href="https://www.offalyexpress.ie/section/759/weather"  ><span>Weather</span></a>
</li>
<li class="offaly-life sezione_471 sezione">
<a  href="https://www.offalyexpress.ie/section/471/offaly-life"  ><span>Offaly Life</span></a>
</li>
<li class="deaths sezione_532 sezione">
<a  href="https://www.offalyexpress.ie/section/532/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_572 sezione">
<a  href="https://www.offalyexpress.ie/section/572/motoring"  ><span>Motoring</span></a>
</li>
<li class="fun---games sezione_629 sezione">
<a  href="https://www.offalyexpress.ie/section/629/fun-games"  ><span>Fun &amp; Games</span></a>
</li>
<li class="property sezione_628 sezione">
<a  href="https://www.offalyexpress.ie/section/628/property"  ><span>Property</span></a>
</li>
<li class="about-us sezione_415 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/415/about-us"  ><span>About us</span></a>
</li>
<li class="rss sezione_476 sezione">
<a  href="https://www.offalyexpress.ie/section/476/rss"  ><span>Rss</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_banner_unruly_2x1_1  null" format="banner_unruly_2x1_1" ><div id='div-gpt-ad-teads'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-teads'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1681);</script>
</div>
      
      
      
            
        
        
      
      
      
            
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_blue  null" format="rectangle_300x250_blue" ><script type="text/javascript" src="//mediaforce.mainroll.com/a/offaly_express.js"></script><script type="text/javascript">incrementAdvImpression(1630);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="https://www.offalyexpress.ie/section/103/offalyexpress">Offalyexpress</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_105 home">
                                <a href="https://www.offalyexpress.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            


    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Sadness at death of Slieve Bloom champion Mick Dowling</h1>
    </div>  


        </header>
        <div class="row">
            


    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Lynda Kiernan" src="images/foto_user.png" alt="Lynda Kiernan" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Lynda Kiernan</p></div><p itemprop="datePublished" class="data_articolo data">11 Oct 2019</p>
    </div>  


            <aside>
                


    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw cddff997-42ff-4846-87b0-17597a6dc87f">
        <div class="sharre_fb_tw" data-share_count="0" data-url="https://www.offalyexpress.ie/news/home/485429/sadness-at-death-of-slieve-bloom-champion-mick-dowling.html" data-text="Sadness at death of Slieve Bloom champion Mick Dowling" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            


    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_79c263e2-25a9-49b6-ab93-da39077ae662">                
            <meta itemprop="thumbnailUrl" content="https://www.offalyexpress.ie/resizer/750/563/true/1570787999534.jpg--sadness_at_death_of_slieve_bloom_champion_mick_dowling.jpg?1570787999000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Sadness at death of Slieve Bloom champion Mick Dowling" src="resizer/750/563/true/1570787999534.jpg--sadness_at_death_of_slieve_bloom_champion_mick_dowling.jpg?1570787999000" alt="Sadness at death of Slieve Bloom champion Mick Dowling" height="563" width="750" />
                        <p class="didascalia">The late Mick Dowling, who was Heritage Officer of the Slieve Bloom Association.</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                


    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 485429 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                


    <div class="vc_article_body vc_article">
    

                <link rel="stylesheet" href="shortcodeTemplates/css/gallery.css">
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">

                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>A keen supporter and promoter of the Slieve Bloom Mountains has sadly passed away.</p> 
<p>Mick Dowling from Camross, Co Laois was chairman of the Laois Tour Guides, Heritage Officer in the Slieve Bloom Association, and a committee member of Laois Heritage Society. He was also on the Laois Leader board and a member of Laois Public Participation Network.</p> 
<p>A farmer and a bachelor, over the years Mr Dowling led thousands of walkers young and old through his beloved mountains, sharing his expert knowledge and love of the landscape and history.</p> 
<p>His death at the age of 84 took place on Thursday, October 10.</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="div-gpt-ad-mpu3"> 
  <script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script> 
 </div>
</div>
<script type="text/javascript">incrementAdvImpression(1678);</script> 
<p>Cllr Seamus McDonald is chairman of the Slieve Bloom Association.</p> 
<p>&quot;We are all shocked. Mick was leading walks every Sunday up to a few weeks ago. He presented a slide show in Mountmellick recently for heritage week. He was in great form and we didn't think he would go so quickly.</p> 
<p>&quot;He was a great historian, his knowledge went back thousands of years. He was a member of our association all his life and was a former chairman. He will be a great loss to Laois heritage and tourism,&quot; Cllr McDonald said.</p> 
<p>Minister for Justice Charlie Flanagan has spoken about his sadness also.</p> 
<p>&quot;I am deeply saddened to hear of the passing of my friend Michael Dowling. I've known Mick all my life, he was a champion of rural development, rooted in Camross. He was an expert on local history and heritage. In many respects, he was Laois's own sheancha&iacute;. My sympathies to the family and community in Camross,&quot; he said.</p> 
<p>Laois Heritage Society has shared their sadness at the news.</p> 
<p>&quot;Very sad news coming in this morning of the passing of one of our committee members Mick Dowling. Laois has lost a great advocate for heritage in the Slieve Blooms and surrounding areas. May he RIP.&quot; the group said on Facebook.</p> 
<p>There are no funeral arrangements as yet.</p>
                  </div>
    </div>  


                


    <div class="vc_article_body vc_article">
    
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    <div class="den_article">
                        <div class="text_edit vc_box_text_editable null">
    <p class="text " >If you have a story or want to send a photo or video to us please contact the Derry Now editorial team on 028 7129 6600 for Derry City stories Or 028 7774 3970 for County Derry stories. Or you can email <a href="mailto:editor@derrynews.net">editor@derrynews.net</a> or <a href="mailto:editor@derrypost.com">editor@derrypost.com</a> at any time. <p class="article_end_text"><br><b><a href="http://derrynow.virtualcms.it/">Read more from Derry Now.</a></p></p>
</div>



                    </div>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Slieve Blooms">Slieve Blooms</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-a-feed',     container: 'Below Article Thumbnails Feed',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a-feed',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails Feed',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1726);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/485429/sadness-at-death-of-slieve-bloom-champion-mick-dowling.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	

<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="485429" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='https:\/\/www.offalyexpress.ie\/news\/home\/485429\/sadness-at-death-of-slieve-bloom-champion-mick-dowling.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    




                    <div class="spacer t_15"></div>
                    <div class="text_edit bibblio_more_news">
    <p class="text " >More Local News</p>
</div>


        
        
      
      
      
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id='div-gpt-ad-mpu1'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu1'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1676);</script>
</div>
      
      
      


    <div class="vc_newsstand edicola vc_box_newsstand null">
      <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
      
          <div class="cont_img vc_image">
              <a href="http://epaper.limerickleader.ie/iconic/pageflip/swipe/limerickleadercity/20191012limerickleadercity" onclick="window.open(this.href,'',''); return false;" >
                  <img defer-src="https://www.offalyexpress.ie/getImage.jsp?imageUrl=http%3A%2F%2Fepaper.limerickleader.ie%2Ficonic%2Ffpext.jsp%3Fh%3D360%26e%3D20191012limerickleadercity" alt="" title="" />
              </a>
          </div>
          <p class="shop vc_shop"><a href="http://epaper.limerickleader.ie/iconic/shop/?testata=limerickleadercity" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.limerickleader.ie/iconic/newsstand/title/limerickleadercity" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
    </div>    


<div class="spacer t_25"></div>
<aside>
    <div class="label_den_most">
    <div class="den_inner_most">
        <span class="den_border_most"></span>
        
<div class="tab_menu vc_box_most" id="5541dab1-b16f-46f0-b616-ad507f762333"></div>


    </div>
</div>
<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_758c067d-d032-482b-be35-708477bbec17"  articleid="484949"  vcpos="1801"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/484949/http---offalyexpress-ie-pipe-bombs-offaly-edenderry.html"><img class="lazy" alt="Five pipe bombs discovered at premises in Offaly" title="Five pipe bombs discovered at premises in Offaly" data-original="https://www.offalyexpress.ie/resizer/81/57/true/imported_images/31f5e225706d7d3d1db5269cd4edcdf2.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Army Bomb Disposal Unit</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/484949/http---offalyexpress-ie-pipe-bombs-offaly-edenderry.html">Five pipe bombs discovered at premises in Offaly</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home video cms_article "
           id="box_0e69c65c-3050-49b9-b959-109ecf0466ac"  articleid="484978"  vcpos="1802"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/video/home/484978/watch-ambulance-held-up-in-traffic-at-works-in-tullamore.html"><img class="lazy" alt="WATCH: Ambulances delayed in traffic at works in Tullamore " title="WATCH: Ambulances delayed in traffic at works in Tullamore " data-original="https://www.offalyexpress.ie/resizer/81/57/true/8637884-VID-20191010-WA0000mp4.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/video/home/484978/watch-ambulance-held-up-in-traffic-at-works-in-tullamore.html">WATCH: Ambulance held up in traffic at works in Tullamore</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_ce732298-43f2-42d8-bbe7-9284f0c326ec"  articleid="485148"  vcpos="1803"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/485148/elderly-man-dies-in-hospital-after-offaly-road-crash.html"><img class="lazy" alt="Elderly man dies in hospital after Offaly road crash" title="Elderly man dies in hospital after Offaly road crash" data-original="https://www.offalyexpress.ie/resizer/81/57/true/GN4_DAT_8790433.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Elderly man dies in hospital after Offaly road crash</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/485148/elderly-man-dies-in-hospital-after-offaly-road-crash.html">Elderly man dies in hospital after Offaly road crash</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_da21bce3-df97-4f73-862f-2b592e199e77"  articleid="484799"  vcpos="1804"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/484799/michael-duignan-to-tackle-tommy-byrne-for-role-as-offaly-county-board-chairman.html"><img class="lazy" alt="Michael Duignan to tackle Tommy Byrne for role as Offaly county board chairman" title="Michael Duignan to tackle Tommy Byrne for role as Offaly county board chairman" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1535968802324.jpg--.jpg?1535968802000"  width="81" height="57"></a>
			
			<p class="didascalia">Michael Duignan to tackle Tommy Byrne for role as Offaly county board chairman</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/484799/michael-duignan-to-tackle-tommy-byrne-for-role-as-offaly-county-board-chairman.html">Michael Duignan to tackle Tommy Byrne for role as Offaly county board chairman</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport articolo cms_article "
           id="box_8d72f00a-f50c-49fc-bc17-a6b232ba60dd"  articleid="485010"  vcpos="1805"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/sport/485010/offaly-will-face-very-unfamiliar-opponents-in-the-christy-ring-cup-next-year.html"><img class="lazy" alt="Offaly will face very unfamiliar opponents in the Christy Ring Cup next year" title="Offaly will face very unfamiliar opponents in the Christy Ring Cup next year" data-original="https://www.offalyexpress.ie/resizer/81/57/true/GN4_DAT_6585097_1490395568.jpg--.jpg?1490395568000"  width="81" height="57"></a>
			
			<p class="didascalia">Offaly will face very unfamiliar opponents in the Christy Ring Cup next year</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/sport/485010/offaly-will-face-very-unfamiliar-opponents-in-the-christy-ring-cup-next-year.html">Offaly will face very unfamiliar opponents in the Christy Ring Cup next year</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home gallery cms_article "
           id="box_d1ade108-e872-4401-9123-de0c650506df"  articleid="485045"  vcpos="1806"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/gallery/home/485045/offaly-man-picks-up-coveted-imro-radio-award.html"><img class="lazy" alt="Offaly man picks up coveted IMRO radio award" title="Offaly man picks up coveted IMRO radio award" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1570708596010_1570708616.jpg--.jpg?1570708617000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/gallery/home/485045/offaly-man-picks-up-coveted-imro-radio-award.html">Offaly man picks up coveted IMRO radio award</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home gallery cms_article "
           id="box_8c20c3d4-785f-4750-9e1d-c9a140c4b322"  articleid="484673"  vcpos="1807"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/gallery/home/484673/gallery-take-a-tour-of-this-stunning-offaly-home-on-the-market-for-a-staggering-price.html"><img class="lazy" alt="GALLERY: Take a tour of this stunning Offaly home on the market for a staggering price" title="GALLERY: Take a tour of this stunning Offaly home on the market for a staggering price" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1570618384922.JPG--.JPG?1570618384000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/gallery/home/484673/gallery-take-a-tour-of-this-stunning-offaly-home-on-the-market-for-a-staggering-price.html">GALLERY: Take a tour of this stunning Offaly home on the market for a staggering price</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home video cms_article "
           id="box_c1d02a0f-2a26-4735-8980-bfecdc950c47"  articleid="485185"  vcpos="1808"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/video/home/485185/offaly-ambulance-drivers-foresee-problem-with-tullamore-s-new-streetscape.html"><img class="lazy" alt="WATCH: Ambulances delayed in traffic at works in Tullamore " title="WATCH: Ambulances delayed in traffic at works in Tullamore " data-original="https://www.offalyexpress.ie/resizer/81/57/true/8637884-VID-20191010-WA0000mp4.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/video/home/485185/offaly-ambulance-drivers-foresee-problem-with-tullamore-s-new-streetscape.html">Offaly ambulance drivers foresee problem with Tullamore's new streetscape</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_ae8eca63-db55-447a-9f35-5f6de68cd084"  articleid="484910"  vcpos="1809"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/484910/preview-ferbane-s-young-guns-out-to-dethrone-rhode-in-county-final.html"><img class="lazy" alt="PREVIEW: Ferbane's young guns out to dethrone Rhode in county final" title="PREVIEW: Ferbane's young guns out to dethrone Rhode in county final" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1570698782093.jpg--.jpg?1570698782000"  width="81" height="57"></a>
			
			<p class="didascalia">PREVIEW: Ferbane's young guns out to dethrone Rhode in county final</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/484910/preview-ferbane-s-young-guns-out-to-dethrone-rhode-in-county-final.html">PREVIEW: Ferbane's young guns out to dethrone Rhode in county final</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_f26c9ad5-18b2-4e21-94b5-13690ec2d2a5"  articleid="484667"  vcpos="1810"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/484667/progress-for-new-secondary-school-building-in-edenderry-welcomed.html"><img class="lazy" alt="Progress for new secondary school building in Edenderry welcomed" title="Progress for new secondary school building in Edenderry welcomed" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1494234224205.jpg--.jpg?1494234227000"  width="81" height="57"></a>
			
			<p class="didascalia">Progress for new secondary school building in Edenderry welcomed</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/484667/progress-for-new-secondary-school-building-in-edenderry-welcomed.html">Progress for new secondary school building in Edenderry welcomed</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport articolo cms_article "
           id="box_4b8866b7-e222-438c-9e02-9bbddfa5c864"  articleid="484581"  vcpos="1811"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/sport/484581/offaly-gaa-confirm-county-underage-management-teams-for-2020.html"><img class="lazy" alt="Offaly GAA confirm county underage management teams for 2020" title="Offaly GAA confirm county underage management teams for 2020" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1565104399730_1565104420.jpg--.jpg?1565104420000"  width="81" height="57"></a>
			
			<p class="didascalia">Offaly GAA confirm county underage management teams for 2020</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/sport/484581/offaly-gaa-confirm-county-underage-management-teams-for-2020.html">Offaly GAA confirm county underage management teams for 2020</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article "
           id="box_c6600fb0-0cff-455b-a3a1-89d3119f1d1f"  articleid="485017"  vcpos="1812"
           
           
           
           
    >
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="https://www.offalyexpress.ie/news/home/485017/offaly-councillor-calls-for-urgent-review-on-tullamore-streetscape-works.html"><img class="lazy" alt="Offaly councillor calls for 'urgent review' on Tullamore streetscape works" title="Offaly councillor calls for 'urgent review' on Tullamore streetscape works" data-original="https://www.offalyexpress.ie/resizer/81/57/true/1570526566001_1570526586.jpg--.jpg?1570526586000"  width="81" height="57"></a>
			
			<p class="didascalia">Offaly councillor calls for 'urgent review' on Tullamore streetscape works</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="https://www.offalyexpress.ie/news/home/485017/offaly-councillor-calls-for-urgent-review-on-tullamore-streetscape-works.html">Offaly councillor calls for 'urgent review' on Tullamore streetscape works</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
</aside>
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id='div-gpt-ad-mpu2'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu2'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1677);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Offaly_Express" data-widget-id="689129365007912960">Tweets by @Offaly_Express</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(946);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'organic-thumbnails-m-feed',     container: 'taboola-right-rail-thumbnails',     placement: 'Mobile Below Article Thumbnails Feed',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1731);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      


        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id='div-gpt-ad-mpu3'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-mpu3'); });
</script>
</div><script type="text/javascript">incrementAdvImpression(1678);</script>
</div>
      
      
      

        
        
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="https://www.offalyexpress.ie/css/ofx_footer_css.jsp?v=1562600553000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="https://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/9/logo_white.jpg?v=1546593123000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->


<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_ac394064-a768-4524-92bc-1daed878f66e">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_105 index">
<a  href="https://www.offalyexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_145 sezione">
<a  href="https://www.offalyexpress.ie/section/145/news"  ><span>News</span></a>
</li>
<li class="sport sezione_144 sezione">
<a  href="https://www.offalyexpress.ie/section/144/sport"  ><span>Sport</span></a>
</li>
<li class="weather sezione_759 sezione">
<a  href="https://www.offalyexpress.ie/section/759/weather"  ><span>Weather</span></a>
</li>
<li class="offaly-life sezione_471 sezione">
<a  href="https://www.offalyexpress.ie/section/471/offaly-life"  ><span>Offaly Life</span></a>
</li>
<li class="deaths sezione_532 sezione">
<a  href="https://www.offalyexpress.ie/section/532/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_572 sezione">
<a  href="https://www.offalyexpress.ie/section/572/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_415 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/415/about-us"  ><span>About us</span></a>
</li>
<li class="privacy-policy sezione_426 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/426/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_476 sezione">
<a  href="https://www.offalyexpress.ie/section/476/rss"  ><span>Rss</span></a>
</li>
<li class="contact-us sezione_448 pagina-bianca">
<a  href="https://www.offalyexpress.ie/section/448/contact-us"  ><span>Contact us</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="https://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br>www.pressombudsman.ie or www.presscouncil.ie <br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="https://www.offalyexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="https://www.offalyexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="https://www.offalyexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=485429" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('efb37396-cbbe-4363-81e6-a25f6df25d6e');
    $('#5541dab1-b16f-46f0-b616-ad507f762333').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#5541dab1-b16f-46f0-b616-ad507f762333 .label_tab_1').bind('click loadFirst',function(){
        $('#5541dab1-b16f-46f0-b616-ad507f762333 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.efb37396-cbbe-4363-81e6-a25f6df25d6e').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#5541dab1-b16f-46f0-b616-ad507f762333 p:first').click()
//]]>
</script>

        
        
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>

</body>
</html>