

<!DOCTYPE html>
<html>
    <head>
        <title>These are the Offaly projects set to take the Young Scientist Exhibition by storm - Offaly Express</title>
<meta name="description" content="Some impressive entries here" />
<meta name="Keywords" content="Offaly science" />
<meta name="news_keywords" content="Offaly science" />
<meta name="sections" content="News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_9.ico?v=1499866587000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_9.ico?v=1499866587000" type="image/x-icon" />

<base href="http://www.offalyexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="These are the Offaly projects set to take the Young Scientist Exhibition by storm"      >
<meta property="og:description" content="Some impressive entries here">
<meta property="og:image" content="http://www.offalyexpress.ie/resizer/600/315/true/1478168417585.jpg--these_are_the_offaly_projects_set_to_take_the_young_scientist_exhibition_by_storm.jpg?1478168418000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.offalyexpress.ie/news/news/280340/these-are-the-offaly-projects-set-to-take-the-young-scientist-exhibition-by-storm.html">
<meta property="fb:app_id" content="476964682493635">
<meta property="twitter:title" content="These are the Offaly projects set to take the Young Scientist Exhibition by storm">
<meta property="twitter:description" content="Some impressive entries here">
<meta property="twitter:url" content="http://www.offalyexpress.ie/news/news/280340/these-are-the-offaly-projects-set-to-take-the-young-scientist-exhibition-by-storm.html">
<meta property="twitter:image" content="http://www.offalyexpress.ie/resizer/600/315/true/1478168417585.jpg--these_are_the_offaly_projects_set_to_take_the_young_scientist_exhibition_by_storm.jpg?1478168418000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.offalyexpress.ie/resizer/600/315/true/1478168417585.jpg--these_are_the_offaly_projects_set_to_take_the_young_scientist_exhibition_by_storm.jpg?1478168418000" />
<meta itemprop="url" content="http://www.offalyexpress.ie/news/news/280340/these-are-the-offaly-projects-set-to-take-the-young-scientist-exhibition-by-storm.html" />
<link rel="canonical" href="http://www.offalyexpress.ie/news/news/280340/these-are-the-offaly-projects-set-to-take-the-young-scientist-exhibition-by-storm.html" /><meta property="datePublished" content="2017-11-07T10:23:47Z">

        
<script type="application/ld+json">
{"@context":"http://schema.org","@type":"Article","url":"http://www.offalyexpress.ie/news/news/280340/these-are-the-offaly-projects-set-to-take-the-young-scientist-exhibition-by-storm.html","headline":"These are the Offaly projects set to take the Young Scientist Exhibition by storm","text":"Last week BT, the organisers and sponsors of the event, delivered the good news to the students involved in the 550 qualified projects. An impressive 2,031 projects were submitted by students across the island of Ireland, with every county represented by a submission. Three projects from three schools from across Offaly qualified for the Exhibition in 2018.  Three students from Tullamore College are analysing the effect of Kinesiology tape vs Placebo in sports injuries involving muscles. A student from Colaiste Choilm will exhibit a project called, 'Ticking Yes or No; A statistical study investigating parents attitudes towards the HPV vaccine and their information sources.' Finally, a group of three students from Gallen Community School will unveil their project, 'A quantifiable analysis of radiation exposure of human gametes and its potential effect on reproduction.' This year’s award is more special than ever, as the 2018 overall winner will represent Ireland in the European Union Contest for Young Scientists when it comes to Dublin in September. An unusually high number of the 2018 Exhibition entries investigate burning social issues such as homelessness, transgender rights and mental health. This trend is also evident across the other more traditional categories such as Biological & Ecological Science and Chemical, Physical & Mathematical Science, highlighting just how important these issues are to young people and the impact they have on students’ lives. Shay Walsh, MD BT Ireland said, “Over the years, we’ve seen an extremely high standard of entries and this year is no different. It is an exciting time ahead for the finalists. They have all worked very hard in getting themselves to this point in the competition and we look forward to seeing the participants exhibit their extraordinary work in January.” Minister for Education and Skills, Richard Bruton said, “I have set the ambition to make Ireland’s education and training service the best in Europe within a decade. Key to achieving this ambition is ensuring that our young people develop analytical skills, critical thinking and creativity. The BT Young Scientist & Technology Exhibition continues to make an invaluable contribution to developing these aptitudes in thousands of students across the country each year. \"The Exhibition also inspires students to engage with the STEM subjects, which is an area I am very passionate about and it is very encouraging to see all the bright minds of STEM putting forward suggestions on how to make the world a better place. The project title trends always show you what is important to young people in Ireland and this year it is no different with extremely topical themes such as equality, homelessness and health to the fore.\" \"That is why events such as this are so important as they allow students across Ireland to channel their talents into projects and subjects which hold significant importance to them. Congratulations to all students and of course teachers and parents who have put so much work into the projects, I look forward to seeing them at this year’s Exhibition.\" The BT Young Scientist & Technology Exhibition will take place from January 10 - 13, 2018 at the RDS in Dublin. The exhibition offers one of the most coveted awards for participants, with a substantial prize fund and the BTYSTE perpetual trophy, as well as over 140 prizes for individuals, groups, and teachers. In addition, the overall winner will represent Ireland at the European Union Contest for Young Scientists in 2018. For more information on the exhibition and for details on how to enter, log onto www.btyoungscientist.com or follow BTYSTE on Facebook, Instagram, Twitter, YouTube or Snapchat (username: BTYSTE). ______________________________________________________________________________________________________ If you have a story for us, sports news, an event happening in your area, or if you want to submit pictures or videos, contact the Offaly Express team via email to justin.kelly@iconicnews.ie, or through our Facebook.","keywords":"Offaly science","articleSection":"News","image":{"contentUrl":"http://www.offalyexpress.ie/resizer/-1/-1/true/1478168417585.jpg--.jpg?1478168418000","url":"http://www.offalyexpress.ie/resizer/-1/-1/true/1478168417585.jpg--.jpg?1478168418000","@type":"ImageObject"},"author":{"@type":"Person","name":"Justin Kelly"},"contentLocation":{"address":"Offaly, Co. Offaly, Ireland"},"dateCreated":"2017-11-07T10:23:33Z","dateModified":"2017-11-07T10:23:33Z","datePublished":"2017-11-07T10:23:47Z"}
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.offalyexpress.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.offalyexpress.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.offalyexpress.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.offalyexpress.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />

<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 9;
virtualcmsPageInfo.domainId = 10;
virtualcmsPageInfo.channelName = 'Offalyexpress';
virtualcmsPageInfo.sectionId = 145;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.offalyexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'These are the Offaly projects set to take the Young Scientist Exhibition by storm';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-11-07 11:23';
virtualcmsPageInfo.article.author = 'Justin Kelly';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649329-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649329-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="992993758866-0nkn7nb0t7vd7257vamshuisn7ua9opk.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.offalyexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.offalyexpress.ie/articolo.jsp?idarticolo=280340&amp=false';
      var fb_appId = '476964682493635';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.offalyexpress.ie/articolo.jsp?idarticolo=280340&amp=false';
    </script>
    <script type="text/javascript" src="http://www.offalyexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.offalyexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.offalyexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.offalyexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1199157.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(887);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.offalyexpress.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.offalyexpress.ie/css/style_site_9.css?v=1509012652000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.offalyexpress.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="offalyexpress macrosection_offalyexpress section_news ">
    
<link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ofx_head_css.jsp?v=1484582239000" />
        
        <div id=6013666></div>
<script>ADTECH.enqueueAd(6013666);</script>
<script type="text/javascript">incrementAdvImpression(897);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id=6013668></div>
<script>ADTECH.enqueueAd(6013668);</script>
<script type="text/javascript">incrementAdvImpression(903);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id=6013674></div>
<script>ADTECH.enqueueAd(6013674);</script>
<script type="text/javascript">incrementAdvImpression(898);</script>
</div>
      
      
      
            </div>
            <div class="spacer t_25"></div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">07/11/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="57452803-1b9c-477c-85b6-64e7969fc4c4"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"280340","invio_contenuto_testo":"ok","torna_login_testo":"back to login","amp":"false"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=9',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#57452803-1b9c-477c-85b6-64e7969fc4c4').html(data);
                $('#57452803-1b9c-477c-85b6-64e7969fc4c4 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaeb4df6e3-c7ed-47b4-b03e-45e5c473820c" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="9" />
            
            <input type="hidden" name="idcanalericerca" value="9" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaeb4df6e3-c7ed-47b4-b03e-45e5c473820c input[name="q"]').example('|');
      
      $('#cercaeb4df6e3-c7ed-47b4-b03e-45e5c473820c form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaeb4df6e3-c7ed-47b4-b03e-45e5c473820c input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/9/logo_white.jpg?v=1499866121000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_1da4011e-a264-4f18-b2f2-c465ea0382ee">
                    <ul class="menu_1">
<li class="home sezione_105 index">
<a  href="http://www.offalyexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_145 sezione">
<a  href="http://www.offalyexpress.ie/section/145/news"  ><span>News</span></a>
</li>
<li class="sport sezione_144 sezione">
<a  href="http://www.offalyexpress.ie/section/144/sport"  ><span>Sport</span></a>
</li>
<li class="lifestyle sezione_471 sezione">
<a  href="http://www.offalyexpress.ie/section/471/Lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="arts-and-entertainment sezione_408 sezione">
<a  href="http://www.offalyexpress.ie/section/408/what-s-on"  ><span>Arts and Entertainment</span></a>
</li>
<li class="deaths sezione_532 sezione">
<a  href="http://www.offalyexpress.ie/section/532/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_572 sezione">
<a  href="http://www.offalyexpress.ie/section/572/motoring"  ><span>Motoring</span></a>
</li>
<li class="national-ploughing-2017 sezione_710 sezione">
<a  href="http://www.offalyexpress.ie/section/710/national-ploughing-2017"  ><span>National Ploughing 2017</span></a>
</li>
<li class="about-us sezione_415 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/415/about-us"  ><span>About us</span></a>
</li>
<li class="rss sezione_476 sezione">
<a  href="http://www.offalyexpress.ie/section/476/rss"  ><span>Rss</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=6013695></div>
<script>ADTECH.enqueueAd(6013695);</script><script type="text/javascript">incrementAdvImpression(1188);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>  
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.offalyexpress.ie/section/103/offalyexpress">Offalyexpress</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_145 news">
                                <a href="http://www.offalyexpress.ie/section/145/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->

     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">These are the Offaly projects set to take the Young Scientist Exhibition by storm</h1><h2 itemprop="alternativeHeadline" class="sottotitolo_articolo sottotitolo">Some impressive entries here</h2>
    </div>  


        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Justin Kelly" src="resizer/45/45/true/1510049685729.jpg--.jpg?1510049685000" alt="Justin Kelly" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Justin Kelly</p></div><p itemprop="datePublished" class="data_articolo data">7 Nov 2017</p>
                <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">justin.kelly@iconicnews.ie</p></div>
                
    </div>  


            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 6e2caf63-effe-4126-b08d-5d8968124d26">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.offalyexpress.ie/news/news/280340/these-are-the-offaly-projects-set-to-take-the-young-scientist-exhibition-by-storm.html" data-text="These are the Offaly projects set to take the Young Scientist Exhibition by storm" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  


            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_b79b46e1-af38-4b18-a4f9-7cf1e097d7d4">                
            <meta itemprop="thumbnailUrl" content="http://www.offalyexpress.ie/resizer/750/563/true/1478168417585.jpg--these_are_the_offaly_projects_set_to_take_the_young_scientist_exhibition_by_storm.jpg?1478168418000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="These are the Offaly projects set to take the Young Scientist Exhibition by storm" src="resizer/750/563/true/1478168417585.jpg--these_are_the_offaly_projects_set_to_take_the_young_scientist_exhibition_by_storm.jpg?1478168418000" alt="These are the Offaly projects set to take the Young Scientist Exhibition by storm" height="563" width="750" />
                        <p class="didascalia">These are the Offaly projects set to take the Young Scientist Exhibition by storm</p>
                    </div>
                </div>
    </div>  


            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  

    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 280340 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Last week BT, the organisers and sponsors of the event, delivered the good news to the students involved in the 550 qualified projects.</p> 
<p>An impressive 2,031 projects were submitted by students across the island of Ireland, with every county represented by a submission. Three projects from three schools from across Offaly qualified for the Exhibition in 2018.&nbsp;</p> 
<p>Three students from Tullamore College are analysing the effect of Kinesiology tape vs Placebo in sports injuries involving muscles.</p> 
<p>A student from Colaiste Choilm will exhibit a project called, 'Ticking Yes or No; A statistical study investigating parents attitudes towards the HPV vaccine and their information sources.'</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="6013672"></div> 
 <script>ADTECH.enqueueAd(6013672);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(901);</script> 
<p>Finally, a group of three students from Gallen Community School will unveil their project, 'A quantifiable analysis of radiation exposure of human gametes and its potential effect on reproduction.'</p> 
<p>This year’s award is more special than ever, as the 2018 overall winner will represent Ireland in the European Union Contest for Young Scientists when it comes to Dublin in September.</p> 
<p>An unusually high number of the 2018 Exhibition entries investigate burning social issues such as homelessness, transgender rights and mental health. This trend is also evident across the other more traditional categories such as Biological &amp; Ecological Science and Chemical, Physical &amp; Mathematical Science, highlighting just how important these issues are to young people and the impact they have on students’ lives.</p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="6013673"></div> 
 <script>ADTECH.enqueueAd(6013673);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(902);</script> 
<p>Shay Walsh, MD BT Ireland said,&nbsp;“Over the years, we’ve seen an extremely high standard of entries and this year is no different. It is an exciting time ahead for the finalists. They have all worked very hard in getting themselves to this point in the competition and we look forward to seeing the participants exhibit their extraordinary work in January.”</p> 
<p>Minister for Education and Skills, Richard Bruton said,&nbsp;“I have set the ambition to make Ireland’s education and training service the best in Europe within a decade. Key to achieving this ambition is ensuring that our young people develop analytical skills, critical thinking and creativity. The BT Young Scientist &amp; Technology Exhibition continues to make an invaluable contribution to developing these aptitudes in thousands of students across the country each year.</p> 
<p>&quot;The Exhibition also inspires students to engage with the STEM subjects, which is an area I am very passionate about and it is very encouraging to see all the bright minds of STEM putting forward suggestions on how to make the world a better place.&nbsp;The project title trends always show you what is important to young people in Ireland and this year it is no different with extremely topical themes such as equality, homelessness and health to the fore.&quot;</p> 
<p>&quot;That is why events such as this are so important as they allow students across Ireland to channel their talents into projects and subjects which hold significant importance to them. Congratulations to all students and of course teachers and parents who have put so much work into the projects, I look forward to seeing them at this year’s Exhibition.&quot;</p> 
<p>The BT Young Scientist &amp; Technology Exhibition will take place from January 10 -&nbsp;13,&nbsp;2018 at the RDS in Dublin. The exhibition offers one of the most coveted awards for participants, with a substantial prize fund and the BTYSTE perpetual trophy, as well as over 140 prizes for individuals, groups, and teachers.</p> 
<p>In addition, the overall winner will represent Ireland at the European Union Contest for Young Scientists in 2018.</p> 
<p>For more information on the exhibition and for details on how to enter, log onto&nbsp;www.btyoungscientist.com&nbsp;or follow BTYSTE on&nbsp;Facebook,&nbsp;Instagram,&nbsp;Twitter,&nbsp;YouTube&nbsp;or Snapchat (username: BTYSTE).</p> 
<p>______________________________________________________________________________________________________<br /><strong>If you have a story for us, sports news, an event happening in your area, or if you want to submit pictures or videos, contact the Offaly Express team via email to justin.kelly@iconicnews.ie, or through our Facebook.</strong></p>
                  </div>
    </div>  


                
    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="http://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(53.2356871, -7.712222900000029),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'These are the Offaly projects set to take the Young Scientist Exhibition by storm', 'http://www.offalyexpress.ie/news/news/280340/these-are-the-offaly-projects-set-to-take-the-young-scientist-exhibition-by-storm.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Offaly, Co. Offaly, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  

            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Offaly science">Offaly science</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/news/280340/these-are-the-offaly-projects-set-to-take-the-young-scientist-exhibition-by-storm.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="280340" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.offalyexpress.ie/news/news/280340/these-are-the-offaly-projects-set-to-take-the-young-scientist-exhibition-by-storm.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_febd1d08-717f-41ff-af45-1f678079a0b5\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group 0 0\">  <!-- i = 1 -->  <div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.offalyexpress.ie/news/news/277936/keep-discovering-with-science-week-in-offaly.html\"><img alt=\"Midlands Science Festival/Waterways Ireland event held in Tullamore Educate Together school last year.\" title=\"Midlands Science Festival/Waterways Ireland event held in Tullamore Educate Together school last year.\" src=\"http://www.offalyexpress.ie/resizer/340/191/true/1508762533170.png--.png?1508762533000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"http://www.offalyexpress.ie/news/news/277936/keep-discovering-with-science-week-in-offaly.html\">Keep discovering with 'Science Week' in Offaly<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 2 -->  <div class=\"box  video pos2\"><article><div class=\"foto\"><a href=\"http://www.offalyexpress.ie/video/arts-and-entertainment/277206/birr-in-the-spotlight-tonight-on-unique-rte-documentary.html\"><img alt=\"Birr in the spotlight tonight on unique RTE documentary\" title=\"Birr in the spotlight tonight on unique RTE documentary\" src=\"http://www.offalyexpress.ie/resizer/340/191/true/d1c0acea0ae3e8b03673d81b43c1a104.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Arts and Entertainment<\/p><h2 class=\"titolo\"><a href=\"http://www.offalyexpress.ie/video/arts-and-entertainment/277206/birr-in-the-spotlight-tonight-on-unique-rte-documentary.html\">Birr in the spotlight tonight on unique RTE documentary<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group 2 0\">  <!-- i = 3 -->  <div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.offalyexpress.ie/news/home/270359/offaly-telescope-detects-huge-explosions-on-the-sun.html\"><img alt=\"Offaly telescope detects huge explosion on the sun\" title=\"Offaly telescope detects huge explosion on the sun\" src=\"http://www.offalyexpress.ie/resizer/340/191/true/1501241712471.jpg--.jpg?1501241714000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.offalyexpress.ie/news/home/270359/offaly-telescope-detects-huge-explosions-on-the-sun.html\">Offaly telescope detects huge explosions on the sun<\/a><\/h2><\/div><\/article><\/div>  <!-- i = 4 -->  <div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.offalyexpress.ie/news/home/269708/offaly-students-urged-to-take-part-in-the-bt-young-scientists-exhibition.html\"><img alt=\"Offaly students urged to take part in the BT Young Scientists Exhibition \" title=\"Offaly students urged to take part in the BT Young Scientists Exhibition \" src=\"http://www.offalyexpress.ie/resizer/340/191/true/1484391870647.jpg--.jpg?1484391871000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.offalyexpress.ie/news/home/269708/offaly-students-urged-to-take-part-in-the-bt-young-scientists-exhibition.html\">Offaly students urged to take part in the BT Young Scientists Exhibition<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_febd1d08-717f-41ff-af45-1f678079a0b5').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id=6013667></div>
<script>ADTECH.enqueueAd(6013667);</script>
<script type="text/javascript">incrementAdvImpression(899);</script>
</div>
      
      
      

  <div class="vc_newsstand edicola vc_box_newsstand null">
    <p class="vc_label">Digital newsstand <span>Our latest editions exactly as they are printed</span></p>
    <div class="cont_img vc_image"><a href="http://epaper.offalyexpress.ie/iconic/books/offalyexpress/2017/20170912offalyexpress/" onclick="window.open(this.href,'',''); return false;" ><img defer-src="http://epaper.offalyexpress.ie/iconic/fpext.jsp?h=360&e=20170912offalyexpress" alt="" title="" /></a></div><p class="shop vc_shop"><a href="http://epaper.offalyexpress.ie/iconic/shop/?testata=offalyexpress" onclick="window.open(this.href,'',''); return false;">Buy edition</a></p><p class="sfoglia_edizione vc_browse"><a href="http://epaper.offalyexpress.ie/iconic/index.jsp?group=offalyexpress" onclick="window.open(this.href,'',''); return false;">Browse edition</a></p>
  </div>
<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="69c095fb-4360-4ff0-bec3-5fa102507865"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Offalyexpress vc_section_fun-games vc_macro_section_Lifestyle vc_macro_section_offalyexpress fungames articolo cms_article " id="box_e0229526-2023-4e07-9736-c0b280164d2c"  articleid="280093"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/fun---games/280093/this-offaly-barbers-found-a-very-novel-way-around-huge-power-cut.html"><img class="lazy" alt="This Offaly barbers found a very novel way around huge power cut..." title="This Offaly barbers found a very novel way around huge power cut..." data-original="http://www.offalyexpress.ie/resizer/81/57/true/1509888110427.jpg--.jpg?1509888110000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/fun---games/280093/this-offaly-barbers-found-a-very-novel-way-around-huge-power-cut.html">This Offaly barbers found a very novel way around huge power cut...</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article " id="box_ea53ef88-a65e-4fd1-8efa-df819e718c92"  articleid="280169"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/home/280169/young-man-hospitalised-after-midlands-stabbing.html"><img class="lazy" alt="Young man hospitalised after Midlands stabbing " title="Young man hospitalised after Midlands stabbing " data-original="http://www.offalyexpress.ie/resizer/81/57/true/1502006885471_1502006909.jpg--.jpg?1502006910000"  width="81" height="57"></a>
			
			<p class="didascalia">Young man hospitalised after Midlands stabbing </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/home/280169/young-man-hospitalised-after-midlands-stabbing.html">Young man hospitalised after Midlands stabbing</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article " id="box_7ad14f27-e0f2-469f-b671-533a041772f0"  articleid="280226"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/home/280226/man-charged-with-weekend-assault-in-offaly.html"><img class="lazy" alt="Man charged with weekend assault in Offaly" title="Man charged with weekend assault in Offaly" data-original="http://www.offalyexpress.ie/resizer/81/57/true/imported_images/b4442d4a7d194c3b6fdb816eb2467d2b.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Man charged with weekend assault in Offaly</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/home/280226/man-charged-with-weekend-assault-in-offaly.html">Man charged with weekend assault in Offaly</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Offalyexpress vc_section_property vc_macro_section_Lifestyle vc_macro_section_offalyexpress property articolo cms_article " id="box_89cf9c30-29a8-4745-afa2-c4ab535316a4"  articleid="280264"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/property/280264/property-in-focus-is-this-the-cheapest-house-money-can-buy-in-offaly.html"><img class="lazy" alt="PROPERTY IN FOCUS: Is this the cheapest house money can buy in Offaly?" title="PROPERTY IN FOCUS: Is this the cheapest house money can buy in Offaly?" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1509985013602.jpg--.jpg?1509985013000"  width="81" height="57"></a>
			
			<p class="didascalia">PROPERTY IN FOCUS: Is this the cheapest house money can buy in Offaly?</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/property/280264/property-in-focus-is-this-the-cheapest-house-money-can-buy-in-offaly.html">PROPERTY IN FOCUS: Is this the cheapest house money can buy in Offaly?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article " id="box_9a09e33c-7329-41d4-87ee-1bee6388bacf"  articleid="280145"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/home/280145/boy-knocked-down-in-offaly-hit-and-run.html"><img class="lazy" alt="Boy knocked down in Offaly hit and run" title="Boy knocked down in Offaly hit and run" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1509912306011.jpg--.jpg?1509912306000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/home/280145/boy-knocked-down-in-offaly-hit-and-run.html">Boy knocked down in Offaly hit and run</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Offalyexpress vc_section_news vc_macro_section_offalyexpress news articolo cms_article " id="box_a27a70ee-26b1-42eb-8de9-8c1689cef2bf"  articleid="280174"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/news/280174/gardai-advise-offaly-people-not-to-do-this-if-they-think-they-re-being-burgled.html"><img class="lazy" alt="Gardai advise Offaly people NOT to do this if they think they're being burgled" title="Gardai advise Offaly people NOT to do this if they think they're being burgled" data-original="http://www.offalyexpress.ie/resizer/81/57/true/imported_images/b4442d4a7d194c3b6fdb816eb2467d2b.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Gardai advise Offaly people NOT to do this if they think they're being burgled</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/news/280174/gardai-advise-offaly-people-not-to-do-this-if-they-think-they-re-being-burgled.html">Gardai advise Offaly people NOT to do this if they think they're being burgled</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article " id="box_f25fa6de-f7e4-4853-ad0e-198004c8ed23"  articleid="280159"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/home/280159/gardai-investigate-weekend-burglaries-in-tullamore.html"><img class="lazy" alt="Garda&iacute; investigate weekend burglaries in Tullamore " title="Garda&iacute; investigate weekend burglaries in Tullamore " data-original="http://www.offalyexpress.ie/resizer/81/57/true/imported_images/b4442d4a7d194c3b6fdb816eb2467d2b.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Garda&iacute; investigate weekend burglaries in Tullamore </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/home/280159/gardai-investigate-weekend-burglaries-in-tullamore.html">Garda&iacute; investigate weekend burglaries in Tullamore</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article " id="box_74486c49-764e-444c-83ca-3814d336d2a5"  articleid="280173"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/home/280173/gardai-investigate-break-in-at-home-of-elderly-edenderry-resident.html"><img class="lazy" alt="Garda&iacute; investigate break-in at home of elderly Edenderry resident " title="Garda&iacute; investigate break-in at home of elderly Edenderry resident " data-original="http://www.offalyexpress.ie/resizer/81/57/true/GN4_DAT_8331340.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Garda&iacute; investigate break-in at home of elderly Edenderry resident </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/home/280173/gardai-investigate-break-in-at-home-of-elderly-edenderry-resident.html">Garda&iacute; investigate break-in at home of elderly Edenderry resident</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article " id="box_01a39b58-3874-4028-ab62-84e21755fd8d"  articleid="280092"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/home/280092/gardai-recover-huge-amount-of-stolen-power-tools-at-midlands-checkpoint.html"><img class="lazy" alt="Gardai recover huge amount of stolen power tools at Midlands checkpoint" title="Gardai recover huge amount of stolen power tools at Midlands checkpoint" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1509887476491.jpg--.jpg?1509887476000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/home/280092/gardai-recover-huge-amount-of-stolen-power-tools-at-midlands-checkpoint.html">Gardai recover huge amount of stolen power tools at Midlands checkpoint</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article " id="box_c97186b3-8738-450f-ab27-b9ce081a0c88"  articleid="280364"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/home/280364/suspect-detained-in-tullamore-after-shots-fired-at-gardai.html"><img class="lazy" alt="Suspect detained in Tullamore after shots fired at Garda&iacute;" title="Suspect detained in Tullamore after shots fired at Garda&iacute;" data-original="http://www.offalyexpress.ie/resizer/81/57/true/imported_images/812958dd4cb953e5e9f674617320baf6.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Suspect detained in Tullamore after shots fired at Garda&iacute;</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/home/280364/suspect-detained-in-tullamore-after-shots-fired-at-gardai.html">Suspect detained in Tullamore after shots fired at Garda&iacute;</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article " id="box_695c9943-91f1-4090-9d73-0dda2854ea28"  articleid="280204"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/home/280204/offaly-farmer-remains-in-hospital-following-brutal-assault.html"><img class="lazy" alt="Offaly farmer remains in hospital following brutal assault " title="Offaly farmer remains in hospital following brutal assault " data-original="http://www.offalyexpress.ie/resizer/81/57/true/GN4_DAT_7828892.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">Offaly farmer remains in hospital following brutal assault </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/home/280204/offaly-farmer-remains-in-hospital-following-brutal-assault.html">Offaly farmer remains in hospital following brutal assault</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Offalyexpress vc_section_gaelic-games vc_macro_section_sport vc_macro_section_offalyexpress gaelicgames articolo cms_article " id="box_8a0a0d26-9c05-4442-927e-5ff45318bf99"  articleid="280194"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/gaelic-games/280194/peter-brady-returns-as-manager-of-edenderry-s-senior-footballers.html"><img class="lazy" alt="Peter Brady returns as manage of Edenderry's senior footballers " title="Peter Brady returns as manage of Edenderry's senior footballers " data-original="http://www.offalyexpress.ie/resizer/81/57/true/1509965705194.jpg--.jpg?1509965705000"  width="81" height="57"></a>
			
			<p class="didascalia">Peter Brady returns as manage of Edenderry's senior footballers </p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/gaelic-games/280194/peter-brady-returns-as-manager-of-edenderry-s-senior-footballers.html">Peter Brady returns as manager of Edenderry's senior footballers</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id=6013670></div>
<script>ADTECH.enqueueAd(6013670);</script>
<script type="text/javascript">incrementAdvImpression(900);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Offaly_Express" data-widget-id="689129365007912960">Tweets by @Offaly_Express</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(946);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id=6013672></div>
<script>ADTECH.enqueueAd(6013672);</script>
<script type="text/javascript">incrementAdvImpression(901);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id=6013673></div>
<script>ADTECH.enqueueAd(6013673);</script>
<script type="text/javascript">incrementAdvImpression(902);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ofx_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/9/logo_white.jpg?v=1499866121000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_59b82dba-588f-4a3f-a9cf-bdcd05db42d3">
                    <ul class="menu_1">
<li class="home sezione_105 index">
<a  href="http://www.offalyexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_145 sezione">
<a  href="http://www.offalyexpress.ie/section/145/news"  ><span>News</span></a>
</li>
<li class="sport sezione_144 sezione">
<a  href="http://www.offalyexpress.ie/section/144/sport"  ><span>Sport</span></a>
</li>
<li class="lifestyle sezione_471 sezione">
<a  href="http://www.offalyexpress.ie/section/471/Lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="arts-and-entertainment sezione_408 sezione">
<a  href="http://www.offalyexpress.ie/section/408/what-s-on"  ><span>Arts and Entertainment</span></a>
</li>
<li class="deaths sezione_532 sezione">
<a  href="http://www.offalyexpress.ie/section/532/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_572 sezione">
<a  href="http://www.offalyexpress.ie/section/572/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_415 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/415/about-us"  ><span>About us</span></a>
</li>
<li class="privacy-policy sezione_426 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/426/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_476 sezione">
<a  href="http://www.offalyexpress.ie/section/476/rss"  ><span>Rss</span></a>
</li>
<li class="contact-us sezione_448 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/448/contact-us"  ><span>Contact us</span></a>
</li>
<li class="cookie-policy sezione_437 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/437/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br>www.pressombudsman.ie or www.presscouncil.ie <br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.offalyexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.offalyexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=280340" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('6684f344-a62b-40e3-87bf-98a1a5f634bc');
    $('#69c095fb-4360-4ff0-bec3-5fa102507865').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#69c095fb-4360-4ff0-bec3-5fa102507865 .label_tab_1').bind('click loadFirst',function(){
        $('#69c095fb-4360-4ff0-bec3-5fa102507865 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.6684f344-a62b-40e3-87bf-98a1a5f634bc').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#69c095fb-4360-4ff0-bec3-5fa102507865 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(888);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>