


<!DOCTYPE html>
<html>
    <head>
        <title>WEATHER: The sun is hanging on in Offaly - Offaly Express</title>
<meta name="description" content="The dry weather looks set to hold out for another couple of days in Offaly, according to Met &Eacute;ireann. Patches of fog and drizzle this morning will clear ..." />
<meta name="Keywords" content="Offaly weather" />
<meta name="news_keywords" content="Offaly weather" />
<meta name="sections" content="News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_9.ico?v=1499866587000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_9.ico?v=1499866587000" type="image/x-icon" />

<base href="http://www.offalyexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="WEATHER: The sun is hanging on in Offaly"      >
<meta property="og:description" content="The dry weather looks set to hold out for another couple of days in Offaly, according to Met &Eacute;ireann. Patches of fog and drizzle this morning will clear to give a dry day with hazy sunshine and warm with highest temperatures 19 to 23 degrees.&nbsp; Light breezes this morning and calm in place...">
<meta property="og:image" content="http://www.offalyexpress.ie/resizer/600/315/true/GN4_DAT_6921851.jpg--weather__the_sun_is_hanging_on_in_offaly.jpg">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.offalyexpress.ie/news/news/261552/weather-the-sun-is-hanging-on-in-offaly.html">
<meta property="fb:app_id" content="476964682493635">
<meta property="twitter:title" content="WEATHER: The sun is hanging on in Offaly">
<meta property="twitter:description" content="The dry weather looks set to hold out for another couple of days in Offaly, according to Met &Eacute;ireann. Patches of fog and drizzle this morning will clear to give a dry day with hazy sunshine and...">
<meta property="twitter:url" content="http://www.offalyexpress.ie/news/news/261552/weather-the-sun-is-hanging-on-in-offaly.html">
<meta property="twitter:image" content="http://www.offalyexpress.ie/resizer/600/315/true/GN4_DAT_6921851.jpg--weather__the_sun_is_hanging_on_in_offaly.jpg">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.offalyexpress.ie/resizer/600/315/true/GN4_DAT_6921851.jpg--weather__the_sun_is_hanging_on_in_offaly.jpg" />
<meta itemprop="url" content="http://www.offalyexpress.ie/news/news/261552/weather-the-sun-is-hanging-on-in-offaly.html" />
<link rel="canonical" href="http://www.offalyexpress.ie/news/news/261552/weather-the-sun-is-hanging-on-in-offaly.html" /><meta property="datePublished" content="2017-07-25T08:31:35Z">

        
<script type="application/ld+json">
//<!--
{"@context":"http://schema.org","@type":"Article","url":"http://www.offalyexpress.ie/news/news/261552/weather-the-sun-is-hanging-on-in-offaly.html","headline":"WEATHER: The sun is hanging on in Offaly","text":"The dry weather looks set to hold out for another couple of days in Offaly, according to Met Éireann. Patches of fog and drizzle this morning will clear to give a dry day with hazy sunshine and warm with highest temperatures 19 to 23 degrees.  Light breezes this morning and calm in places then winds freshening from a southeasterly direction during the afternoon and evening. Tonight will remain mild and humid with rain, drizzle and fog and a spell of heavy rain towards dawn. Temperatures won't fall below 14 to 16 degrees in fresh southerly winds. Tomorrow, Wednesday, the cloud and rain will quickly clear away eastwards during the morning and sunny spells will develop. The sunny spells will continue in the afternoon and evening and mostly dry but some local showers will occur.  Wednesday will be fresher than today with highs of 16 to 20 degrees. The evening will become windy as moderate westerly winds strengthen during the day. ______________________________________________________________________________________________________ If you have a story for us, sports news, an event happening in your area, or if you want to submit pictures or videos, contact the Offaly Express team via email to justin.kelly@iconicnews.ie, or through our Facebook.","keywords":"Offaly weather","articleSection":"News","image":{"contentUrl":"http://www.offalyexpress.ie/resizer/-1/-1/true/GN4_DAT_6921851.jpg--.jpg","url":"http://www.offalyexpress.ie/resizer/-1/-1/true/GN4_DAT_6921851.jpg--.jpg","@type":"ImageObject"},"author":{"@type":"Person","name":"Justin Kelly"},"contentLocation":{"address":"Offaly, Co. Offaly, Ireland"},"dateCreated":"2017-07-25T08:31:18Z","dateModified":"2017-07-25T08:31:18Z","datePublished":"2017-07-25T08:31:35Z"}
//-->
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.offalyexpress.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.offalyexpress.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.offalyexpress.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.offalyexpress.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />
<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 9;
virtualcmsPageInfo.domainId = 10;
virtualcmsPageInfo.channelName = 'Offalyexpress';
virtualcmsPageInfo.sectionId = 145;
virtualcmsPageInfo.sectionName = 'News';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.offalyexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'WEATHER: The sun is hanging on in Offaly';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-07-25 10:31';
virtualcmsPageInfo.article.author = 'Justin Kelly';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649329-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649329-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="992993758866-0nkn7nb0t7vd7257vamshuisn7ua9opk.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.offalyexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.offalyexpress.ie/articolo.jsp?idarticolo=261552';
      var fb_appId = '476964682493635';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.offalyexpress.ie/articolo.jsp?idarticolo=261552';
    </script>
    <script type="text/javascript" src="http://www.offalyexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.offalyexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.offalyexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.offalyexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1199157.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(887);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.offalyexpress.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.offalyexpress.ie/css/style_site_9.css?v=1490888694000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.offalyexpress.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="offalyexpress macrosection_offalyexpress section_news ">
    
<link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ofx_head_css.jsp?v=1484582239000" />
        
        <div id=6013666></div>
<script>ADTECH.enqueueAd(6013666);</script>
<script type="text/javascript">incrementAdvImpression(897);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id=6013668></div>
<script>ADTECH.enqueueAd(6013668);</script>
<script type="text/javascript">incrementAdvImpression(903);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id=6013674></div>
<script>ADTECH.enqueueAd(6013674);</script>
<script type="text/javascript">incrementAdvImpression(898);</script>
</div>
      
      
      
            </div>
            <div class="spacer t_25"></div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">25/07/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="97d84acb-5560-401e-a474-a4cff378aa85"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"261552","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=9',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#97d84acb-5560-401e-a474-a4cff378aa85').html(data);
                $('#97d84acb-5560-401e-a474-a4cff378aa85 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cercaeba43024-f5f5-4c17-a3b5-5ba5075499f4" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="9" />
            
            <input type="hidden" name="idcanalericerca" value="9" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cercaeba43024-f5f5-4c17-a3b5-5ba5075499f4 input[name="q"]').example('|');
      
      $('#cercaeba43024-f5f5-4c17-a3b5-5ba5075499f4 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cercaeba43024-f5f5-4c17-a3b5-5ba5075499f4 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/9/logo_white.jpg?v=1499866121000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_84242f4c-8e92-4b88-800e-5720af0bfa6d">
                    <ul class="menu_1">
<li class="home sezione_105 index">
<a  href="http://www.offalyexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_145 sezione">
<a  href="http://www.offalyexpress.ie/section/145/news"  ><span>News</span></a>
</li>
<li class="sport sezione_144 sezione">
<a  href="http://www.offalyexpress.ie/section/144/sport"  ><span>Sport</span></a>
</li>
<li class="lifestyle sezione_471 sezione">
<a  href="http://www.offalyexpress.ie/section/471/Lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="arts-and-entertainment sezione_408 sezione">
<a  href="http://www.offalyexpress.ie/section/408/what-s-on"  ><span>Arts and Entertainment</span></a>
</li>
<li class="deaths sezione_532 sezione">
<a  href="http://www.offalyexpress.ie/section/532/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_572 sezione">
<a  href="http://www.offalyexpress.ie/section/572/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_415 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/415/about-us"  ><span>About us</span></a>
</li>
<li class="rss sezione_476 sezione">
<a  href="http://www.offalyexpress.ie/section/476/rss"  ><span>Rss</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=6013695></div>
<script>ADTECH.enqueueAd(6013695);</script><script type="text/javascript">incrementAdvImpression(1188);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.offalyexpress.ie/section/103/offalyexpress">Offalyexpress</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_145 news">
                                <a href="http://www.offalyexpress.ie/section/145/news">News</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">WEATHER: The sun is hanging on in Offaly</h1>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Justin Kelly" src="resizer/45/45/true/1500971282271.jpg--.jpg?1500971284000" alt="Justin Kelly" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Justin Kelly</p></div><p itemprop="datePublished" class="data_articolo data">25 Jul 2017</p>
                      <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">justin.kelly@iconicnews.ie</p></div>
                      
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw 5755a4ce-b373-47e0-a4f2-b925e6873a89">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.offalyexpress.ie/news/news/261552/weather-the-sun-is-hanging-on-in-offaly.html" data-text="WEATHER: The sun is hanging on in Offaly" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">
        $(function(){
            if(hasAcceptedCookie('facebook') && hasAcceptedCookie('twitter')){
            window.setTimeout(function(){
                $('.5755a4ce-b373-47e0-a4f2-b925e6873a89 .sharre_fb_tw').sharrre({
                    share: {
                      facebook: true,
                      googlePlus: true
                    },
                    buttons: {          
                      facebook: {layout: 'button_count', lang: 'it_IT'},
                      googlePlus: {}
                    },
                    urlCurl: 'webservices/sharrre.jsp',
                    facebookAccessToken: '',
                    enableHover: false,
                    render: function(api, options){
                        if(options.total==0){
                            $(api.element).addClass('zero_share_count');
                        }                    
                    },
                    showButtons: false
                });
                var timer;
                function hideShareBox(){
                    timer= setTimeout( function(){
                        $('.5755a4ce-b373-47e0-a4f2-b925e6873a89  .buttons').hide();
                    }, 200);
                }
                $('.5755a4ce-b373-47e0-a4f2-b925e6873a89 .sharre_fb_tw, .5755a4ce-b373-47e0-a4f2-b925e6873a89 .buttons').on({
                    mouseenter:function(){
                        $('.5755a4ce-b373-47e0-a4f2-b925e6873a89  .buttons').show();                                        
                        if($('.5755a4ce-b373-47e0-a4f2-b925e6873a89  .buttons .share_toolbox').length==0){                        
                            var facebook = $('<div>');
                            facebook.addClass('fb-share-button');
                            facebook.attr('data-href', 'http://www.offalyexpress.ie/news/news/261552/weather-the-sun-is-hanging-on-in-offaly.html');
                            facebook.attr('data-type', 'button_count');

                            var twitter = $('<a>');
                            twitter.addClass('twitter-share-button');
                            twitter.attr('href', 'http://www.offalyexpress.ie/news/news/261552/weather-the-sun-is-hanging-on-in-offaly.html');
                            twitter.attr('data-url', 'http://www.offalyexpress.ie/news/news/261552/weather-the-sun-is-hanging-on-in-offaly.html');
                            twitter.attr('data-text', 'WEATHER: The sun is hanging on in Offaly');
                            twitter.text('Tweet');
                            
                            var gplus = $('<g:plus>');
                            gplus.addClass('gplus-share-button');
                            gplus.attr('id', 'aa43835e-4588-4ba5-80bb-b620e1595398');                        


                            $('.5755a4ce-b373-47e0-a4f2-b925e6873a89  .buttons').append($('<div>').addClass('share_toolbox').append(facebook).append(twitter).append(gplus));
                            try{
                                FB.XFBML.parse();
                            }catch(ex){}
                            try{
                                twttr.widgets.load()
                            }catch(ex){}                      
                            try{
                                gapi.plus.render('aa43835e-4588-4ba5-80bb-b620e1595398', {
                                    "onstartinteraction": function(){
                                        $('.5755a4ce-b373-47e0-a4f2-b925e6873a89 .sharre_fb_tw, .5755a4ce-b373-47e0-a4f2-b925e6873a89 .buttons').unbind('mouseleave');
                                        clearTimeout(timer);                                    
                                    },
                                    "onendinteraction": function(){                                    
                                        $('.5755a4ce-b373-47e0-a4f2-b925e6873a89 .sharre_fb_tw, .5755a4ce-b373-47e0-a4f2-b925e6873a89 .buttons').on({
                                            mouseleave: hideShareBox
                                        });
                                        $('.5755a4ce-b373-47e0-a4f2-b925e6873a89 .sharre_fb_tw, .5755a4ce-b373-47e0-a4f2-b925e6873a89 .buttons').trigger('mouseleave');
                                    },
                                    "annotation": "bubble",
                                    "action": "share",
                                    href: "http://www.offalyexpress.ie/news/news/261552/weather-the-sun-is-hanging-on-in-offaly.html"

                                });
                            }catch(ex){console.log(ex)}                      
                        }
                        clearTimeout(timer);
                    },
                    mouseleave: hideShareBox
                });
                },100);                     
              }
            });
    </script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_7a482a97-e22a-4764-be6a-e9d14246e8a7">                
            <meta itemprop="thumbnailUrl" content="http://www.offalyexpress.ie/resizer/750/563/true/GN4_DAT_6921851.jpg--weather__the_sun_is_hanging_on_in_offaly.jpg" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="WEATHER: The sun is hanging on in Offaly" src="resizer/750/563/true/GN4_DAT_6921851.jpg--weather__the_sun_is_hanging_on_in_offaly.jpg" alt="WEATHER: The sun is hanging on in Offaly" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 261552 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>The dry weather looks set to hold out for another couple of days in Offaly, according to Met &Eacute;ireann.</p> 
<p>Patches of fog and drizzle this morning will clear to give a dry day with hazy sunshine and warm with highest temperatures 19 to 23 degrees.&nbsp;</p> 
<p>Light breezes this morning and calm in places then winds freshening from a southeasterly direction during the afternoon and evening.</p> 
<p>Tonight will remain mild and humid with rain, drizzle and fog and a spell of heavy rain towards dawn. Temperatures won't fall below 14 to 16 degrees in fresh southerly winds.</p> 
<p>Tomorrow, Wednesday, the cloud and rain will quickly clear away eastwards during the morning and sunny spells will develop. The sunny spells will continue in the afternoon and evening and mostly dry but some local showers will occur.&nbsp;</p>
<div class="bannervcms banner_rectangle_300x250_3"> 
 <div id="6013672"></div> 
 <script>ADTECH.enqueueAd(6013672);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(901);</script> 
<p>Wednesday will be fresher than today with highs of 16 to 20 degrees. The evening will become windy as moderate westerly winds strengthen during the day.</p> 
<p>______________________________________________________________________________________________________<br /><strong>If you have a story for us, sports news, an event happening in your area, or if you want to submit pictures or videos, contact the Offaly Express team via email to justin.kelly@iconicnews.ie, or through our Facebook.</strong></p>
<div class="bannervcms banner_rectangle_300x250_4"> 
 <div id="6013673"></div> 
 <script>ADTECH.enqueueAd(6013673);</script> 
</div>
<script type="text/javascript">incrementAdvImpression(902);</script>
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="http://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(53.2356871, -7.712222900000029),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'WEATHER: The sun is hanging on in Offaly', 'http://www.offalyexpress.ie/news/news/261552/weather-the-sun-is-hanging-on-in-offaly.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Offaly, Co. Offaly, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=Offaly weather">Offaly weather</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/news/261552/weather-the-sun-is-hanging-on-in-offaly.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="261552" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.offalyexpress.ie/news/news/261552/weather-the-sun-is-hanging-on-in-offaly.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_07df4308-e593-46c8-a9ef-1844843cc16f\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.offalyexpress.ie/news/news/261360/weather-offaly-to-bask-in-summer-sunshine.html\"><img alt=\"Offaly weather\" title=\"Offaly weather\" src=\"http://www.offalyexpress.ie/resizer/340/191/true/1494320953690.jpg--.jpg?1494320955000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">News<\/p><h2 class=\"titolo\"><a href=\"http://www.offalyexpress.ie/news/news/261360/weather-offaly-to-bask-in-summer-sunshine.html\">WEATHER: Offaly to bask in summer sunshine<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.offalyexpress.ie/news/local-news/261266/weather-offaly-is-in-for-your-average-summer-s-day-today.html\"><img alt=\"Offaly weather forecast\" title=\"Offaly weather forecast\" src=\"http://www.offalyexpress.ie/resizer/340/191/true/1499591856833.jpg--.jpg?1499591858000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Local news<\/p><h2 class=\"titolo\"><a href=\"http://www.offalyexpress.ie/news/local-news/261266/weather-offaly-is-in-for-your-average-summer-s-day-today.html\">WEATHER: Offaly is in for your average summer's day today<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos3\"><article><div class=\"foto\"><a href=\"http://www.offalyexpress.ie/news/home/261243/did-you-see-a-tornado-in-offaly-yesterday.html\"><img alt=\"Did you see a tornado in Offaly yesterday?\" title=\"Did you see a tornado in Offaly yesterday?\" src=\"http://www.offalyexpress.ie/resizer/340/191/true/1500625847556.jpg--.jpg?1500625849000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.offalyexpress.ie/news/home/261243/did-you-see-a-tornado-in-offaly-yesterday.html\">Did you see a tornado in Offaly yesterday?<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.offalyexpress.ie/news/home/260998/weather-offaly-hit-with-freak-tornado-warning.html\"><img alt=\"WEATHER: Offaly hit with freak tornado warning\" title=\"WEATHER: Offaly hit with freak tornado warning\" src=\"http://www.offalyexpress.ie/resizer/340/191/true/1500625847556.jpg--.jpg?1500625849000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.offalyexpress.ie/news/home/260998/weather-offaly-hit-with-freak-tornado-warning.html\">WEATHER: Offaly hit with freak tornado warning<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_07df4308-e593-46c8-a9ef-1844843cc16f').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id=6013667></div>
<script>ADTECH.enqueueAd(6013667);</script>
<script type="text/javascript">incrementAdvImpression(899);</script>
</div>
      
      
      

<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="1d94affa-20a2-46e2-9a85-c42a2e85e433"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article " id="box_6b4a4660-2f59-4950-93c1-2e6d8e38fdf0"  articleid="261352"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/home/261352/joy-riders-wreak-havoc-on-offaly-gaa-pitch.html"><img class="lazy" alt="Joy riders wreak havoc on Offaly GAA pitch" title="Joy riders wreak havoc on Offaly GAA pitch" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1500883491398.jpg--.jpg?1500883495000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/home/261352/joy-riders-wreak-havoc-on-offaly-gaa-pitch.html">Joy riders wreak havoc on Offaly GAA pitch</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Offalyexpress vc_section_Lifestyle vc_macro_section_offalyexpress lifestyle gallery cms_article " id="box_a4b38537-8c9f-4f29-82d5-39d30e2c6be4"  articleid="261421"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/gallery/lifestyle/261421/monday-memory-a-selection-of-pictures-from-graduations-in-offaly-2007-2010.html"><img class="lazy" alt="Monday Memory: A selection of pictures from Graduations in Offaly (2007 - 2010) " title="Monday Memory: A selection of pictures from Graduations in Offaly (2007 - 2010) " data-original="http://www.offalyexpress.ie/resizer/81/57/true/1500895505664_1500895708.JPG--.JPG?1500895709000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/gallery/lifestyle/261421/monday-memory-a-selection-of-pictures-from-graduations-in-offaly-2007-2010.html">Monday Memory: A selection of pictures from Graduations in Offaly (2007 - 2010)</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Offalyexpress vc_section_fun-games vc_macro_section_Lifestyle vc_macro_section_offalyexpress fungames sondaggio cms_article " id="box_520b9f0b-c627-45b1-8dfa-65718f8b2fd9"  articleid="261457"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/poll/fun---games/261457/vote-choose-offaly-s-best-coffee-from-your-top-10.html"><img class="lazy" alt="VOTE: Choose Offaly's Best Coffee from your Top 10!" title="VOTE: Choose Offaly's Best Coffee from your Top 10!" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1500454298228.jpg--.jpg?1500454301000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/poll/fun---games/261457/vote-choose-offaly-s-best-coffee-from-your-top-10.html">VOTE: Choose Offaly's Best Coffee from your Top 10!</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Offalyexpress vc_section_national vc_macro_section_news vc_macro_section_offalyexpress national articolo cms_article " id="box_65f8e51a-9514-4afc-8e42-a9d984dd866b"  articleid="261525"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/national/261525/breaking-teenager-motorcyclist-killed-in-horror-crash.html"><img class="lazy" alt="BREAKING: Teenager motorcyclist killed in horror crash" title="BREAKING: Teenager motorcyclist killed in horror crash" data-original="http://www.offalyexpress.ie/resizer/81/57/true/GN4_DAT_7501835.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/national/261525/breaking-teenager-motorcyclist-killed-in-horror-crash.html">BREAKING: Teenage motorcyclist killed in horror crash</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport gallery cms_article " id="box_ca9a41e9-bbf4-47e5-895a-3b4175a4e095"  articleid="261437"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/gallery/sport/261437/update-offaly-gaa-club-react-after-car-damages-their-pitch.html"><img class="lazy" alt="UPDATE: Offaly GAA club react after car damages their pitch" title="UPDATE: Offaly GAA club react after car damages their pitch" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1500900134130.jpg--.jpg?1500900136000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/gallery/sport/261437/update-offaly-gaa-club-react-after-car-damages-their-pitch.html">UPDATE: Offaly GAA club react after car damages their pitch</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport articolo cms_article " id="box_e5bb57f2-73b4-43ef-b8de-ebaa52946942"  articleid="261319"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/sport/261319/davy-fitzgerald-has-a-major-go-at-michael-duignan.html"><img class="lazy" alt="Davy Fitzgerald has a major go at Michael Duignan" title="Davy Fitzgerald has a major go at Michael Duignan" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1500835355026.jpg--.jpg?1500835360000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/sport/261319/davy-fitzgerald-has-a-major-go-at-michael-duignan.html">Davy Fitzgerald has a major go at Michael Duignan</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport articolo cms_article " id="box_9fec12e2-5b1b-4091-b8de-42b4a6a2b454"  articleid="261402"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/sport/261402/michael-duignan-bites-back-at-davy-fitz-as-war-of-words-continues.html"><img class="lazy" alt="Michael Duignan bites back at Davy Fitz as war of words continues" title="Michael Duignan bites back at Davy Fitz as war of words continues" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1500890890586.jpg--.jpg?1500890893000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/sport/261402/michael-duignan-bites-back-at-davy-fitz-as-war-of-words-continues.html">Michael Duignan bites back at Davy Fitz as war of words continues</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Offalyexpress vc_section_motoring vc_macro_section_offalyexpress motoring articolo cms_article " id="box_f726621d-1068-449c-a69d-99772a26f20f"  articleid="261398"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/motoring/261398/section-of-motorway-in-offaly-closed-for-a-week.html"><img class="lazy" alt="M6 Road Works" title="M6 Road Works" data-original="http://www.offalyexpress.ie/resizer/81/57/true/GN4_DAT_8585219.jpg--.jpg"  width="81" height="57"></a>
			
			<p class="didascalia">M6 Road Works</p>
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/motoring/261398/section-of-motorway-in-offaly-closed-for-a-week.html">Section of motorway in Offaly closed for a week for works</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Offalyexpress vc_section_Lifestyle vc_macro_section_offalyexpress lifestyle articolo cms_article " id="box_7c24f44a-5d69-43e3-9a38-48c9571d3124"  articleid="261452"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/lifestyle/261452/ryanair-announce-massive-two-day-seat-sale.html"><img class="lazy" alt="Ryanair " title="Ryanair " data-original="http://www.offalyexpress.ie/resizer/81/57/true/imported_images/1cbd53446afecce447c2ee9a54210eac.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/lifestyle/261452/ryanair-announce-massive-two-day-seat-sale.html">Ryanair announce massive two-day seat sale</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Offalyexpress vc_section_Lifestyle vc_macro_section_offalyexpress lifestyle gallery cms_article " id="box_aea752b4-cee7-4569-acb4-32be6670a23c"  articleid="261495"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/gallery/lifestyle/261495/lough-boora-breaks-world-fairy-record.html"><img class="lazy" alt="Lough Boora breaks world 'fairy' record " title="Lough Boora breaks world 'fairy' record " data-original="http://www.offalyexpress.ie/resizer/81/57/true/1500912134304.jpg--.jpg?1500912139000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/gallery/lifestyle/261495/lough-boora-breaks-world-fairy-record.html">Lough Boora breaks world 'fairy' record</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Offalyexpress vc_section_fun-games vc_macro_section_Lifestyle vc_macro_section_offalyexpress fungames sondaggio cms_article " id="box_e1e106f8-d6b9-4ef0-927b-672bbe0b66e7"  articleid="260818"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/poll/fun---games/260818/vote-which-of-these-serves-the-best-coffee-in-offaly.html"><img class="lazy" alt="VOTE: Which of these serves the best coffee in Offaly?" title="VOTE: Which of these serves the best coffee in Offaly?" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1500454298228_1500550121.jpg--.jpg?1500550121000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/poll/fun---games/260818/vote-which-of-these-serves-the-best-coffee-in-offaly.html">VOTE: Which of these serves the best coffee in Offaly?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport gallery cms_article " id="box_5947d5d9-c88c-47af-9446-c2acc5b08728"  articleid="261434"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/gallery/sport/261434/offaly-man-wins-prestigious-fai-award.html"><img class="lazy" alt="Offaly man wins prestigious FAI award" title="Offaly man wins prestigious FAI award" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1500898953346.jpg--.jpg?1500898957000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/gallery/sport/261434/offaly-man-wins-prestigious-fai-award.html">Offaly man wins prestigious FAI award</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id=6013670></div>
<script>ADTECH.enqueueAd(6013670);</script>
<script type="text/javascript">incrementAdvImpression(900);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Offaly_Express" data-widget-id="689129365007912960">Tweets by @Offaly_Express</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(946);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id=6013672></div>
<script>ADTECH.enqueueAd(6013672);</script>
<script type="text/javascript">incrementAdvImpression(901);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id=6013673></div>
<script>ADTECH.enqueueAd(6013673);</script>
<script type="text/javascript">incrementAdvImpression(902);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ofx_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/9/logo_white.jpg?v=1499866121000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_c8f99050-a0fb-406f-8b6b-1951b302eca6">
                    <ul class="menu_1">
<li class="home sezione_105 index">
<a  href="http://www.offalyexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news attivo selezionato sezione_145 sezione">
<a  href="http://www.offalyexpress.ie/section/145/news"  ><span>News</span></a>
</li>
<li class="sport sezione_144 sezione">
<a  href="http://www.offalyexpress.ie/section/144/sport"  ><span>Sport</span></a>
</li>
<li class="lifestyle sezione_471 sezione">
<a  href="http://www.offalyexpress.ie/section/471/Lifestyle"  ><span>Lifestyle</span></a>
</li>
<li class="arts-and-entertainment sezione_408 sezione">
<a  href="http://www.offalyexpress.ie/section/408/what-s-on"  ><span>Arts and Entertainment</span></a>
</li>
<li class="deaths sezione_532 sezione">
<a  href="http://www.offalyexpress.ie/section/532/deaths"  ><span>Deaths</span></a>
</li>
<li class="motoring sezione_572 sezione">
<a  href="http://www.offalyexpress.ie/section/572/motoring"  ><span>Motoring</span></a>
</li>
<li class="about-us sezione_415 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/415/about-us"  ><span>About us</span></a>
</li>
<li class="privacy-policy sezione_426 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/426/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_476 sezione">
<a  href="http://www.offalyexpress.ie/section/476/rss"  ><span>Rss</span></a>
</li>
<li class="contact-us sezione_448 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/448/contact-us"  ><span>Contact us</span></a>
</li>
<li class="cookie-policy sezione_437 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/437/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br>www.pressombudsman.ie or www.presscouncil.ie <br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.offalyexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.offalyexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=261552" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">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</script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('23cee299-7e2e-41b0-8ab9-078dbcee3cc1');
    $('#1d94affa-20a2-46e2-9a85-c42a2e85e433').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#1d94affa-20a2-46e2-9a85-c42a2e85e433 .label_tab_1').bind('click loadFirst',function(){
        $('#1d94affa-20a2-46e2-9a85-c42a2e85e433 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.23cee299-7e2e-41b0-8ab9-078dbcee3cc1').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#1d94affa-20a2-46e2-9a85-c42a2e85e433 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(888);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>