


<!DOCTYPE html>
<html>
    <head>
        <title>Preliminary drug testing for motorists comes into force today as Easter road safety message issued - Offaly Express</title>
<meta name="description" content="Motorists in Offaly and around the country are being warned that preliminary drug testing for&nbsp;motorists comes into effect today (Wednesday, April 12) givin..." />
<meta name="Keywords" content="offaly motoring,offaly news" />
<meta name="news_keywords" content="offaly motoring,offaly news" />
<meta name="sections" content="Home,News,Motoring News" />

<meta http-equiv="X-UA-Compatible" content="IE=Edge"                 />
<meta http-equiv="Content-Type"    content="text/html;charset=UTF-8" />

<meta name="viewport" content="width=1024,target-densitydpi=medium-dpi" />
<link rel="icon"             href="favicon_default.ico?v=1449153460000" type="image/x-icon" />
<link rel="apple-touch-icon" href="favicon_default.ico?v=1449153460000" type="image/x-icon" />

<base href="http://www.offalyexpress.ie/"  />
<meta property="og:type"        content="article"       >
<meta property="og:title"       content="Preliminary drug testing for motorists comes into force today as Easter road safety message issued"      >
<meta property="og:description" content="Motorists in Offaly and around the country are being warned that preliminary drug testing for&nbsp;motorists comes into effect today (Wednesday, April 12) giving Garda&iacute;&nbsp;the power to conduct drug testing using special&nbsp;drug detection kits. This system will allow the oral fluid of driv...">
<meta property="og:image" content="http://www.offalyexpress.ie/resizer/600/315/true/1491987861079.jpg--preliminary_drug_testing_for_motorists_comes_into_force_today_as_easter_road_safety_message_issued.jpg?1491987862000">
<meta property="og:image:width"  content="600" >
<meta property="og:image:height" content="315">
<meta property="og:url" content="http://www.offalyexpress.ie/news/home/244822/preliminary-drug-testing-for-motorists-comes-into-force-today-as-easter-road-safety-message-issued.html">
<meta property="fb:app_id" content="476964682493635">
<meta property="twitter:title" content="Preliminary drug testing for motorists comes into force today as Easter road safety message issued">
<meta property="twitter:description" content="Motorists in Offaly and around the country are being warned that preliminary drug testing for&nbsp;motorists comes into effect today (Wednesday, April 12) giving Garda&iacute;&nbsp;the power to conduc...">
<meta property="twitter:url" content="http://www.offalyexpress.ie/news/home/244822/preliminary-drug-testing-for-motorists-comes-into-force-today-as-easter-road-safety-message-issued.html">
<meta property="twitter:image" content="http://www.offalyexpress.ie/resizer/600/315/true/1491987861079.jpg--preliminary_drug_testing_for_motorists_comes_into_force_today_as_easter_road_safety_message_issued.jpg?1491987862000">
<meta property="twitter:image:width"  content="600">
<meta property="twitter:image:height" content="315">
<link rel="image_src" href="http://www.offalyexpress.ie/resizer/600/315/true/1491987861079.jpg--preliminary_drug_testing_for_motorists_comes_into_force_today_as_easter_road_safety_message_issued.jpg?1491987862000" />
<meta itemprop="url" content="http://www.offalyexpress.ie/news/home/244822/preliminary-drug-testing-for-motorists-comes-into-force-today-as-easter-road-safety-message-issued.html" />
<link rel="canonical" href="http://www.offalyexpress.ie/news/home/244822/preliminary-drug-testing-for-motorists-comes-into-force-today-as-easter-road-safety-message-issued.html" /><meta property="datePublished" content="2017-04-12T15:21:44Z">

        
<script type="application/ld+json">
//<!--
{"@context":"http://schema.org","@type":"Article","url":"http://www.offalyexpress.ie/news/home/244822/preliminary-drug-testing-for-motorists-comes-into-force-today-as-easter-road-safety-message-issued.html","headline":"Preliminary drug testing for motorists comes into force today as Easter road safety message issued","text":"Motorists in Offaly and around the country are being warned that preliminary drug testing for motorists comes into effect today (Wednesday, April 12) giving Gardaí the power to conduct drug testing using special drug detection kits. This system will allow the oral fluid of drivers to be tested for Cannabis, Cocaine, Opiates and Benzodiazepines at the roadside.  Meanwhile, ahead of the Easter Bank Holiday weekend, the Road Safety Authority (RSA) and An Garda Síochána are appealing to road users to act responsibly when travelling on the roads. In particular, road users are being urged to be aware of the dangers of driving under the influence of drugs and alcohol. Speaking ahead of the Bank Holiday weekend, Ms. Moyagh Murdock, Chief Executive, Road Safety Authority said; \"Driving under the influence of drugs is a problem in Ireland. A study from the Coroners District in Kildare during 1998 and 2009 found that almost one in ten drivers killed had a positive toxicology for a drug or drugs. \"Furthermore, the Medical Bureau of Road Safety (MBRS) found that out of the 9,734 specimens of blood and urine tested for the presence of a drug or drugsbetween the years 2009-2015, 6,232 or 64%, tested positive. \"It can be very easy to make the wrong choice about road safety when you’re socialising with friends. So make the right choice this Easter bank holiday - leave the car at home, make plans to get home by using a taxi, designating a driver or using public transport. \"Most of all never take illegal drugs or misuse medicines and drive. You would be out of your mind to drugdrive. I am also appealing to passengers , to not to take a lift from anyone who you suspect has been drinking alcohol or taking drugs. Don’t put your life in their hands. Assistant Commissioner Michael Finn, Roads Policing, An Garda Síochána, said, \"Many drug drivers delude themselves into thinking they can be better drivers under the influence of certain drugs and imagine themselves at low risk of collision. \"This is simply not true, drug-driving is one of the most dangerous offences that can be committed on our roads and we must remind all drivers of this. \"The introduction of Preliminary Drug Testing on the 12th April will give An Garda Síochána the same tools to tackle drugdriving as are in place to tackle drink driving. I have no doubt that more drug drivers will be apprehended as a result of this new power. \"We want everyone to enjoy the Easter Bank Holiday weekend without fear of meeting a driver impaired on either drugs, alcohol or both. Driving under the influence of alcohol or drugs doesn’t happen by chance. \"It happens by choice and is an incredibly selfish and dangerous thing to do - not only are you putting your own life at risk, you’re putting other people’s lives at risk. Members of An Garda Síochána will be out in force over the holiday weekend protecting local communities from these drivers. The RSA is targeting a campaign aimed at allaying the concerns of those taking medicines and driving (over the counter and prescription drugs). Specifically the RSA is putting information leaflets into pharmacies and GP surgeries nationwide. To help drivers stay alert behind the wheel over the Bank Holiday Weekend, the RSA and Applegreen will provide free cups of coffee to drivers between 2pm and 8pm on Friday, April 14 and Monday, April 17 at participating service stations. Simply say ‘RSA’ or ‘Driver Reviver’ to the till operator to avail of a free coffee. A list of participating stations is available at www.applegreenstores.com/ie/locations. To date this year, 47 people have been killed on Irish roads, an increase of 4 when compared to the same period last year. ______________________________________________________________________________________________________ If you have a story for us, sports news, an event happening in your area, or if you want to submit pictures or videos, contact the Offaly Express team via e-mail to justin.kelly@iconicnews.ie, or through our Facebook.","keywords":"offaly motoring,offaly news","articleSection":"Home","image":{"contentUrl":"http://www.offalyexpress.ie/resizer/-1/-1/true/1491987861079.jpg--.jpg?1491987862000","url":"http://www.offalyexpress.ie/resizer/-1/-1/true/1491987861079.jpg--.jpg?1491987862000","@type":"ImageObject"},"author":{"@type":"Person","name":"Express Reporter"},"contentLocation":{"address":"Offaly, Co. Offaly, Ireland"},"dateCreated":"2017-04-12T15:04:10Z","dateModified":"2017-04-12T15:20:58Z","datePublished":"2017-04-12T15:21:44Z"}
//-->
</script>

        
        
        <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery-migrate-1.2.1.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.bxSlider.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/flash.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery-example.js?v=1478815200000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/superfish/hoverIntent.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/superfish/superfish.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/superfish/supersubs.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/confirm/jquery.confirm.js?v=1437045470000"></script>  
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.scrollTo.js?v=1478815200000" defer></script>  
<script type="text/javascript" src="http://www.offalyexpress.ie/js/validate/jquery.validate.min.js?v=1437045470000" ></script>  
<script type="text/javascript" src="http://www.offalyexpress.ie/js/ajaxfileupload.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/fancybox/source/jquery.fancybox.pack.js?v=1437045470000"></script>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/jquery-ui.min.js"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/story_telling/StoryTelling.js?v=1476225000000"></script>
<script>
var cmspos = false;
/*** Handle jQuery plugin naming conflict between jQuery UI and Bootstrap ***/
$.widget.bridge('uitooltip', $.ui.tooltip);
</script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/utils.js?v=1491949176000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/galleria/galleria-1.2.6.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/wookmark/jquery.imagesloaded.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/wookmark/jquery.wookmark.min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/wookmark/jquery.colorbox-min.js?v=1437045470000" defer></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.lazyload.min.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.cookie.js?v=1437045470000"></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/cookiecuttr/jquery.cookiecuttr.js?v=1478815200000" defer></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/bootstrap/js/bootstrap.min.js?v=1437045470000"></script>
  <link rel="stylesheet" href="http://www.offalyexpress.ie/js/bootstrap/css/bootstrap.min.css?v=1437045470000" type="text/css" />
  <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
  <!--[if lt IE 9]>
    <script src="js/html5shiv.js"></script>
    <script src="js/respond.min.js"></script>
  <![endif]-->
  <style>
        @-webkit-viewport   { width: device-width; }
        @-moz-viewport      { width: device-width; }
        @-ms-viewport       { width: device-width; }
        @-o-viewport        { width: device-width; }
        @viewport           { width: device-width; }      
  </style>
  <script type="text/javascript">
    // Copyright 2014-2015 Twitter, Inc.
    // Licensed under MIT (https://github.com/twbs/bootstrap/blob/master/LICENSE)
    if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
      var msViewportStyle = document.createElement('style')
      msViewportStyle.appendChild(
        document.createTextNode(
          '@-ms-viewport{width:auto!important}'
        )
      )
      document.querySelector('head').appendChild(msViewportStyle)
    }
  </script>

<link rel="stylesheet" href="http://www.offalyexpress.ie/plugin/font-awesome/css/font-awesome.min.css?v=1489657944000" type="text/css" />
<style>img.lazy {display: none;}</style>
<!--[if IE]><link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ie.css?v=1437045470000" /><![endif]-->
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ie_8.css?v=1437045470000" /><![endif]-->
<!--[if IE 9]><link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ie_9.css?v=1437045470000" /><![endif]-->
<script type="text/javascript">
var CONTEXTPATH='';
var CONTENTTYPE ='articolo';
var virtualcmsPageInfo = {};
virtualcmsPageInfo.channelId = 9;
virtualcmsPageInfo.domainId = 10;
virtualcmsPageInfo.channelName = 'Offalyexpress';
virtualcmsPageInfo.sectionId = 105;
virtualcmsPageInfo.sectionName = 'Home';
virtualcmsPageInfo.isMobile = false;
virtualcmsPageInfo.contextPath = '';
virtualcmsPageInfo.domainName = 'www.offalyexpress.ie';

virtualcmsPageInfo.article = {};
virtualcmsPageInfo.article.title = 'Preliminary drug testing for motorists comes into force today as Easter road safety message issued';
virtualcmsPageInfo.article.type = 'articolo';
virtualcmsPageInfo.article.publication_date = '2017-04-12 17:21';
virtualcmsPageInfo.article.author = 'Express Reporter';
virtualcmsPageInfo.article.isCommentsDisabled = false;
virtualcmsPageInfo.article.isPaywall = false;

</script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/datepicker_localization.jsp?v=1489657944000" ></script>
<script type="text/javascript" src="http://www.offalyexpress.ie/js/events_handler.js?v=1437045470000" ></script>

<script type="text/javascript">
function hasAcceptedCookie(tag){
  return true;
}
function hasAcceptedCookieProvider(provider_tag){
  return true;
}
</script>
  <link rel="stylesheet" href="js/cookiecuttr/cookiecuttr.css?v=4">
  <script type="text/javascript" src="js/cookie_law.jsp"></script>
<link href='https://fonts.googleapis.com/css?family=Roboto:400,300,700|Open+Sans:400,600,300,700' rel='stylesheet' type='text/css'>


<script type="text/javascript">
    var chart_lang=[];
    chart_lang['remove']='Remove';
</script>
<script type="text/javascript" src="js/simpleCart.js?v=1" ></script>
<script type="text/javascript" src="widget/shop/simpleCartCustom.jsp?v=2" ></script>






<script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({article:'auto'});   !function (e, f, u) {     e.async = 1;     e.src = u;     f.parentNode.insertBefore(e, f);   }(document.createElement('script'),   document.getElementsByTagName('script')[0],   '//cdn.taboola.com/libtrc/mediaforceeurope-network/loader.js'); </script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  if(hasAcceptedCookie('google-analytics-cookies')){
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker');
  ga('create', 'UA-52649329-1', 'auto', 'clientTracker');
  }
  else{
  ga('create', 'UA-70291543-1', 'auto', 'iconTracker', {'storage': 'none'});
  ga('create', 'UA-52649329-1', 'auto', 'clientTracker', {'storage': 'none'});
  }
  ga('iconTracker.send', 'pageview');
  ga('clientTracker.send', 'pageview');

</script>
<meta name="google-signin-clientid" content="992993758866-0nkn7nb0t7vd7257vamshuisn7ua9opk.apps.googleusercontent.com" />
    <meta name="google-signin-scope" content="https://www.googleapis.com/auth/plus.login https://www.googleapis.com/auth/plus.profile.emails.read" />
    <meta name="google-signin-requestvisibleactions" content="http://schema.org/AddAction" />
    <meta name="google-signin-cookiepolicy" content="single_host_origin" />
    <script type="text/javascript">
      if(typeof isInApp === 'undefined'){
        isInApp = false;
      }
      var social_CONTEXTPATH = '';
      var socialRegistrationUrl;
      var socialSelected = '';
      var linkedin_redirect_uri = 'http://www.offalyexpress.ie/webservices/social/linkedin/auth.jsp';
      var linkedin_api_key = '';
      var gplus_SOCIAL_CONTEXT = '';
      var gplus_SOCIAL_URL = 'http://www.offalyexpress.ie/articolo.jsp?idarticolo=244822';
      var fb_appId = '476964682493635';
      var fb_SOCIAL_CONTEXT = '';
      var fb_SOCIAL_URL = 'http://www.offalyexpress.ie/articolo.jsp?idarticolo=244822';
    </script>
    <script type="text/javascript" src="http://www.offalyexpress.ie/js/social_login/facebook.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.offalyexpress.ie/js/social_login/google.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.offalyexpress.ie/js/social_login/linkedin.js?v=1489657944000" ></script>
    <script type="text/javascript" src="http://www.offalyexpress.ie/js/social_login/functions.js?v=1489657944000" ></script>
 

        
        
        <script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dt/common/DAC.js"></script>
<script type="text/javascript" src="http://aka-cdn-ns.adtech.de/dac/1482.1/w1199157.js"></script>
<script src="http://tags.crwdcntrl.net/c/8327/cc.js?ns=_cc8327" id="LOTCC_8327"></script>
<script>
_cc8327.bcp();
</script>

<script type="text/javascript">
var cc_client_id= 4299;
document.write('<scr'+'ipt type="text/javascript" src="http://ad.crwdcntrl.net/5/c='+cc_client_id.toString()+'/pe=y/callback=processauds"></scr'+'ipt>');
var adtechCCvals = "";
function processauds(adtechccauds) {
if (typeof(adtechccauds) != 'undefined'){
for (var cci = 0; cci < adtechccauds.Profile.Audiences.Audience.length;cci++){
if (cci > 0) adtechCCvals += ":";
adtechCCvals +=adtechccauds.Profile.Audiences.Audience[cci].abbr;
}
}
}
</script>
<!-- GRAPESHOT channel tag -->
<script type="text/javascript">var gs_channels="DEFAULT";var gsurl=window.location!=window.top.location?document.referrer:window.location;document.write('<scr'+'ipt type="text/javascript" src="//mediaforce.grapeshot.co.uk/iconic/channels.cgi?url='+encodeURIComponent(gsurl)+'"></scr'+'ipt>'); </script>
<!-- GRAPESHOT channel tag END -->
</script>

<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035892" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=6035892&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<script type="text/javascript">incrementAdvImpression(887);</script>

      
      
      
        
        <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/300/addthis_widget.js#pubid=" defer></scrip'+'t>');
          }
        </script>
        
          <link href="http://www.offalyexpress.ie/css/style_site.css?v=1452525740000" rel="stylesheet" type="text/css" />        
          <link href="http://www.offalyexpress.ie/css/style_site_9.css?v=1490888694000" rel="stylesheet" type="text/css" />
          
        
        <!-- CSS WIDGET -->                        
        <link href="http://www.offalyexpress.ie/css/ico_article_standard_css.jsp?v=1484660875000" rel="stylesheet" type="text/css" />
                
        <link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/print.css?v=1486482020000" media="print">
                
    </head>
    <body class="offalyexpress macrosection_offalyexpress section_home ">
    
<link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ofx_head_css.jsp?v=1484582239000" />
        
        <div id=6013641></div>
<script>ADTECH.enqueueAd(6013641);</script>
<script type="text/javascript">incrementAdvImpression(890);</script>

      
      
      

        
        <div data-render="true"  class="bannervcms banner_banner_overlay  null" format="banner_overlay" ><div id=6013643></div>
<script>ADTECH.enqueueAd(6013643);</script>
<script type="text/javascript">incrementAdvImpression(889);</script>
</div>
      
      
      
<div class="container-fluid vc_header_print">
    <div class="container no_background">
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-12">
                
        
        <div data-render="true"  class="bannervcms banner_leaderboard_728x90 " format="leaderboard_728x90" ><div id=6013646></div>
<script>ADTECH.enqueueAd(6013646);</script>
<script type="text/javascript">incrementAdvImpression(891);</script>
</div>
      
      
      
            </div>
            <div class="spacer t_25"></div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->    
<div class="container-fluid vc_bg_02">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-4">
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
            <div class="col-md-4">
                <div class="vc_cont_box_date_forecast">
    <p class="date">12/04/2017 <span class="ora_attuale_clock"></span></p>


</div><!--vc_cont_box_date_forecast-->
            </div>
            <div class="col-md-4">
                
<div id="51325cec-fa1e-4f83-a6fe-2361f3aac7a6"></div><script type="text/javascript">
        
        var sendParam = {"password_dimenticata_testo":"forgot your password?","elementsOrder_logged":"username,modifica_dati,logout","tipo_layout":"header","label_login_facebook":"facebook","classname":"vc_sign_in","elementsOrder_user_login":"username,password,submit,user_login,login_google,login_facebook,registrati","registrati_testo":"<span>register now</span>","welcome_fields":"nome","recupera_password_invia_testo":"proceed","login_testo":"Login","elementsOrder":"apri_login,user_login","label_login_google":"google","occhiello_recupera_password":"Insert your registration e-mail to receive a link to change your password","idarticolo":"244822","invio_contenuto_testo":"ok","torna_login_testo":"back to login"};
        
        //new login gestion
        $.ajax({
            url:'/widget/head/login.jsp?ajax=true&id_canale_ajax=9',
            cache: false,
            data: sendParam,
            success: function(data){

                $('#51325cec-fa1e-4f83-a6fe-2361f3aac7a6').html(data);
                $('#51325cec-fa1e-4f83-a6fe-2361f3aac7a6 > div.login').unwrap()

            }
        });
    </script>
                
<div class="cerca vc_search_horizontal" id="cerca01d729fb-2406-4614-ab84-cc5f90dd0e99" >
    <p class="occhiello_titolo">Search our Archive</p>
    
    <form method="GET" action="search">
        
                <div class="cerca_campo_text"><input type="text" name="q" value="" /></div>
            
                <div class="cerca_campo_invio"><input type="submit" value="" /></div>
            
                <input type="hidden" name="idcanale" value="9" />
            
            <input type="hidden" name="idcanalericerca" value="9" />
        
    </form>
</div><!-- cerca -->

<script type="text/javascript">
   $(document).ready(function(){
            
      $.datepicker.setDefaults( $.datepicker.regional[ "it" ] );
      $('input[name="filter_from"], input[name="filter_to"]').datepicker({
          dateFormat: 'dd/mm/yy'
      });
      $('#cerca01d729fb-2406-4614-ab84-cc5f90dd0e99 input[name="q"]').example('|');
      
      $('#cerca01d729fb-2406-4614-ab84-cc5f90dd0e99 form').submit(function(){
          var select_sezioni = $(this).find('select[name="sezione_ricerca"]');
          if( $.trim(select_sezioni.val()).length == 0 ){
              select_sezioni.prop('disabled', true);
          }          
          
      });
      $('#cerca01d729fb-2406-4614-ab84-cc5f90dd0e99 input[example]').each(function(){
          $(this).example($(this).attr('example'));
      });
   });
   
    function search_reset_fields(element){
          $("#"+element+" form").get(0).reset();
          $("#"+element+" form").find("input[type=text]").val("");
          $("#"+element+" form").find("select").val("");
          $("#"+element+" form").find('.label_checkbox.checked').removeClass('checked');
    }
   
</script>



<script type="text/javascript">
     $(document).ready(function() {
        $('.vc_search_horizontal').click(function(event) {
            $('.vc_search_horizontal form').animate({width:'toggle'},350);
            $('.vc_search_horizontal .cerca_campo_text input').focus();
        });
        $('.vc_search_horizontal .cerca_campo_text input, .vc_search_horizontal .cerca_campo_invio input').click(function(event) {
            event.stopPropagation();
            return true;
        });        
     });
</script>
            </div>
            <div class="spacer t_5"></div>
        </div><!--row-->
        <div class="row">
            <div class="col-md-12">
                

    <div class="logo vc_logo null">
        <a href="http://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/9/logo_white.jpg?v=1446635452000" />
        </a>
    </div>

                <div class="spacer t_5"></div>
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_02 vc_bg_header_menu vc_header_print">
    <div class="container">
        <div class="row">
            <div class="col-md-12">
                

        
                    <div class="menu vc_menu_header" id="box_eefb269c-6e09-4499-b516-9489ca273cf3">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_105 index">
<a  href="http://www.offalyexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_145 sezione">
<a  href="http://www.offalyexpress.ie/section/145/news"  ><span>News</span></a>
</li>
<li class="sport sezione_144 sezione">
<a  href="http://www.offalyexpress.ie/section/144/sport"  ><span>Sport</span></a>
</li>
<li class="lifestyle sezione_471 sezione">
<a  href="http://www.offalyexpress.ie/section/471/motoring471"  ><span>Lifestyle</span></a>
</li>
<li class="arts-and-entertainment sezione_408 sezione">
<a  href="http://www.offalyexpress.ie/section/408/what-s-on"  ><span>Arts and Entertainment</span></a>
</li>
<li class="deaths sezione_532 sezione">
<a  href="http://www.offalyexpress.ie/section/532/deaths"  ><span>Deaths</span></a>
</li>
<li class="motors sezione_572 sezione">
<a  href="http://www.offalyexpress.ie/section/572/motors"  ><span>Motors</span></a>
</li>
<li class="about-us sezione_415 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/415/about-us"  ><span>About us</span></a>
</li>
<li class="rss sezione_476 sezione">
<a  href="http://www.offalyexpress.ie/section/476/rss"  ><span>Rss</span></a>
</li>
</ul>

                    </div>
    
            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
    <div class="container-fluid">
        <div class="container">
            <!-- TEAD banner -->
            
        
        <div data-render="true"  class="bannervcms banner_tead_2x2_banner  null" format="tead_2x2_banner" ><div id=6013695></div>
<script>ADTECH.enqueueAd(6013695);</script><script type="text/javascript">incrementAdvImpression(1188);</script>
</div>
      
      
      
            <div class="spacer t_25 hidden-print"></div>
            <div class="row">
                <div class="col-md-12 hidden-print">
                    
<div class="breadcrumbs_orizzontale vc_breadcrumbs vc_txt_color1">
    <ul>        
              <li>You are in:</li>
                                <li> > </li><li><a href="http://www.offalyexpress.ie/section/103/offalyexpress">Offalyexpress</a></li>
                            
                            <li> > </li><li class="sezione_attiva sezione_105 home">
                                <a href="http://www.offalyexpress.ie/">Home</a></li>
                        
          </ul>
</div><!--breadcrumbs_orizzontale-->
     


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-8">
                    <article role="main" itemscope="" itemtype="http://schema.org/Article">
    <div class="vc_cont_article_body">
        <header>
            
    <div class="vc_article_body_header vc_article">
    <h1 itemprop="headline name" class="titolo_articolo titolo">Preliminary drug testing for motorists comes into force today as Easter road safety message issued</h1>
    </div>  

        </header>
        <div class="row">
            
    <div class="col-xs-6 col-sm-6 col-md-7 col-lg-7 vc_article_body_author_date vc_article">
    
                  <div class="author_photo">
                          <img class="author_photo_image" title="Express Reporter" src="resizer/45/45/true/1492010004263.jpg--.jpg?1492010005000" alt="Express Reporter" height="45" width="45" />
                  </div>
          <div class="author_name"><p class="author_name_label">Reporter: </p><p class="author_name_value">Express Reporter</p></div><p itemprop="datePublished" class="data_articolo data">12 Apr 2017</p>
                      <div class="author_email"><p class="author_email_label">Email: </p><p class="author_email_value">news@offalyexpress.ie</p></div>
                      
    </div>  

            <aside>
                
    <div class="col-xs-6 col-sm-6 col-md-5 col-lg-5 vc_article_body_comments_share vc_article">
    <span class="num_commenti_articolo zero_commenti "><span class="num_commenti">0</span></span>
              <script type="text/javascript"> 
                    $( document ).ready( function(){
                        
                        $('.num_commenti_articolo').on('click' , function(){
                            
                            if( $('textarea[name=testo]') != null && $('textarea[name=testo]') != undefined ){
                        
                                $('html, body').animate({
                                    scrollTop: $("textarea[name=testo]").offset().top
                                }, 1000);

                                $('textarea[name=testo]')[0].focus();
                            }
        
                        }); 
                        
                    });
              </script>
            
            <div class="social social_buttons">
                
    <div class="cont_sharre_fb_tw b5e426d9-162b-4be6-878c-fe4a6595073f">
        <div class="sharre_fb_tw" data-share_count="0" data-url="http://www.offalyexpress.ie/news/home/244822/preliminary-drug-testing-for-motorists-comes-into-force-today-as-easter-road-safety-message-issued.html" data-text="Preliminary drug testing for motorists comes into force today as Easter road safety message issued" data-title="Share"></div>
        <div class="buttons" style="display:none"></div>
    </div>
    <script type="text/javascript">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</script>


            </div>
        
    </div>  

            </aside>
            
    <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12 vc_article_body_multimedia">
    
            <div class="multimedia articolo" id="multimedia_27d38a8a-d0e2-4107-855d-80d96a947ac7">                
            <meta itemprop="thumbnailUrl" content="http://www.offalyexpress.ie/resizer/750/563/true/1491987861079.jpg--preliminary_drug_testing_for_motorists_comes_into_force_today_as_easter_road_safety_message_issued.jpg?1491987862000" />
                    <div class="foto_articolo">                    
                        <img itemprop="image" title="Preliminary drug testing for motorists comes into force today as Easter road safety message issued" src="resizer/750/563/true/1491987861079.jpg--preliminary_drug_testing_for_motorists_comes_into_force_today_as_easter_road_safety_message_issued.jpg?1491987862000" alt="Preliminary drug testing for motorists comes into force today as Easter road safety message issued" height="563" width="750" />
                        
                    </div>
                </div>
    </div>  

            <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
                <!--Tags Schede-->
                <div class="vc_addcalendar_events"></div><!--article_addcalendar_events-->
                
    <div class="vc_article_tag">
    
    </div>  
    
                <!--End Tags Schede-->
            </div>
        </div><!--row-->
        <div class="row">
            <div class="col-xs-12 col-sm-1 col-md-1 col-lg-1 hidden-print">
                <aside>
                    

<script type="text/javascript">
    
        var addthis_share={};
    
</script>
<script type="text/javascript">
    document.write('<div class="share vc_article_body_share">');
    <!-- AddThis Button BEGIN -->
    document.write('<div class="addthis_toolbox addthis_default_style addthis_32x32_style">');
    
            
                document.write('<a href="javascript:" class="addthis_button_facebook" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_twitter" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_google_plusone_share" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_whatsapp" ></a>');
                        
        
            
                document.write('<a href="javascript:" class="addthis_button_compact" ></a>');
                        
                
    document.write('</div>');
 </script>
    <script type="text/javascript">
          if(hasAcceptedCookie('addthis')){
            document.write('<s'+'cript type="text/javascript" src="http://s7.addthis.com/js/250/addthis_widget.js#pubid="></scrip'+'t>');
          }
    </script>
    <!-- AddThis Button END -->    
    <script type="text/javascript">
        
                addthis.addEventListener('addthis.menu.share', function(){
                    $.ajax({
                        url: '/webservices/increment_share_count.jsp',
                        data: { articleid: 244822 },
                        cache: false
                    });
                });
                
    </script>
<script type="text/javascript">        
document.write('</div>');
//document.write('<div class="clear">&nbsp;</div>');
</script>

                </aside>
            </div>
            <div class="col-xs-12 col-sm-11 col-md-11 col-lg-11">
                





                <div class="vc_box_attached_images">
                    
                </div>
                
        
        
      
      
      
                
    <div class="vc_article_body vc_article">
    
                
                <link rel="stylesheet" href="shortcodeTemplates/css/articlePreview.css">
                
                <div itemprop="text" class="testo_articolo testo testoResize">
                    <p>Motorists in Offaly and around the country are being warned that preliminary drug testing for&nbsp;motorists comes into effect today (Wednesday, April 12) giving Garda&iacute;&nbsp;the power to conduct drug testing using special&nbsp;drug detection kits.</p>
<p>This system will allow the oral fluid of drivers to be tested&nbsp;for Cannabis, Cocaine, Opiates and Benzodiazepines at the roadside.&nbsp;</p>
<p>Meanwhile, ahead of the Easter Bank Holiday weekend, the Road Safety Authority (RSA) and An Garda S&iacute;och&aacute;na are appealing to road users to act responsibly when travelling on the roads.</p>
<p>In particular, road users are being urged to be aware of the dangers of driving under the influence of drugs&nbsp;and alcohol.</p>
<p></p>
<p>Speaking ahead of the Bank Holiday weekend, Ms. Moyagh Murdock, Chief Executive, Road Safety Authority said; "Driving under the influence of&nbsp;drugs&nbsp;is a problem in Ireland. A study from the Coroners District in Kildare during 1998 and 2009 found that almost one in ten drivers killed had a positive toxicology for a&nbsp;drug&nbsp;or&nbsp;drugs.</p>
<p>"Furthermore, the&nbsp;Medical Bureau of Road Safety (MBRS) found that out of the 9,734 specimens of blood and urine&nbsp;tested&nbsp;for the presence of a&nbsp;drug&nbsp;or&nbsp;drugsbetween the years 2009-2015, 6,232 or 64%,&nbsp;tested&nbsp;positive.</p>
<p>"It can be very easy to make the wrong choice about road safety when you&rsquo;re socialising with friends. So make the right choice this Easter bank holiday - leave the car at home, make plans to get home by using a taxi, designating a driver or using public transport.</p>
<p>"Most of all never take illegal&nbsp;drugs&nbsp;or misuse medicines and drive. You would be out of your mind to&nbsp;drugdrive. I am also appealing to passengers , to not to take a lift from anyone who you suspect has been drinking alcohol or taking&nbsp;drugs. Don&rsquo;t put your life in their hands.</p>
<p>Assistant Commissioner Michael Finn, Roads Policing, An Garda S&iacute;och&aacute;na, said, "Many&nbsp;drug&nbsp;drivers delude themselves into thinking they can be better drivers under the influence of certain&nbsp;drugs&nbsp;and imagine themselves at low risk of collision.</p>
<p>"This is simply not true,&nbsp;drug-driving is one of the most dangerous offences that can be committed on our roads and we must remind all drivers of this.</p>
<p>"The introduction of&nbsp;Preliminary&nbsp;Drug&nbsp;Testing&nbsp;on the 12th&nbsp;April will give An Garda S&iacute;och&aacute;na the same tools to tackle&nbsp;drugdriving as are in place to tackle drink driving. I have no doubt that more&nbsp;drug&nbsp;drivers will be apprehended as a result of this new power.</p>
<p>"We want everyone to enjoy the Easter Bank Holiday weekend without fear of meeting a driver impaired on either&nbsp;drugs, alcohol or both. Driving under the influence of alcohol or&nbsp;drugs doesn&rsquo;t happen by chance.</p>
<p>"It happens by choice and is an incredibly selfish and dangerous thing to do - not only are you putting your own life at risk, you&rsquo;re putting other people&rsquo;s lives at risk. Members of An Garda S&iacute;och&aacute;na will be out in force over the holiday weekend protecting local communities from these drivers.</p>
<p>The RSA is targeting a campaign aimed at allaying the concerns of those taking medicines and driving (over the counter and prescription&nbsp;drugs). Specifically the RSA is putting information leaflets into pharmacies and GP surgeries nationwide.</p>
<p>To help drivers stay alert behind the wheel over the Bank Holiday Weekend, the RSA and Applegreen will provide free cups of coffee to drivers between 2pm and 8pm on Friday, April 14 and Monday, April 17 at participating service stations. Simply say &lsquo;RSA&rsquo; or &lsquo;Driver Reviver&rsquo; to the till operator to avail of a free coffee. A list of participating stations is available at&nbsp;<a href="http://www.applegreenstores.com/ie/locations">www.applegreenstores.com/ie/locations</a>.</p>
<p>To date this year, 47 people have been killed on Irish roads, an increase of 4 when compared to the same period last year.</p>
<p>______________________________________________________________________________________________________<br /><strong>If you have a story for us, sports news, an event happening in your area, or if you want to submit pictures or videos, contact the Offaly Express team via e-mail to justin.kelly@iconicnews.ie, or through our Facebook.</strong></p>
                  </div>
    </div>  

                
    <div class="vc_article_body vc_article">
    <script type="text/javascript"
                    src="http://maps.googleapis.com/maps/api/js?key=AIzaSyCbfJzYaEQ8k3JWL6at2JldcFpLOTmVJQI&sensor=false">
                    </script>
                    <script type="text/javascript">
                        var lastMapInfoWindow_map="";
                        $(document).ready(function() { initialize(); });
                        function initialize() {

                            var myOptions = {
                            center: new google.maps.LatLng(53.2356871, -7.712222900000029),
                            zoom: 16,
                            mapTypeId: google.maps.MapTypeId.ROADMAP
                            };
                            map = new google.maps.Map(document.getElementById("mappa_articolo"),
                                myOptions);
                            var marker = new google.maps.Marker({
                                position: map.getCenter(),
                                map: map
                            });
                            marker.setMap(map);   
                            
                            addInfoWindow(marker, 'Preliminary drug testing for motorists comes into force today as Easter road safety message issued', 'http://www.offalyexpress.ie/news/home/244822/preliminary-drug-testing-for-motorists-comes-into-force-today-as-easter-road-safety-message-issued.html');
                            
                        }

                        function toggleGoogleMap(){
                            if ( $('#mappa_articolo').is(':visible') ){
                                $('#mappa_articolo').hide();
                            }else{
                                $('#mappa_articolo').show();
                                initialize();
                                $('body').scrollTo('#mappa_articolo', { offset: -20 });
                            }
                        }
                        
                        function addInfoWindow(marker, message, link){
                            var info = message;

                            var infoWindow = new google.maps.InfoWindow({
                                content: '<div class="marker_container">Offaly, Co. Offaly, Ireland</div>'
                            });

                            google.maps.event.addListener(marker, 'click', function () {
                                infoWindow.open(map, marker);
                                if(lastMapInfoWindow_map!=""){lastMapInfoWindow_map.close();}
                                lastMapInfoWindow_map=infoWindow;
                            });           
                        }
                    </script>
                <div id="mappa_articolo" class="mappa_articolo" style="width: 616px;height: 415px;"></div>
            
    </div>  
            
            </div>    
        </div><!--row-->
    </div><!--vc_cont_article_body-->
</article>
                    <div class="spacer t_15"></div>
                    

<script type="text/javascript">
   document.write('<div class="tags vc_tags_article">');
   document.write('<aside>');
   
   document.write('<p class="occhiello">Tags:</p>');
   
   document.write('<div class="box">');
   document.write('<p>');
     
   document.write('<a itemprop="keywords" href="search?q=offaly motoring">offaly motoring</a>');
   
   document.write(', ');
     
   document.write('<a itemprop="keywords" href="search?q=offaly news">offaly news</a>');
     
       
   document.write('</p>');
   document.write('</div>');
   document.write('</aside>');
   document.write('</div>');
</script>

                    <div class="spacer t_15"></div>
                    
        
        <div data-render="true"  class="bannervcms banner_embed_script_2 null" format="embed_script_2" ><!--<div id="taboola-below-article-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-2r-a',     container: 'taboola-below-article-thumbnails',     placement: 'Below Article Thumbnails',     target_type: 'mix'   }); </script>
-->

<div id="taboola-below-article-thumbnails-3-row"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a3',
    container: 'taboola-below-article-thumbnails-3-row',
    placement: 'Below Article Thumbnails 3 row',
    target_type: 'mix'
  });
</script><script type="text/javascript">incrementAdvImpression(1183);</script>
</div>
      
      
      
                    <div class="spacer t_25"></div>                    
                    <div class="box_comments">
	
<a class="anchor" id="leave_comment" style="display: block;position: relative;top: -50px;visibility: hidden;"></a>
<div class="posta_commenti">    
        
        <div class="categoria">
            <p class="commenta"><a name="commenta">Leave your comment</a></p>
            <p class="condividi">Share your opinions on </p>
        </div>
        <form name="" method="post" action="/news/home/244822/preliminary-drug-testing-for-motorists-comes-into-force-today-as-easter-road-safety-message-issued.html">
            <!-- <div class="errore_form">&raquo; testo</div> questa classe si riferisce al campo errore del form -->
            <div class="post_commenti_form"><textarea name="testo" onfocus="if(this.value=='Text'){this.value='';}" onblur="if(this.value.replace(/ /g,'').length==0){this.value='Text';}" onchange="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" onkeyup="if(this.value.length>1500){this.value=this.value.substring(0,1500);}; $('#commentodispo').html(1500-this.value.length)" rows="0" cols="0">Text</textarea></div><p class="caratteri">Characters left: <span id="commentodispo">1500</span></p>                        
            <input type="hidden" name="todo" value="saveComment" />
            <div class="post_commenti_btn"><input type="submit" value="Send" /></div>            
        </form>
    </div><!--posta_commenti-->
    <script type="text/javascript">
           
           var app=false;
           var flip=false;
           var logged=false;
           
           function app_alert(){
               if(!flip){
                   $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Click ok to proceed.',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href='inapp://openTab?id=MyAccount'; }}}
                   });
               }else{
                    $.confirm({
                        'title'	: 'Attention!',
                        'message'	: 'In order to comment you must be logged in. Please close the artocle and tap My Profile',
                        'buttons'	: {'Ok':{'class':'blue', 'action': function(){  }}}
                   });
               }
           }
                      
           if(!logged && app){
                $('.posta_commenti form [name="testo"], .posta_commenti form [name="titolo"]').click(function(e){
                     e.preventDefault();
                     app_alert();
                     $(this).blur();                     
                     return false;
                });
           }
           
           $(document).on('submit', '.posta_commenti form', function(){
              if(!logged && app){
                  app_alert();
                  return false;
              }
              if($(this).find('.post_commenti_titolo input').val()=="Title"){
                 $(this).find('.post_commenti_titolo input').val('')
              }
              if($(this).find('.post_commenti_form textarea').val()=='Text' || $.trim($(this).find('.post_commenti_form textarea').val())==''){
                 return false;
              }
              
                    $.ajax({
                        url: $(this).attr('action'),
                        type: 'post',
                        data: $(this).serialize(),
                        success: function(){
                            openPopupLogin();
                        }
                    });                    
                    return false;
                
           });
           
           
    </script>    
      
	
<script type="text/javascript">
      var max_characters=1500;
                    
        $(document).on('click','.commenti .rispondi', function(){
            $('.commenti .posta_commenti form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .posta_commenti form');
            var $form_report=$(this).closest('li').find('> .vc_report_comment_box form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post');
                $form.append('<input type="hidden" name="todo" value="saveComment" />');
                $form.append('<input type="hidden" name="replyto" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="post_commenti_form"><textarea name="testo" rows="0" cols="0">Text</textarea></div>');
                $form.append('<p class="caratteri">Characters left: <span class="commentodispo">'+max_characters+'</span></p>');
                $form.append('<div class="post_commenti_btn"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="posta_commenti"></div>');
            }
            $form.toggle();
            $form_report.hide();
        });

        $(document).on('click','.commenti .vc_report', function(){          
            $('.commenti .vc_report_comment_box form').not( $(this).closest('li').find('form') ).hide();
            var $form=$(this).closest('li').find('> .vc_report_comment_box form');
            var $form_comment=$(this).closest('li').find('> .posta_commenti form');
            if ( $form.length==0 ){
                $form = $('<form></form>').attr('method', 'post').attr('action', '/actions/report.jsp');
                $form.append('<input type="hidden" name="articleId" value="244822" />');
                $form.append('<input type="hidden" name="commentId" value="'+$(this).closest('li').attr('commentid')+'" />');
                $form.append('<div class="vc_report_comment_textarea"><textarea name="text" rows="0" cols="0" placeholder="Leave your report"></textarea></div>');
                $form.append('<div class="vc_report_comment_submit"><input type="submit" value="Send" /></div>');
                $form.hide();
                $(this).closest('div').first().after( $form );
                $form.wrap('<div class="vc_report_comment_box"></div>');
                $form.submit(function(){
                  var text=$(this).find('[name=text]').val();                  
                  if(text==''){
                    $.confirm({
                      'title'		: 'Error!',
                      'message'	: 'Insert a valid message',
                      'buttons'	: {'Ok':{'class':'blue'}}
                    });
                  }else{
                    $.ajax({
                      url: $(this).attr('action'),
                      data: $(this).serialize(),
                      dataType: 'json',
                      success: function(response){
                        if(response.askForLogin){
                          openPopupLogin();
                        }else{
                          $.confirm({
                            'title'		: '',
                            'message'	: 'Your message has been submitted',
                            'buttons'	: {'Ok':{'class':'blue', 'action': function(){ location.href=parent.location.href; } }}
                          });
                        }
                      }
                    });
                  }
                  return false;
                });
            }
            $form.toggle();
            $form_comment.hide();          
        });
        $(document).on('focus','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if( $(this).val()=='Text'){
                $(this).val('');
            }
        });
        $(document).on('blur','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().replace(/ /g,'').length==0){
                $(this).val('Text');
            }
        });
        $(document).on('change keyup','.commenti .post_commenti_form textarea[name="testo"]', function(){
            if($(this).val().length>max_characters){
                $(this).val($(this).val().substring(0,max_characters));
            }
            $(this).closest('form').find('.commentodispo').html(max_characters-$(this).val().length);
        });
    </script>
	<div class="box_facebook_comments">
    	
<div id="fb-root"></div>
<script>
if(hasAcceptedCookie('facebook')){
  (function(d, s, id) {
  
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_EN/sdk.js#xfbml=1&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));

var page_link='http://www.offalyexpress.ie/news/home/244822/preliminary-drug-testing-for-motorists-comes-into-force-today-as-easter-road-safety-message-issued.html';

document.write('<div class="fb-comments" data-href="'+page_link+'" data-num-posts="2" data-width="300" data-version="v2.3"></div>');
}
</script>

    </div><!--box_facebook_comments-->
</div><!--Box comments-->
                    <div class="spacer t_25"></div>
                    

            
            
        
        <script type="text/javascript">
            var related_article = {"html":"\n            <div class=\"articoli_correlati vc_txt_s vc_box_preview_correlated box_b9f793d5-be21-4c5c-830d-edd5accbfd6c\" style=\"visibility:hidden\">\n                <aside>\n                <p class=\"occhiello_titolo\">You may also like<\/p>\n                \n                <div class=\"cont_anteprima_correlati\">\n                <div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  articolo pos1\"><article><div class=\"foto\"><a href=\"http://www.offalyexpress.ie/news/arts-and-entertainment/244695/birr-theatre-s-bealtaine-festival-free-film-screening-announced.html\"><img alt=\"Birr Theatre's Bealtaine Festival Free Film Screening Announced\" title=\"Birr Theatre's Bealtaine Festival Free Film Screening Announced\" src=\"http://www.offalyexpress.ie/resizer/340/191/true/1491985673044.jpg--.jpg?1491985710000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Arts and Entertainment<\/p><h2 class=\"titolo\"><a href=\"http://www.offalyexpress.ie/news/arts-and-entertainment/244695/birr-theatre-s-bealtaine-festival-free-film-screening-announced.html\">Birr Theatre's Bealtaine Festival Free Film Screening Announced<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos2\"><article><div class=\"foto\"><a href=\"http://www.offalyexpress.ie/news/home/244685/offaly-td-welcomes-deal-to-bring-an-end-to-water-charges.html\"><img alt=\"Offaly TD welcomes deal to bring an end to water charges\" title=\"Offaly TD welcomes deal to bring an end to water charges\" src=\"http://www.offalyexpress.ie/resizer/340/191/true/GN4_DAT_8037227.jpg--.jpg\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Home<\/p><h2 class=\"titolo\"><a href=\"http://www.offalyexpress.ie/news/home/244685/offaly-td-welcomes-deal-to-bring-an-end-to-water-charges.html\">Offaly TD welcomes deal to bring an end to water charges<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><div class=\"schermata\"><div class=\"hori_group\"><div class=\"box  video pos3\"><article><div class=\"foto\"><a href=\"http://www.offalyexpress.ie/video/local-news/244580/volunteers-as-tullamore-set-to-get-a-spring-clean-this-good-friday.html\"><img alt=\"Volunteers as Tullamore set to get a Spring Clean this Good Friday\" title=\"Volunteers as Tullamore set to get a Spring Clean this Good Friday\" src=\"http://www.offalyexpress.ie/resizer/340/191/true/1491915002511.jpg--.jpg?1491915004000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Local news<\/p><h2 class=\"titolo\"><a href=\"http://www.offalyexpress.ie/video/local-news/244580/volunteers-as-tullamore-set-to-get-a-spring-clean-this-good-friday.html\">Volunteers sought as Tullamore set to get a Spring Clean this Good Friday<\/a><\/h2><\/div><\/article><\/div><div class=\"box  articolo pos4\"><article><div class=\"foto\"><a href=\"http://www.offalyexpress.ie/news/local-news/244569/easter-sunday-dawn-masses-taking-place-in-offaly.html\"><img alt=\"Easter Sunday Dawn Masses taking place in Offaly\" title=\"Easter Sunday Dawn Masses taking place in Offaly\" src=\"http://www.offalyexpress.ie/resizer/340/191/true/1476779232552_1476779293.jpg--.jpg?1476779294000\" /><\/a><\/div><div class=\"cont\"><p class=\"sezione\">Local news<\/p><h2 class=\"titolo\"><a href=\"http://www.offalyexpress.ie/news/local-news/244569/easter-sunday-dawn-masses-taking-place-in-offaly.html\">Easter Sunday Dawn Masses taking place in Offaly<\/a><\/h2><\/div><\/article><\/div><\/div><\/div><\/div>\n                \n                <div class=\"punti_slide\"><\/div>\n                <\/aside>                \n            <\/div>\n        "};
            document.write(related_article.html);
            
            $(document).ready(function(){
                $('.box_b9f793d5-be21-4c5c-830d-edd5accbfd6c').css('visibility', 'visible');
            });
            
            
            
        </script>   
        
    


                    <div class="spacer t_15"></div>
                </div>
                <div class="col-md-4 hidden-print">
                    
        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_1  vc_mb_25" format="rectangle_300x250_1" ><div id=6013642></div>
<script>ADTECH.enqueueAd(6013642);</script>
<script type="text/javascript">incrementAdvImpression(892);</script>
</div>
      
      
      

<div class="spacer t_25"></div>

<div class="tab_menu vc_box_most" id="e6ae5680-5b36-445c-b5c3-17d2a5dd5d04"></div>


<div class="vc_most_read">


    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos1 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo  " id="box_f1e66c3a-14ef-4931-ac27-459ba58f5f38"  articleid="244520" gn4id="4813644"  vcpos="1801">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/home/244520/24-year-old-offaly-man-had-500-of-cocaine-for-sale-when-stopped-by-gardai.html"><img class="lazy" alt="Man arrested for drug driving in Carrick" title="Man arrested for drug driving in Carrick" data-original="http://www.offalyexpress.ie/resizer/81/57/true/GN4_DAT_6583407.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/home/244520/24-year-old-offaly-man-had-500-of-cocaine-for-sale-when-stopped-by-gardai.html">24-year-old Offaly man had €500 of cocaine for sale when stopped by Garda&iacute;</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos2 null Offalyexpress vc_section_motoring471 vc_macro_section_offalyexpress lifestyle articolo cms_article " id="box_a9211be8-3680-4026-9bf8-f576e4cf4cb8"  articleid="244646"  vcpos="1802">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/lifestyle/244646/quiz-how-many-of-these-offaly-pubs-can-you-name.html"><img class="lazy" alt="QUIZ: How many of these Offaly pubs can you name?" title="QUIZ: How many of these Offaly pubs can you name?" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1491926570928.jpg--.jpg?1491926573000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/lifestyle/244646/quiz-how-many-of-these-offaly-pubs-can-you-name.html">QUIZ: How many of these Offaly pubs can you name?</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos3 null Offalyexpress vc_section_what-s-on vc_macro_section_offalyexpress artsandentertainment video cms_article " id="box_50457086-9e37-4bed-aaca-ec0052117344"  articleid="244660"  vcpos="1803">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/video/arts-and-entertainment/244660/simon-casey-s-cover-of-rag-n-bone-man-will-blow-you-away.html">Simon Casey's cover of Rag'n'Bone man will blow you away</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos4 null Offalyexpress vc_section_motoring471 vc_macro_section_offalyexpress lifestyle articolo cms_article " id="box_cee074f8-ad78-4511-8b82-278c276d3d6c"  articleid="244818"  vcpos="1804">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/lifestyle/244818/24-year-old-offaly-woman-shares-inspirational-cancer-journey.html"><img class="lazy" alt="24-year-old Offaly woman shares inspirational cancer journey" title="24-year-old Offaly woman shares inspirational cancer journey" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1492003899401.jpg--.jpg?1492003902000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/lifestyle/244818/24-year-old-offaly-woman-shares-inspirational-cancer-journey.html">24-year-old Offaly woman shares inspirational cancer journey</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos5 null Offalyexpress vc_section_motoring471 vc_macro_section_offalyexpress lifestyle gallery cms_article " id="box_6089a29d-ef6d-4914-aca9-fba9df978e12"  articleid="244428"  vcpos="1805">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/gallery/lifestyle/244428/property-in-focus-a-pristine-modern-family-home-on-the-market-in-offaly.html"><img class="lazy" alt="PROPERTY IN FOCUS: A pristine modern family home on the market in Offaly" title="PROPERTY IN FOCUS: A pristine modern family home on the market in Offaly" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1491840353852.png--.png?1491840355000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/gallery/lifestyle/244428/property-in-focus-a-pristine-modern-family-home-on-the-market-in-offaly.html">PROPERTY IN FOCUS: A pristine modern family home on the market in Offaly</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos6 null Offalyexpress vc_section_news vc_macro_section_offalyexpress news gallery cms_article " id="box_c01e1a07-2e28-427e-8fff-7258da4f1cf3"  articleid="244484"  vcpos="1806">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/gallery/news/244484/offaly-man-turns-on-the-charm-and-is-crowned-mr-personality.html"><img class="lazy" alt="Offaly man turns on the charm and is crowned Mr Personality " title="Offaly man turns on the charm and is crowned Mr Personality " data-original="http://www.offalyexpress.ie/resizer/81/57/true/1491900634310.jpg--.jpg?1491900637000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/gallery/news/244484/offaly-man-turns-on-the-charm-and-is-crowned-mr-personality.html">Offaly man turns on the charm and is crowned Mr Personality</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos7 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport articolo cms_article " id="box_c531d8a3-9cee-404d-8cbc-177e5f0aaeea"  articleid="244419"  vcpos="1807">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/sport/244419/the-punter-s-eye-this-40-1-treble-at-tramore-tonight-could-brighten-up-your-monday.html"><img class="lazy" alt="THE PUNTER'S EYE: This 40/1 treble at Tramore tonight could brighten up your Monday" title="THE PUNTER'S EYE: This 40/1 treble at Tramore tonight could brighten up your Monday" data-original="http://www.offalyexpress.ie/resizer/81/57/true/imported_images/314bba261de1c50694885805cd6563c0.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8"><p class="occhiello vc_pretitle">HORSE RACING
        </p>
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/sport/244419/the-punter-s-eye-this-40-1-treble-at-tramore-tonight-could-brighten-up-your-monday.html">THE PUNTER'S EYE: This 40/1 treble at Tramore tonight could brighten up your Monday</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos8 null Offalyexpress vc_section_motoring471 vc_macro_section_offalyexpress lifestyle articolo cms_article " id="box_3c9da2de-1d9d-460e-8347-fee867d0ab67"  articleid="244586"  vcpos="1808">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/lifestyle/244586/discover-what-your-offaly-pub-would-be-called-with-our-handy-list.html"><img class="lazy" alt="Discover what your Offaly pub would be called with our handy list" title="Discover what your Offaly pub would be called with our handy list" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1491915632095.jpg--.jpg?1491915635000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/lifestyle/244586/discover-what-your-offaly-pub-would-be-called-with-our-handy-list.html">Discover what your Offaly pub would be called with our handy list</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos9 null Offalyexpress vc_section_what-s-on vc_macro_section_offalyexpress artsandentertainment articolo cms_article " id="box_8bbc507e-1e88-4ea9-8be8-6796697e0814"  articleid="244537"  vcpos="1809">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/arts-and-entertainment/244537/offaly-nightclub-to-host-ultimate-playboy-party-this-weekend.html"><img class="lazy" alt="Offaly nightclub to host 'Ultimate Playboy Party' this weekend" title="Offaly nightclub to host 'Ultimate Playboy Party' this weekend" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1491907118572.jpg--.jpg?1491907121000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/arts-and-entertainment/244537/offaly-nightclub-to-host-ultimate-playboy-party-this-weekend.html">Offaly nightclub to host 'Ultimate Playboy Party' this weekend</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos10 null Offalyexpress vc_section_home vc_macro_section_offalyexpress home articolo cms_article " id="box_7a0dbb16-5c2c-4ee8-bf98-816fd5b38e34"  articleid="244553"  vcpos="1810">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/home/244553/tullamore-hospital-patient-s-information-sent-to-wrong-person-after-data-blunder.html"><img class="lazy" alt="Tullamore Hospital patient's information sent to wrong person after data blunder" title="Tullamore Hospital patient's information sent to wrong person after data blunder" data-original="http://www.offalyexpress.ie/resizer/81/57/true/imported_images/f8428937a903ee38dc9b38eaab258f89.jpg--.jpg"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/home/244553/tullamore-hospital-patient-s-information-sent-to-wrong-person-after-data-blunder.html">Tullamore Hospital patient's information sent to wrong person after data blunder</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos11 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport articolo cms_article " id="box_7a23586c-0681-4782-8d01-d03fecd10b5b"  articleid="244575"  vcpos="1811">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            
                    <div class="cont_img">                        
			
			   <a href="http://www.offalyexpress.ie/news/sport/244575/offaly-s-pat-smullen-is-worth-following-at-tipperary-today.html"><img class="lazy" alt="Offaly's Pat Smullen is worth following at Tipperary today" title="Offaly's Pat Smullen is worth following at Tipperary today" data-original="http://www.offalyexpress.ie/resizer/81/57/true/1491912147140.jpg--.jpg?1491912148000"  width="81" height="57"></a>
			
			
                    </div>
                    </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/news/sport/244575/offaly-s-pat-smullen-is-worth-following-at-tipperary-today.html">Offaly's Pat Smullen is worth following at Tipperary today</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>

    


<div class="anteprima_articolo article_cont vc_txt_s_variant vc_article_preview_extrasmall pos12 null Offalyexpress vc_section_sport vc_macro_section_offalyexpress sport video cms_article " id="box_7e9d034e-2b52-4986-9682-56466445672a"  articleid="244629"  vcpos="1812">
        
        <article>
        <div class="cont row"><div class="cont2 col-xs-5 col-sm-4 col-md-4">
            </div><div class="cont3 col-xs-7 col-sm-8 col-md-8">
            <h2 class="titolo vc_title"><a href="http://www.offalyexpress.ie/video/sport/244629/offaly-youngsters-taking-part-in-go-games-at-croke-park-today.html">Offaly youngsters taking part in Go Games at Croke Park today</a>
</h2></div></div>
        </article>
    </div>
<script type="text/javascript">
  function overridePosition(position,articleId){
    var currentLocation=location.href;
    currentLocation=currentLocation.replace(/overrideFirst.*/g,'');
    location.href=currentLocation+(currentLocation.indexOf('?')===-1?'?':'&')+'overrideFirst='+position+'-'+articleId;
    return false;
  }
</script>



</div><!--vc_box_most_read-->
<div class="spacer t_25"></div>

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_2  vc_mb_25" format="rectangle_300x250_2" ><div id=6013639></div>
<script>ADTECH.enqueueAd(6013639);</script>
<script type="text/javascript">incrementAdvImpression(893);</script>
</div>
      
      
      
<div class="vc_box_facebook_stream">
    
        
        
      
      
      
</div><!--vc_box_facebook_stream-->
<div class="spacer t_25"></div>
<div class="vc_box_twitter">
    
        
        <div data-render="true"  class="bannervcms banner_twitter_stream " format="twitter_stream" ><a class="twitter-timeline" href="https://twitter.com/Offaly_Express" data-widget-id="689129365007912960">Tweets by @Offaly_Express</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script><script type="text/javascript">incrementAdvImpression(946);</script>
</div>
      
      
      
</div><!--vc_box_twitter-->

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x100_5  null" format="rectangle_300x100_5" ><div id="taboola-right-rail-thumbnails"></div> <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({     mode: 'thumbnails-rr-a',     container: 'taboola-right-rail-thumbnails',     placement: 'Right Rail Thumbnails',     target_type: 'mix'   }); </script><script type="text/javascript">incrementAdvImpression(1182);</script>
</div>
      
      
      
<div class="spacer t_25"></div>

        
        
      
      
      

        
        
      
      
      

        
        
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_3  vc_mb_25" format="rectangle_300x250_3" ><div id=6013645></div>
<script>ADTECH.enqueueAd(6013645);</script>
<script type="text/javascript">incrementAdvImpression(894);</script>
</div>
      
      
      

        
        <div data-render="true"  class="bannervcms banner_rectangle_300x250_4  vc_mb_25" format="rectangle_300x250_4" ><div id=6013640></div>
<script>ADTECH.enqueueAd(6013640);</script>
<script type="text/javascript">incrementAdvImpression(895);</script>
</div>
      
      
      
                </div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <div class="container-fluid hidden-print">
        <div class="container">
            <div class="row">
                <div class="spacer t_25"></div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="col-md-4">
                    
        
        
      
      
      
                </div>
                <div class="spacer t_25"></div>
            </div><!--row-->
        </div><!--container-->
    </div><!--container-fluid-->
    <link rel="stylesheet" type="text/css" href="http://www.offalyexpress.ie/css/ofx_footer_css.jsp?v=1484582239000" /><div class="container-fluid vc_bg_02 vc_bb5_01 vc_footer_print">
    <div class="container">
        <div class="row">
            <div class="spacer t_5"></div>
            <div class="col-md-3">
                

    <div class="logo vc_logo vc_logo_footer">
        <a href="http://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logos/9/logo_white.jpg?v=1446635452000" />
        </a>
    </div>

            </div>
            <div class="col-md-9">
                <div class="spacer t_5"></div>
                <!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

<!-- CACHED -->

            </div>
        </div><!--row-->
    </div><!--container-->
</div><!--container-fluid-->
<div class="container-fluid vc_bg_03 vc_footer_print">
    <div class="container">
        <div class="spacer t_25"></div>
        <div class="row">
            <div class="col-md-4">
                
        
                    <div class="menu vc_menu_footer null" id="box_27f74ef3-8d8e-494f-9700-c4c5f5c2b717">
                    <ul class="menu_1">
<li class="home attivo selezionato sezione_105 index">
<a  href="http://www.offalyexpress.ie/"  ><span>Home</span></a>
</li>
<li class="news sezione_145 sezione">
<a  href="http://www.offalyexpress.ie/section/145/news"  ><span>News</span></a>
</li>
<li class="sport sezione_144 sezione">
<a  href="http://www.offalyexpress.ie/section/144/sport"  ><span>Sport</span></a>
</li>
<li class="lifestyle sezione_471 sezione">
<a  href="http://www.offalyexpress.ie/section/471/motoring471"  ><span>Lifestyle</span></a>
</li>
<li class="arts-and-entertainment sezione_408 sezione">
<a  href="http://www.offalyexpress.ie/section/408/what-s-on"  ><span>Arts and Entertainment</span></a>
</li>
<li class="deaths sezione_532 sezione">
<a  href="http://www.offalyexpress.ie/section/532/deaths"  ><span>Deaths</span></a>
</li>
<li class="motors sezione_572 sezione">
<a  href="http://www.offalyexpress.ie/section/572/motors"  ><span>Motors</span></a>
</li>
<li class="about-us sezione_415 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/415/about-us"  ><span>About us</span></a>
</li>
<li class="privacy-policy sezione_426 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/426/privacy-policy"  ><span>Privacy Policy</span></a>
</li>
<li class="rss sezione_476 sezione">
<a  href="http://www.offalyexpress.ie/section/476/rss"  ><span>Rss</span></a>
</li>
<li class="contact-us sezione_448 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/448/contact-us"  ><span>Contact us</span></a>
</li>
<li class="cookie-policy sezione_437 pagina-bianca">
<a  href="http://www.offalyexpress.ie/section/437/cookie-policy"  ><span>Cookie policy</span></a>
</li>
</ul>

                    </div>
    
            </div>
            <div class="col-md-8">
                <div class="text_edit vc_box_text_editable null">
    
</div>



            </div>
        </div><!--row-->
        <div class="spacer t_25"></div>
    </div><!--container-->
</div><!--container-fluid-->  
<div class="container-fluid vc_bg_03 vc_bb1_01 vc_footer_print">
    <div class="container">        
        <div class="row">
            <div class="spacer t_25"></div>
            <div class="col-md-2">
                

    <div class="logo vc_logo_group">
        <a href="http://www.offalyexpress.ie/">
          <img  alt="Home" title="Home" src="images/logo_group.jpg?v=1441904644000" />
        </a>
    </div>

            </div>            
            <div class="col-md-10">
                

<div class="copyright vc_copyright">
        
         <p>This website and its associated newspaper are full participating members of the Press Council of Ireland and supports the Office of the Press Ombudsman. This scheme in addition to defending the freedom of the press, offers readers a quick, fair and free method of dealing with complaints that they may have in relation to articles that appear on our pages. To contact the Office of the Press Ombudsman go to <br>www.pressombudsman.ie or www.presscouncil.ie <br></p>
         
    
</div><!--copyright-->

            </div>            
        </div><!--row-->
        <div class="spacer t_15"></div>
    </div><!--container-->
</div><!--container-fluid-->

    <script type="text/javascript" src="http://www.offalyexpress.ie/js/jquery.sharrre.min.js?v=1478815200000"></script>
    <link rel="stylesheet" property="stylesheet" href="http://www.offalyexpress.ie/js/confirm/jquery.confirm.css?v=1441619392000" type="text/css">
    <link rel="stylesheet" property="stylesheet" href="http://www.offalyexpress.ie/js/fancybox/source/jquery.fancybox.css?v=1437045470000" type="text/css" media="screen">
    <link rel="stylesheet" property="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.11.4/themes/flick/jquery-ui.css">
    

        <script type='text/javascript'>
            document.write('<img style="position: absolute;top: -50px;left: 0px;" src="/webservices/incrementArticleVisits.jsp?articleid=244822" width="1" height="1" />');
        </script>
        <script type="text/javascript">
          $(function(){
            storeAdvImpression();
          });
        </script>
        
      <script type="text/javascript">
       var ajaxMenuHtml={"html":"\n        \n        \n                    <div class=\"menu vc_menu_header\" id=\"box_eefb269c-6e09-4499-b516-9489ca273cf3\">\n                    <ul class=\"menu_1\">\n<li class=\"home attivo selezionato sezione_105 index\">\n<a  href=\"http://www.offalyexpress.ie/\"  ><span>Home<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"local-news sezione_279 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/279/local-news\"  ><span>Local news<\/span><\/a>\n<\/li>\n<li class=\"business sezione_278 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/278/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"news sezione_145 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/145/news\"  ><span>News<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"local-news sezione_279 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/279/local-news\"  ><span>Local news<\/span><\/a>\n<\/li>\n<li class=\"business sezione_278 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/278/business\"  ><span>Business<\/span><\/a>\n<\/li>\n<li class=\"your-community sezione_280 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/280/your-community\"  ><span>Your community<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"sport sezione_144 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/144/sport\"  ><span>Sport<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"gaelic-games sezione_281 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/281/gaelic-games\"  ><span>Gaelic games<\/span><\/a>\n<\/li>\n<li class=\"other-sports sezione_282 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/282/other-sports\"  ><span>Other sports<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"lifestyle sezione_471 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/471/motoring471\"  ><span>Lifestyle<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"motoring sezione_472 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/472/motoring472\"  ><span>Motoring<\/span><\/a>\n<\/li>\n<li class=\"features sezione_277 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/277/features\"  ><span>Features<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"arts-and-entertainment sezione_408 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/408/what-s-on\"  ><span>Arts and Entertainment<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"events sezione_409 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/409/event-s-listings\"  ><span>Events<\/span><\/a>\n<\/li>\n<li class=\"arts-culture-entertainment sezione_276 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/276/arts-culture-entertainment\"  ><span>Arts culture entertainment<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"deaths sezione_532 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/532/deaths\"  ><span>Deaths<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"recent-deaths sezione_533 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/533/recent-deaths\"  ><span>Recent Deaths<\/span><\/a>\n<\/li>\n<li class=\"helpful-information sezione_535 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/535/helpful-information\"  ><span>Helpful Information<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"motors sezione_572 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/572/motors\"  ><span>Motors<\/span><\/a>\n<ul class=\"menu_2\">\n<li class=\"motoring-news sezione_573 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/573/motoring-news\"  ><span>Motoring News<\/span><\/a>\n<\/li>\n<li class=\"on-the-road sezione_574 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/574/on-the-road\"  ><span>On the Road<\/span><\/a>\n<\/li>\n<\/ul>\n<\/li>\n<li class=\"about-us sezione_415 pagina-bianca\">\n<a  href=\"http://www.offalyexpress.ie/section/415/about-us\"  ><span>About us<\/span><\/a>\n<\/li>\n<li class=\"rss sezione_476 sezione\">\n<a  href=\"http://www.offalyexpress.ie/section/476/rss\"  ><span>Rss<\/span><\/a>\n<\/li>\n<\/ul>\n\n                    <\/div>\n    \n      "};
       $('#box_eefb269c-6e09-4499-b516-9489ca273cf3').html( $(ajaxMenuHtml.html).html() );
      </script>
<script type="text/javascript">
//<![CDATA[    

if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
	setTimeout('$(".vc_most_read .tipo_visualizzazione_menu p").click();',2500);
}



    $('head').append('<style>.vc_most_read{ display:none; }</style>');
    $('.vc_most_read').addClass('b16ffc25-474d-4d5d-a963-0965ced55d06');
    $('#e6ae5680-5b36-445c-b5c3-17d2a5dd5d04').append('<p class="label_tab label_tab_1">Most Popular Stories</p>');
    $('#e6ae5680-5b36-445c-b5c3-17d2a5dd5d04 .label_tab_1').bind('click loadFirst',function(){
        $('#e6ae5680-5b36-445c-b5c3-17d2a5dd5d04 .label_tab').removeClass('attivo');
        $(this).addClass('attivo');
        $('.b16ffc25-474d-4d5d-a963-0965ced55d06').hide();
        $('.vc_most_read').show();
        if($(".vc_most_read .tipo_visualizzazione_menu p").length > 0){
                $(".vc_most_read .tipo_visualizzazione_menu p").click();
        }
        setTimeout(function() { $(window).trigger("scroll"); }, 100);
    });$('#e6ae5680-5b36-445c-b5c3-17d2a5dd5d04 p:first').click()
//]]>
</script>

        
        <div data-render="true"  class="bannervcms banner_bottom " format="bottom" ><script>
ADTECH.executeQueue();
</script><script type="text/javascript">incrementAdvImpression(888);</script>
</div>
      
      
      
        <script type="text/javascript">   window._taboola = window._taboola || [];   _taboola.push({flush: true}); </script>
<script src="//dihpozbil9oi8.cloudfront.net/app.min.js"></script>        
        <div id="fb-root"></div>
        
        <script>
        if (window.addtocalendar)addtocalendar.load();
        if(hasAcceptedCookie('facebook')){
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.4";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        }
        </script>
        
        <script>
        if(hasAcceptedCookie('twitter')){
        !function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');
        }
        </script>
        <script type="text/javascript">
        if(hasAcceptedCookie('google-plus')){
          window.___gcfg = {
          parsetags: 'explicit'
        };
          (function() {
            var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
            po.src = 'https://apis.google.com/js/plusone.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
          })();
        }
        </script>
        
<script type='text/javascript' src='/widget/servizi/domini_js.jsp'></script>


    </body>
</html>